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PREFACE 

The Creation of This Book 

This textbook was created as part of the Interactive OER for Dual Enrollment project, facilitated by LOUIS: 
The Louisiana Library Network and funded by a $2 million Open Textbooks Pilot Program grant from 
the Department of Education. This project supports the extension of access to high-quality post-secondary 
opportunities to high school students across Louisiana and beyond. This project features a collaboration 
between educational systems in Louisiana, the library community, Pressbooks technology partner, and 
workforce representatives. It will enable and enhance the delivery of open educational resources (OER) and 
interactive quiz and assessment elements for priority dual enrollment courses in Louisiana and nationally. 
Developed OER course materials will be released under a license that permits their free use, reuse, modification 
and sharing with others. 

The target audience for this project and this textbook are dual enrollment students. Dual enrollment is the 
opportunity for a student to be enrolled in high school and college at the same time. A dual enrollment student 
receives credit on both their high school and college transcripts for the same course. 

Review Statement 

This textbook and its accompanying course materials went through at least two review processes: 

• Peer reviewers, coordinated by Jared Eusea, River Parish Community College, used an online course 
development standard rubric for assessing the quality and content of each course to ensure that the 
courses developed through Interactive OER for Dual Enrollment support online learners in that 
environment. The evaluation framework reflects a commitment to accessibility and usability for all 
learners. 

◦ Reviewers 
▪ Vianka Miranda 
▪ Rebecca Bogie 
▪ Pamela Simek 

• The Institute for the Study of Knowledge Management in Education (ISKME) collaborated with 
LOUIS to review course materials and ensure their appropriateness for dual enrollment audiences. 
Review criteria were drawn from factors that apply across dual enrollment courses and subject areas, 
such as determining appropriate reading levels, assessing the fit of topics and examples for high school 
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DE students; applying high-level principles for quality curriculum design, including designing for 
accessibility, appropriate student knowledge checks, and effective scaffolding of student tasks and prior 
knowledge requirements, addressing adaptability and open educational practices, and principles related 
to inclusion and representational social justice. 

◦ Reviewers 
▪ Esperanza Zenon 
▪ Melody Boeck 
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WORD PROCESSING 

Learning Objectives 

1. Type letter text 

2. Apply styles and set grammar and spelling options 

3. Select and insert text 

4. Copy, cut, and paste text 

5. Check spelling and grammar 

6. Insert synonyms 

7. Use format painter 

8. Apply advanced font settings 

9. Create document footers 

10. Save documents as PDF files 

11. Find and replace 

12. Bulleted and numbered lists 

13. Set paragraph indents 

14. Modify line and paragraph spacing 
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LEARN IT 

A word processor is software or a device that allows users to create, edit, and print documents. It enables 
you to write text, store it electronically, display it on a screen, modify it by entering commands and characters 
from the keyboard, and print it. Of all computer applications, word processing is the most common. 

Word processing has evolved into much more than words typed on a piece of paper. It is a means to 
communicate with others and create content for websites, graphic design, blogs, and publications of all types. 
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Modern word processing software and applications are integrated into the cloud. If you save your 
documents to your cloud-based storage, you can retrieve them from any device and continue to work with and 
share your documents. 

Common Word Processing Software: 

• Microsoft Word 
• WordPerfect 
• Google Docs 
• Office 365 
• Apple Pages 

Since Microsoft Word is widely used in industry, and we are using Microsoft Windows, we will focus on Word 
going forward. There are many similarities across word processing software, so the skills we are learning can be 
translated to other software and apps. The following “Practice It” assignments are designed to be completed 
using Microsoft Word in Office 365 on a PC with Windows 10 or higher. 

WORD PRACTICE 1 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=147#oembed-1 

Complete the following Practice Activity and submit your completed 
project. 

For our first assignment in Word, we will create a flyer to be printed or posted online. The flyer will advertise 
a volunteer opportunity for Health Sciences students at Paradise Valley Community College. Key skills in 
this practice are inserting text, pictures, and textboxes and formatting text and footers. 
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• Start Word. Click Blank Document. 
• Show formatting marks by navigating to the Home Tab, Paragraph Group, and selecting the Show/

Hide icon. This is a Toggle Button. This means it has two modes, on and off. To turn it on, click it 
once; to turn it off, click it again. 

• Show the ruler by navigating to the View tab, Show Group, and selecting the Ruler checkbox. A 
checkbox is a type of input control. A checkbox value is only included in the submitted data if the 
checkbox is currently checked. In other words, when the box is checked, the value is included. 

• Navigate to the File Tab to enter Backstage View. In Backstage View, select File, then Save As. Click the 
Browse button. In the Save As dialog box, navigate to your flash drive and Word folder. In the Name 
field, type Yourlastname_Yourfirstname_Word_Practice_1 as the file name, and then save. 

• Type Volunteer Opportunity Available and press Enter twice. 
• Type the following text: This fall, Paradise Valley Community College is offering a unique volunteer 

opportunity for Health Sciences students. Press spacebar. 
• Navigate to the Insert Tab, Text Group, and choose the Object arrow. Then choose Text from File. In 

the Insert File dialog box, browse to your Word data files folder. Select the file Text_Word_Practice1. 
The text will automatically update your document. 

• Select all of the text in the document. On the Home Tab, Font Group, ensure the Font is Calibri and 
Font size is 11. 

• Select the title Volunteer Opportunity Available, including the paragraph mark. On the Home Tab, Font 
Group, select the arrow next to Text Effects and Topography. In the third row, third column, apply the 
Fill: Blue, Accent color 5; Outline: White, Background color 1; Hard Shadow: Blue, color 5 text effect. 

• With the title still selected, change the font size to 36. 
• On the Home Tab, Paragraph Group, choose Center to align the title centered on the page. 
• On the Home Tab, Font Group, change the font color to Blue, Accent 1 for the title. 
• With the title still selected, on the Home Tab, in the Font Group, choose the arrow next to the Text 

Effect and Typography icon. Apply a Shadow and under Inner, click Inside: Right text effect. 
• Position the insertion point at the beginning of the paragraph that begins with This Fall. 
• On the Insert tab, Illustrations group, choose Pictures. Navigate to your data files folder and choose the 

HSPicture_Word_Practice1 image. 
• Be sure the picture is selected, and apply the Square text wrapping option. 
• Using the sizing handle at the lower right-hand corner of the picture, drag up and to the left until the 

bottom of the graphic is aligned at approximately 3.5 inches on the vertical ruler. 
• Click Undo to return the picture to its original size. The Undo icon is located in the Quick Access 

Toolbar in the upper left-hand corner. 
• On the Picture Tools, Format Tab, in the size group, change the shape width to 4″. 
• On the Quick Access Toolbar, click the Save icon. Then, compare your document to the image below. 
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Note: You may want to toggle Show/Hide to off so that you can see how the document will look when printed 
or posted online. 

• Ensure the picture is still selected. Display the Layout dialog box by selecting the Layout Options 
shortcut menu, then choose See more. In the Layout dialog box for the picture, make sure the Position 
Tab is selected. 

• Set the horizontal alignment to Left, relative to Margin. 
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• Set the vertical alignment to Top, relative to Line. Select OK to close the dialog box. 
• With the picture selected, apply the Soft Edges 10 Point picture effect. This is on the Picture Tools 

Format Tab, Picture Styles group, under Picture Effects, Soft Edges. 
• With the picture selected, on the Picture Tools, Format tab, in the Adjust Group choose the Artistic 

Effects arrow. Apply the Pastels Smooth artistic effect. Deselect the picture. 
• On the Design Tab, in the Page Background Group, select Page Borders. Add a page border selecting 

◦ Shadow setting 
◦ Triple Lines style 
◦ Blue, Accent 1 color 
◦ Whole document 

• Position the insertion pointer at the blank paragraph below the title and press Enter four times. 
• On the Insert Tab, in the Illustrations Group, choose Shapes. Insert a Rounded Rectangle shape at the 

left margin at approximately 1.5 inches on the vertical ruler. Click once to insert a 1-inch-by-1-inch 
Rounded Rectangle, or use the drag-and-drop feature. 

• On the Drawing Tools, Format Tab in the Size Group, change the shape height to approximately 1.8 and 
the shape width to 6.4. 

• Select the Rectangle shape and type the following text: For more information, please contact Grace Smith 
at 602-787-6714. Or, email info@paradisevalley.edu 

• Italicize the text, change the font to Calibri, and increase the font size to 16. 
• With the text still selected, explore the mini-toolbar by clicking the Font Color button arrow, and 

under Theme Colors, click on Blue, Accent 5, Darker 50%. 
• With the shape still selected, go to the Drawing Tools, Format Toolbar, the Shape Styles Group. Select 

the arrow next to Shape Outline and under Theme Colors, click on Blue, Accent 5, Darker 50%. 
Change the weight to 3 pt. 

Compare your document to the image below. 
Note: It is OK if your document does not look exactly like the screenshot below. This is your first attempt 

at practicing a new skill. You will have the opportunity to make final adjustments, using the skills you learned, 
at the end of this practice. 
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• Using the keyboard shortcut CTRL+END, navigate to the end of your document. If your keyboard 
does not have these keys, click to put your insertion point after the period after opportunity. Hit enter 3 
times. 

• Your insertion point should be approximately at the 7″ mark on the horizontal ruler. On the Insert Tab, 
in the text group, click the arrow next to the textbox and draw a textbox at approximately the 1″ mark 
on the vertical ruler. Draw a textbox by dragging down to create a textbox that is approximately 1.5 
inches high by 4.5 inches wide. Type the following in the textbox: Volunteering is an excellent way to gain 
service hours. Service hours are required for entry into some Health Sciences programs, and it looks great on 
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your resume. Dedicating your time as a volunteer helps you make new friends, expand your network, and 
boost your social skills. 

• Select and drag the textbox, by clicking and holding on the outer edge, until the horizontal green 
alignment guide displays above the first blank paragraph mark and the vertical green alignment guide 
displays in the center of the page. To be more precise, 

◦ In the Layout dialog box on the Position Tab for the textbox set the horizontal alignment to 
Centered, relative to Margin. 

◦ Set the Vertical alignment by typing .75 in the Absolute position box and selecting Below 
Paragraph. 

• On the Size Tab, type 1.5 in the Absolute Height box and 4.5 in the Absolute Width box. Then click 
OK. 

Note: For a reminder on how to set up the precise layout, review the steps above. 

• With the textbox still selected, on the Drawing Tools, Format Tab, in the Shape Styles group, Apply the 
Colored Outline—Blue, Accent 1 shape style. 

• Under Shape Effects, apply the Offset Center outer shadow shape effect to the textbox. 
• Select the text in the textbox, change the font size to 14 italics, and center the text. 
• Save the document. Compare your document to the image below. 
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• On the Insert Tab, in the Header & Footer Group, choose Edit Footer. On the Header & Footer Design 
Toolbar, in the Insert Group, choose Document Info. Use Document Info to insert the file name in the 
footer. Select the File Name Field. The File Name should display in the lower right-hand footer of the 
document. Do not type it in; rather use the Document Info Field. 

• In Backstage view, click on Show All Properties, and type the following: 
◦ In the Tags box: trainee, flyer, internship 
◦ In the Subject box: your course name and section number 
◦ In the Author box: your first and last name 
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• Turn off formatting marks. As a reminder, formatting marks are on the Home Tab, Paragraph Group. 
• Take a moment to compare your document to the image below and make any modifications based on 

what you have learned. 
• Using Find and Replace (Home tab, Editing, Replace), change all instances of PVCC and Paradise 

Valley to SPSCC or South Puget Sound. 

• Zoom in to view the document in a larger size. Zoom is located in the lower right-hand corner of the 
Word window. 

• Save again, and ensure you have your file saved in a safe location. Take note of that location because you 
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will need to find your file to upload it for grading. 
• Submit the file for grading per your instructor’s instructions. 

WORD PRACTICE 2 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=147#oembed-2 

Complete the following Practice Activity and submit your completed 
project. 

For Word Practice 2, we will use Word to create a document to inform 
potential applicants of a trainee program at South Puget Sound Community 
College’s Fine Arts Division. Key skills in this practice are creating lists, tab 
stops, and SmartArt. 

• Start Word and open Starter_Word_Practice2 from your Data files 
folder. Save the file as Yourlastname_Yourfirstname_Word_Practice_2 in your Word folder. Show the 
formatting marks and turn on the ruler. 

• On the Layout Tab, in the Page Setup Group, Choose the arrow under Margins. Choose Custom 
Margins. In the Page Setup Dialog Box, change the left and right margins to 1″. 

• On the Insert Tab, in the Header and Footer group, choose Footer, then Edit Footer. In the Header and 
Footer Toolbar, Design Tab, in the Insert Group, choose the arrow under Document Info. Add the file 
name to the footer. 

Note: Another way to get to the Footer is to double-click in the lower margin portion of the document. To exit 
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the footer, double-click anywhere above the footer or below the header. It is preferable to find white space to 
click in. 

• Starting at the top of your document, select all the text in the document. On the Home Tab, in the 
Paragraph group, select Align left. 

• Move your insertion point to the top of the document. 
• Select the title only: SPSCC (change PVCC to SPSCC if necessary) Fine Arts Division. Using the mini-

toolbar, change the font size of the title text to 36. 
• Using the technique you just learned, change the font of the second paragraph “Trainee Program” to 24. 
• Select the first two paragraphs, and center align them. Compare the first page in your document to the 

screenshot below. 

Note: Another way to select the two paragraphs is to use the CTRL key on your keyboard. This is especially 
helpful when the sections are nonadjacent. 

• Select the entire document. On the Home Tab, Paragraph group, select the arrow next to Line and 
Paragraph Spacing. Change the line spacing for the entire document to 1.5 and save the document. 

• Set the indentation for the paragraph that begins, “Our trainee program’s primary…” to First Line 
Indent. This is done by launching the Paragraph dialog box on the Home Tab. In the Paragraph dialog 
box, on the Indents and Spacing Tab, under Indentation, set the Special Box to First Line by .5″. Click 
OK. Notice on the ruler, a marker has been set at the .5″ mark. 

• In the next paragraph, which begins, “As a trainee,” drag the First Line Indent marker to the 0.5 mark on 
the Horizontal ruler. 

• Using either method, apply a first line indent of .5″ to the paragraph beginning with “Here is a partial…” 
• Select the entire document. Launch the Paragraph dialog box on the Home Tab. In the Paragraph dialog 

box, on the Indents and Spacing Tab, change the After Paragraph Spacing for the entire document to 6 
pt. Click OK. 

• Select the two subheadings, “Requirements” and “Upcoming Trainee Programs” and change the Before 
Paragraph Spacing for the selection to 12 pt. To select two nonadjacent headings, use the CTRL key on 
your keyboard. Select the first heading, hold down the CTRL key, and then select the second heading. 

• Select the paragraph starting with Educational and the next 2 paragraphs and apply bullets. Bullets are 
located on the Home Tab, Paragraph Group, Bullets. Choose the first bullet option. 

• Select the three trainee positions and apply bullets. Use the same bullet style that you applied in the 
previous step. 

• Apply the same bullets to all four paragraphs that have October meeting dates. 
• Position the insertion point at the end of the paragraph starting with “Our requirements” following the 

colon and press Enter one time. 
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• If necessary, on the ruler, drag the first line indent marker to the left so that it is positioned directly above 
the lower button and type the following lines: 

◦ “Be enrolled in an accredited video program,” and press Enter. 
◦ “Be available during the entire production process,” and press Enter. 
◦ “Submit three faculty letters of recommendation.” 

• Select and format all three lines as a bulleted list. 
• Select all four of the October meetings. Use the mini-toolbar and select the check mark symbol as a 

bullet. 
• Use Format Painter and change the bullets for the two bulleted lists on Page 1. The Format Painter is 

on the Home Tab, Clipboard group. To use the format painter, select the area first. Then, click the 
format painter icon once to activate it. Then, select the area that you would like to “paint.” This will 
apply the format you originally selected. 

Note: If you double-click the format painter, it will “hold” the format so that it can be applied to multiple 
selections. 

• Select the bulleted list of October meeting dates on Page 2. 
• Ensure the tab indicator to the left of the horizontal rule is set to Left Tab. You can verify this by 

hovering your mouse over the tab indicator. If you click once, it will change the indicator. 
• Using the horizontal ruler, set a left tab at the 4-inch mark. The Left Tab is set by clicking once on the 

4-inch mark on the horizontal ruler. You will see the Left Tab indicator show up on the ruler. 
• Drag the new tab marker at 4 inches to 4.5 inches on the Horizontal ruler, and then double-click it to 

launch the Tabs Dialog Box. 

Note: If the Tabs Dialog box does not display, launch the Paragraph Dialog Box, then click Tabs. 

• In the Tabs Dialog Box, ensure the 4.5″ tab stop is highlighted. Change alignment to Left. 
• In the Tab Stop Position, replace the 4.5 with 3.5. 
• Select the 3 leader option. Select set. 
• Clear the 4.5″ tab stop position by selecting it, then clicking Clear. Repeat this process with all tab stops 

until the only one displayed is the 3.5″. Select OK to close the Tabs Dialog Box. Compare your bulleted, 
leader list to the image below. 
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• In the bulleted list with dot leaders, position the 
insertion point at the end of the line starting with 
Filming and ending with Studio A. Enter a new 
blank bullet item, type Set Creation Press Tab, and 
type October 11, 7:00 p.m., Cafeteria. Save your 
work. 

• At the top of the document, move the insertion 
point to the blank space above “Trainee Program” 
and hit enter one time. 

• On the Insert Tab, Illustrations group, insert a Circle Process SmartArt graphic. This is under the 
Process grouping. 

• In the first blue circle of the SmartArt graphic, type Apply. 
• In the placeholder in the middle row, type Interview. Notice how the SmartArt shape automatically 

resizes the text you enter for the best fit. 
• In the third circle, type Learn. 
• Click the outer border of the SmartArt to ensure the entire graphic is selected. 
• On the SmartArt Toolbar, Format Tab, Size group, change the SmartArt height to 2 and the width to 

6.5. 
• With the SmartArt still selected, on the Smart Art Toolbar, Design Tab, in the SmartArt Styles Group, 

change the color to Colorful—Accent Colors. 
• Ensure the SmartArt is still selected, on the SmartArt Toolbar, Design Tab, in the SmartArt Styles 

Group Apply the 3D Cartoon SmartArt style. 
• Scroll to the end of the document, or use the shortcut keys CTRL+END. Press Enter and drag the first 

line indent back to the left margin. 
• On the Insert Tab, Media Group, choose Online Video. 
• In the Search Box next to YouTube, type “PVCC Fine Arts” to search for a video to embed. Select the 

video, and then click Insert. If you do not have the YouTube search box, you can find PVCC Fine Arts 
on YouTube by following this link: https://www.youtube.com, and searching for PVCC Fine Arts. 

• With the embedded video selected, on the Picture Tools, Format Tab, in the Size group, change the 
Height and Width of the picture to 2″. 

• On the Home Tab, Paragraph Group, Center the video icon. 
• Save your document, and compare it to the screenshot below. 
• Submit the file for grading per your instructor’s instructions. 
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WORD PRACTICE 3 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=147#oembed-3 

Complete the following Practice Activity and submit your completed 
project. 

For Word Practice 3, we will use Word to create a resume that will be used to 
apply for a Help Desk position at the SPSCC Help Desk. Key skills in this 
practice are creating and modifying tables and sharing documents online. 

• Launch Microsoft Word. Click Blank Document. 
• Show formatting marks and show the ruler. 
• Save the document as Yourlastname_Yourfirstname_Word_Practice_3 in your Word Folder. 
• On the Insert Tab, in the Header and Footer group, Choose Footer, then Edit Footer. In the Header 

and Footer Toolbar, Design Tab, in the Insert Group, choose the arrow under Document Info. Add the 
file name to the footer. Exit the footer. 

• At the top of your document, Insert a 2 X 4 table. To insert a table, navigate to the Insert Tab, Tables 
Group, and drag your cursor in the grid to create a table with two columns and four rows. 

• Beginning with the first cell in the table, type each of the following, pressing Tab at the end of each item: 
◦ PROFESSIONAL OBJECTIVE [Press Tab] 
◦ Desire a Help Desk Assistant position where I can use my expertise in providing desktop and 

application support to users. [Press Tab] 
◦ QUALIFICATIONS [Press Tab] 
◦ A results-oriented help desk specialist experienced in providing in-depth customer support. [Press 
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Enter] 
◦ Demonstrated ability in diagnosing problems. [Press Enter] 
◦ Extensive end-user training experience. [Press Enter] 
◦ Capable of working with a diverse customer base. [Press Enter] 
◦ Experienced in different operating systems and applications. [Press Tab] 

• In the third row, type WORK EXPERIENCE and press Tab. 
• Using the Insert Text from File function, insert the text from Text_Word_Practice3. 

Check to see if the Resume Assistant displays on the Review tab. If not, go to the next step. If so, click 
Resume Assistant and add the role Help Desk Assistant, add the technology industry, and then click a related 
service. Scroll down to view more resumes, interesting articles and a link to get started on LinkedIn. Close the 
Resume Assistant. 

• Remove the blank line at the end of the inserted text. 
• In the fourth row, in the column to the left, type EDUCATION AND CERTIFICATIONS and press 

Tab. 
• Type the following, pressing Enter at the end of each line except the last one: 

◦ University of Youngstown, Youngstown, OH 
◦ Bachelor of Science degree in Computing, 2020 
◦ Microsoft Certified Solutions Expert (MCSE) 
◦ CompTIA A+ 
◦ CompTIA Network+ 
◦ CompTIA Security+ 

• Select all the text in the cell to the right of 
QUALIFICATIONS, apply bullets, and decrease 
the indent. The bullets and decrease indent are 
located on the Home Tab, Paragraph Group. 

• Use the Format Painter to copy the bullets and 
decrease the indent to the description of the work 
experience. 

• In the text next to EDUCATION AND 
CERTIFICATIONS, apply bullets to the list. 
Increase the indent for the Bachelor of Science Degree. 

• Drag the table vertical border between the two columns until the white arrow is at approximately 1.5 
inches on the horizontal ruler. 
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• Select the text in the first column. Ensure all of the text in the first column is left aligned. 
• On Table Tools, Layout Tab, Cell Size group, using the Width box down spin arrow, set the column 

width to 1.4 for the first column. 
• Click Auto-fit and select Auto-fit Window. 
• Use the one-click Row/Column insertion button to insert a new row above EDUCATION AND 

CERTIFICATIONS. 
• In the left cell of the new row, type TECHNICAL SKILLS and press Tab. If necessary, turn off the 

bullets. 
• In the second column, type the following, pressing Enter at the end of each line, except the last one: 

◦ Platforms: Windows 10, MacOS, Unix 
◦ Applications: Microsoft Office 365, Norton/McAfee Anti-Virus, Norton Internet Security, 

Photoshop 
◦ Strong knowledge of LAN and WAN technologies 
◦ Solid knowledge of Oracle Help Desk system 

• In the top row of the table change the top and bottom cell margins to 0.04. Cell margins are on the 
Table Tools Layout Tab, Alignment Group. Remove any extra spaces or lines in the first row of the table. 

• At the top of the document, insert a row above the first row. On the Table Tools Layout Tab, in the 
Rows & Columns Group, choose Insert Above. 

• Select the entire first row that you just added. On the Table Tools Layout Tab, Merge the two cells in the 
top row. 

• In the first row of the table type: 
◦ Matt Smith [Press Enter] 
◦ (867) 555-1012 [Press Enter] 
◦ 1254 Success Way Phoenix AZ 85320 [Press Enter] 
◦ msmith@pacifica.net[Press Tab] 

Note: Pressing Tab would move to the next cell, whereas pressing CTRL + Tab moves within the cell. 

• Select Matt Smith and use the mini-toolbar to bold and italic and change the font size to 14. 
• Select all of the text in the first row, and set Spacing Before and After to 0 pt. Remove any extra line 

spacing. 
• With all of the text still selected in the first row, center all of the text. 
• Beginning in the second row, italicize and bold all of the headings in the left-hand column. 
• In the cell to the right of WORK EXPERIENCE, italicize and bold the job title “Help Desk 

Technician.” 
• In the cell to the right of EDUCATION AND CERTIFICATIONS, bold University of Youngstown. 

Change the Spacing After to 12 pt. for the line beginning with Bachelor. 
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• In the cell to the right of WORK EXPERIENCE, select Help Desk Technician and set the spacing to 12 
pt. after. 

• Select the entire table and remove all the borders. There are a few ways to do this: 
◦ Click the crosshair indicator in the upper left-hand corner of the table 
◦ Start at the top of the table and click and drag to select the entire table 
◦ Use the shortcut key CTRL + A 

• On the Table Tools, Design Tab, in the Border Group, select No Border. 
• With the table still selected, in the Table Tools, Design Tab, in the Border Group, select Borders and 

Shading. In the Borders and Shading dialog box, apply the thick upper line and thin lower line table style 
to the top of the table and the thin upper line and thick lower line to the bottom of the table. 

• In the line beginning with Matt Smith, change the Spacing Before to 12 pt. 
• In Backstage View, display the print preview under Print. If necessary, exit Backstage View and make 

modifications. Compare your documents to the image below. 
• In Backstage View, under Info, show advanced properties and type in the keywords box “resume.” 
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• Type your course name and section number in the Subject box and be sure your name is in the Author 
box. 

Note: For this activity, you will have to use a second account or work with a partner who is available to view 
your presentation. 

• In Backstage View, click Share, Present Online. 
• Share the document using Present Online. Select one of the two methods for using the link or sending 

the link to your partner or instructor. 
• Click Start Presentation, and when you are finished, end the presentation. Save the document and 

before closing Word, verify where your document is saved. Close Word. 
• Submit the file for grading per your instructor’s instructions. 

WORD PRACTICE 4 

Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=147#oembed-4 
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Complete the following Practice Activity and submit your completed 
project. 

For Word Practice 4, we will use Word to create a cover letter to accompany your resume that you created in 
Word Practice 3. Key skills in this practice are creating a letterhead, finding and replacing text, drag and drop, 
table styles, and editing and checking your document. 

• Start Word and display a new blank document. Display the formatting marks and rulers. 
• Save the file as Yourlastname_Yourfirstname_Word_Practice_4 in your Word folder. 

Note: On the Design Tab, in the Document Formatting group, you will see Styles. Click the down arrow to 
view the Default and No Paragraph style and examine the screen tips. Leave the Default style set. 

• Type the following, pressing Enter once after each line. 

Matt Smith 
1531 New York Avenue, New York, NY 37201 
(919) 555-1221 msmith@hire.net 

Note: If the email address automatically converts to a hyperlink, remove it by right-clicking and selecting 
Remove Hyperlink. 

• Select the name Matt Smith and change the font to 18 and apply bold. 
• Select the second and third paragraphs that contain the address and contact information. Change the 

font to 12, apply bold, and Align right. 
• With the second and third paragraphs selected, change the line spacing options to single, and check the 

box to not add a space between paragraphs of the same style. 
• Click in the first paragraph with the name, and insert a solid 2 ¼ pt. single line border below the 
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paragraph. To launch the borders and shading dialog box, go to the Home tab, Paragraph group, click 
the arrow next to the borders icon, and launch borders and shading at the bottom of the list. 

• Using Document Info, add the file name to the footer. 
• Move the insertion point to the blank line below the letterhead and press Enter three times. Ensure the 

alignment is set to align left. 
• Using Insert Date & Time, insert the date using the third date format and press Enter four times. Insert 

Date & Time is located under the Insert tab, Text Group, Date & Time. 
• Type the following address, pressing Enter after each line, except the last line: 

Mr. Stephen Shell, Human Resources Manager 
MBIM 
352 Crosslove Way 
Borderline, KY 40505 

• Press Enter two times. 
• Right-click on the word Borderline. Choose the first option to correct the word to Borderline. 
• Select the entire inside address. Change the Spacing After for the inside address to 0, and remove the 

space before and after the paragraph if necessary. 
• Type Dear Mr. Shell: and press Enter two times. 
• Type exactly as shown: 

I am writing to express my interest in a position at your company. My enclosed resume details specific 
information regarding my background. 

• Press Enter two times. 
• Using the Text From File command, insert the text from the Text_Word_Practice_4 file. 
• Press Enter one time and type: 

Sincerely, [press Enter four times] 
Matt Smith 
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Note: If you were going to print and deliver the 
resume and cover letter, you would want to type 
“Enclosure” below your signature. 

• Select the text beginning with the date and through 
the end of the document and change the spacing 
after to 0. 

• Position the insertion point at the beginning of the 
document. On the Home Tab, in the Editing 
Group, choose Find. The Navigation Pane will 

open on the left-hand side. 
• In the search document box, type “background” and hit Enter. Notice how this word is now highlighted 

in your document, and a preview displays below in results. 
• Click the arrow next to the search document box, and click replace. The Find and Replace dialog box 

will appear. In the “Replace with” box, type “experience.” Replace the first instance, and then close the 
dialog box. 

• In the paragraph that begins “As shown on,” select and drag the word skills to the right of the word 
unique. Use the drag-and-drop technique by selecting the text, holding down the mouse or cursor, and 
moving the text to the new location. 

• In the paragraph that begins with “You can contact,” drag the first sentence to the end of the paragraph. 
Use the drag-and-drop technique by selecting the text, holding down the mouse or cursor, and moving 
the text to the new location. 

• Position the insertion point in the blank paragraph above the paragraph beginning with “You can 
contact me.” 

• On the Insert tab, tables group, Insert a 2 x 3 table. 
• In the first cell of the table, type Communication Skills. 
• Complete the table using the following information: 

Communication Skills Excellent Listener, Stress Management and Emotion Control 

Technical Skills Operating Systems, Applications, Networking 

Education Bachelor of Science 

• Ensure the table is selected. To autofit the contents of the table, on the Table Tools Layout tab, in the cell 
size group choose Autofit, contents. 
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• On the Table Tools Design tab, on the Table Styles group, apply the Grid Table 4—Accent 2 table style. 
Ensure the Header Row checkbox is not checked. 

• Center the table between margins. 
• On the Review tab, in the Proofing group, choose Spelling & Grammar. 
• Beginning at the top of the document, perform a spelling and grammar check, correcting all errors. 

Ignore spelling errors related to names. Delete any repeated words. 
• In the paragraph that begins “As shown on,” use the Thesaurus to change shown to presented. Select the 

word shown, right-click, and select synonyms. If the word presented does not display, launch the 
thesaurus for other options. 

• Save your document and display Backstage view. 
• In Backstage view, show all properties. Type cover letter in the Keywords box, your course name and 

section number in the Subject box, and be sure your name is shown in the Author box. 
• View the Print Preview in Backstage View. The document should fit on one page. If not, make 

adjustments to ensure your cover letter is one page. Compare your document to the image below. 
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• Submit the file for grading per your instructor’s instructions. 
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WORD PRACTICE 5 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=147#oembed-5 

Complete the following Practice Activity and submit your completed 
project. 

For Word Practice 5, we will use Word to create a research paper. Key skills 
in this practice are formatting a research paper, footnotes and endnotes, 
citations and bibliographies, and advanced properties. 

• Start Word, and open the file Starter_Word_Practice5 from your data 
files folder on your flash drive. Save the document as 
Yourlastname_Yourfirstname_Word_Practice_5 in your Word Folder. 

• Select all of the text in the document. For the entire document, change the line spacing to 1.5 and the 
Spacing After to 0 pt. 

• Create a blank paragraph at the top of the document. After placing the insertion point in the blank 
paragraph, type the following, pressing Enter at the end of each line except the last: 

◦ Emily Sophia 
◦ Dr. Michelle Carter 
◦ HTM Research Capstone 
◦ April 20, 2020 
◦ Technology and Your Health 

• Center the text in the last typed line: Technology and Your Health. 
• On the Insert Tab, Header & Footer group, select Header, then Edit Header. In the Header on the first 

page, type Sophia and then spacebar. 
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• On the Header & Footer toolbar, Design tab, in the Header & Footer Group, choose Page Number. 
Add a Simple Plain Number page number in the current position and right-align the header. 

• Select all the text beginning with “The Idea of” to the end of the document. With the text selected, on 
the Home Tab, Paragraph Group, click the arrow next to the Line and Paragraph Spacing icon and 
choose Line Spacing Options. Under Indentation, apply the First line indent. Confirm that the By: box 
is set for 0.5″. Click OK. Deselect the text and notice how the first line of every paragraph is indented by 
half an inch. 

• On the Insert Tab, Header & Footer group, Edit the Footer. Use Document Info to add the filename to 
the footer. Double-click in the white space in the document to exit from the Footer view. 

• In the paragraph that begins with “Self-quantifying,” position the cursor in the second line of the 
paragraph to the right of the period after “self-trackers” on page 2. 

• On the References Tab, Footnotes group, choose Insert Footnote. Notice how the insertion point 
moves to the bottom of the page, and a “1” is inserted. To add the footnote, type “The Department of 
Health & Human Services is researching methods to improve healthcare.” A footnote indicator was 
automatically added to self-trackers[1]. 

• Select the entire text of the footnote at the bottom of the page, including the “1.” Right-click within the 
gray highlighted area, and choose Style. Choose Modify to modify the current style. Modify the style of 
the footnote at the bottom of Page 2 by 

◦ Changing the font size to 9 
◦ On the bottom left side under Format, choose Paragraph. Set the First Line indentation to .05″ 
◦ Select Double line spacing 
◦ To apply your changes and back out of these screens, select, OK, OK, and Apply. 

• On the References Tab, in the Citations & Bibliography group, in the Style Window, set the 
bibliography style to MLA 7th Edition. 

• Position the insertion point to the right of the period at the end of the paragraph that begins “To see 
how” on Page 2. To add a citation, go to the References Tab, Citations & Bibliography group, and 
choose Insert Citation, Add a new Source. Add the following book citation: 

◦ Author: Henderson, Robert 
◦ Title: Living with Technology 
◦ Year: 2016 
◦ City: Chicago 
◦ Publisher: Grant Publishing 
◦ Medium: Print 

• Click OK to add the citation. Notice how an in-text citation automatically populated at the end of the 
paragraph. 

• Select the in-text citation, and right-click and choose Edit Citation. Edit the citation by typing 4 in the 
Pages box. 
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• Type a period to the right of the citation and delete the period to the left of the citation. 
• On Page 2, at the end of the paragraph that begins “He found that drinking,” position the insertion 

point after the letter e in ignore and to the left of the period and add the following book citation: 
◦ Author: Johnson, Ralph A. and Mary Martin 
◦ Title: Impact of Technology on Mental Health 
◦ Year: 2015 
◦ City: New York 
◦ Publisher: The IT Press 
◦ Medium: Print 

• Edit the citation by typing 25 in the Pages box. 
• At the end of the next paragraph that begins “Many of the 250,” position the insertion point after the 

letter e in balance and to the left of the period and add the following website citation: 
◦ Author: Jones, B. E. 
◦ Name of Web Page: NIH 2014-April Brief 
◦ Year: 2017 
◦ Month: April 
◦ Day: 29 
◦ Year Accessed: 2018 
◦ Month Accessed: May 
◦ Day Accessed: 15 
◦ Medium: Web 

• At the end of the document, insert a manual page break. On the Layout tab, Page Setup Group, choose 
Page Breaks, Page. 

• On the new blank page, set the paragraph indentation to None. 
• On the References Tab, Citations & Bibliography Group, choose the arrow next to Bibliography and 

select the text Insert Bibliography. 
• Above the first line of the bibliography (you may need to hit Enter to create space for the title), type 

Bibliography. 
• Select the title Bibliography. Change the font to Arial Black, the font size to 14, the font color to Black, 

Text 1, and then center the text. 
• Select the three references but not the blank paragraph and change the paragraph line spacing to 2.0 and 

the spacing before and after to 0 pt. Select OK. 
• On the References Tab, in the Citations & Bibliography group, select Manage Sources to launch the 

Source Manager. Using the Source Manager, in the Master List, change the H in Henderson to B. Click 
Yes to any messages that populate, then click OK. 

• Select the three sources under Bibliography. Right-click in the gray box, and choose Update Field. 
Notice this updates the citations and bibliography to reflect this change. 
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• In Backstage View, add the following document properties: 
◦ Document title: Technology and Health 
◦ Keywords: technology, research paper 
◦ Comments: Draft of class report 
◦ Subject box: your course name and section number 
◦ Company: SPSCC HTS Program 
◦ Manager box: Dr. Michelle Carter 
◦ Author: your first name and last name 

Note: Use the Summary tab on the Advanced Properties dialog box, to display the document properties and 
the Statistics tab to show document statistics. 

• Select Quantified Self on page 1, fourth paragraph, and click Smart Lookup on the Review Tab. If 
necessary, click Got It, and show any additional information source. Choose one or two sites to view, 
and then close the Smart Lookup Pane. 

• Move to the top of the document and display the document in Read Mode by going to the View tab, in 
the View Group choose Read Mode. 

• Click Tools from the upper left corner. Click Find and in the search box type Benderson. Notice how 
the results display in the Navigation Pane and are also highlighted in the text of the document. 

• Click View in the upper left-hand corner. 

Click Edit Document to return to Print Layout view. Close the Navigation Pane if necessary. 

• Take a moment to Save your file, and ensure you know the location where it is stored. Most likely this is 
in your Word Folder on your flash drive. 

• In Backstage View, select Save As Adobe PDF, then Save. Your file location should default to the same 
location. If not, make note of where your file is being saved. It may take a few minutes to convert your 
document to a PDF. View your file once it is converted, and then close it. 

• Using Windows Explorer, open a new folder and navigate to where your PDF file is saved. Do not open 
your file. Instead, right-click on the file icon, choose Open with, Word 2016. The PDF file will start to 
convert back to Word. Click OK. Take note of any changes that might have occurred during the file 
conversion process. 

• Submit the file for grading per your instructor’s instructions. Be sure to submit your Word Document, 
not the PDF file. 
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WORD PRACTICE 6 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=147#oembed-6 

Complete the following Practice Activity and submit your completed 
project. 

For Word Practice 6, we will use Word to create a newsletter for Health Sciences students at SPSCC. Key 
skills in this practice are formatting text as columns, editing pictures, and inserting screen clips, symbols, 
and special characters. 

• Start Word and open Starter_Word_Practice6. Save the file as 
Yourlastname_Yourfirstname_Word_Practice_6 in your Word folder. 

• Using Document Info, insert the file name in the footer. 
• Select the first paragraph that begins with Paradise Valley and change it to South Puget Sound and apply 

Bold text and change the font color to Blue-Gray, Text 2. 
• With the title still selected, go to the Home Tab, Paragraph Group, select the arrow next to Borders and 

choose Borders and Shading to launch the Dialog Box. Add a Blue-Gray, Text 2Darker 25%, 2¼ pt. solid 
line bottom border. 

• Select all the text beginning with Health Sciences Newsletter down to the end of the document 
excluding the final paragraph. 

• On the Layout Tab, Page Setup Group, Set the columns to two. Compare your screen to the image 
below: 
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• With the two columns of text still selected, change the spacing after to 6 pt. and Justify the text. 
• Position the insertion before December Birthdays and insert a column break on the Layout tab, breaks 

group, and select column. This will ensure the column of December Birthdays is a new column. 
• Position the insertion point at the end of the document in the empty space after the paragraph that 

begins with “When you are finished…” 
• On the Insert tab, Illustrations Group, Select Pictures. Browse to where your data files are stored and 

insert the Health Sciences Logo named Word_Practice_6_Image1. 
• With the picture selected, on the Picture Tools, Format toolbar, set 

◦ The picture height to 2.0″. 
◦ The text wrapping layout to Top and Bottom. 
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◦ The horizontal alignment to Centered, relative to Column. 
◦ The vertical alignment to Bottom, relative to Margin. 
◦ Select OK. 

• With the picture selected, on the picture tools, Format toolbar, in the Size group, choose the arrow 
under Crop. 

• Using the Cropping handles on the picture, crop the picture by using the far right crop handle, dragging 
to the left until only the circle heart logo is visible. Everything in the gray area will be cropped. The 
cropped image should look something like this: 

• With the image still selected, choose layout options. Use the Text Wrapping tab to change the layout text 
wrapping to Square. Choose more. Under options, choose Lock Anchor. 

• Use the Position tab to set the horizontal alignment to Centered, relative to Page. 
• With the image still selected, zoom to 200%. 
• On the Picture Tools, Format Toolbar, Adjust Group, choose the arrow next to Corrections. Under 

Sharpen/Soften, choose Sharpen 50%. 
• Under Color, choose Saturation 400% for the Color Saturation. 
• Under Corrections, set the Brightness/Contrast to Brightness: +20% Contrast +20%. 
• With the picture still selected, set the Zoom back to 100%. 
• Resize the picture to 2.17″ for the height and 2.65″ for the width. 
• With the picture still selected, on the Picture Tools, Format toolbar, in the Size Group, choose the arrow 

next to Arrange. Choose the arrow next to rotate and then choose Flip Horizontal. 
• Near the top of the document in the left column, delete the word December. Position the insertion 

point in the blank paragraph under Health Sciences Newsletter. 
• Open a new web browser window and navigate to https://www.paradisevalley.edu/degrees-certificates/

health-sciences, change this to https://www.spscc.edu/degrees-cetificates/health-sciences. 
• Redisplay the newsletter, and ensure the insertion point is in the paragraph below Health Sciences 

Newsletter. On the Insert tab, click Screenshot, and then click Screen Clipping. Drag from the upper 
left corner of the browser below the address bar to the lower right corner above the taskbar. Your screen 
clip may vary based on the resolution and web browser utilized. 

• With the Screen Clip selected, resize height to .8″ and the width to 3.12. 
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• With the picture still selected on the Picture Tools Format tab, choose Quick Styles and select the first 
Style: Simple Frame White. 

Note: After inserting the screen clip, you may need to readjust the position of the logo at the bottom of the 
document. Since the Text Wrapping is set to Square, you can manually adjust it by selecting and dragging it. 

• Near the top of the document, select the text Winter Scholarship Fundraiser and 
◦ Change the font color to Blue Gray Text 2. 
◦ Apply Bold. 

• With the text still selected, launch the Font dialog box. Under effects, choose the checkbox next to small 
caps. 

• Using Format Painter, apply the same formatting to each of the heading paragraphs. To use the Format 
Painter, select the text. Then select the Format Painter icon on the Home Tab, Clipboard Group. Then 
select the text that you would like to apply formatting to. 

• In the paragraph under the heading Winter Scholarship Fundraiser, delete the comma and space 
between Sylvia Haines and her title and insert an em dash. This is a special character located on the 
Insert Tab, Symbols Group, Symbol, More Symbols, Special Characters, Em Dash. 

• Select the title of the document that begins with Paradise and ends with 85032. Change this content to 
South Puget Sound Community College and insert the college’s address from the SPSCC website. 

◦ Apply a Blue Gray Text 2, 1½ pt. shadow border. 
◦ Apply a Blue Gray Text 2 Lighter 60% shading. 
◦ Center the text. 

• Position the insertion point in the second column, towards the bottom of the document under Main 
Campus. On the Insert Tab, Text Group, select the arrow next to Word Art. In the second row, the 
second column choose the Word Art Style Gradient Fill-Blue, Accent 1, Reflection. 

• With the Word Art still selected, use the drag and drop technique to position it so that it is centered in 
the column. Ensure the font size of the WordArt is 28. In the WordArt type: We appreciate you! 

• On the Design Tab, Choose Page Borders. In the Page Borders Dialog Box, choose the Box Border, the 
style with a thick upper line and thin bottom line, Automatic color, 3pt width, to the whole document. 

• In Backstage view, add “newsletter, March” to Keywords, course name and section number to Subject, 
and make sure your name displays as Author. 

• Save the document and compare it to the image below. Make any adjustments before submitting per 
your instructor’s instructions. 
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MASTER ACTIVITY 1 
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Complete the following Master Activity and submit your completed 
project. 

Google Docs 

During the first chapter, you should have already created a Google Account. You will need to be logged into 
your Google account to complete this assignment. Since Google docs is web based, it changes frequently. The 
steps outlined here may be slightly different from what you see on your screen. If you do not already have a 
Google account, you will need to create one. Go to http://google.com and in the upper right corner, click Sign 
In. On the Sign In screen, click Create Account. On the Create your Google Account page, complete the form, 
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read and agree to the Terms of Service and Privacy Policy, and then click Next step. On the Welcome screen, 
click Get Started. 

• From the desktop, open your browser, navigate to http://google.com, and then sign in to your Google 
account. In the upper right corner of your screen, click Google apps, and then click Drive. If you are 
already logged into your South Puget Sound Google Apps Account, click Apps, then Drive. 

• To create a folder in which to store your web projects, click New, and then click Folder. In the New 
folder box, type BPC110 and then click Create to create a folder on your Google Drive. Double-click 
your folder to open it. 

• In the left pane, click New, and then click Google Docs to open a new tab in your browser and to start 
an Untitled document. At the top of the window, click Untitled document and then, using your own 
name as the file name, type Lastname_Firstname_WordMaster1 and then press Enter to change the file 
name. 

• To the right of the file name, point to the small file folder to display the ScreenTip Move to. Click the file 
folder and notice that your file is saved in the BPC110 folder. 

• Click in your document to close the Move to folder dialog box and to position the insertion point at the 
top of the document. Type Internship Opportunity and then press Enter two times. Type: Interviews 
will be held Friday and Saturday, January 14 and 15 in the Career Services Office. 

• Select all of the text. Click the Font size arrow, and then click 24. With the text still selected, click 
Center. 

• Select the title Internship Opportunity and then click Text color. In the first column, click the last color, 
and then apply Bold. 

• Select Enter two times to create empty space after the text. Click Insert, and then click Image, then 
Search the Web. In the search box type Social Media and insert any image that represents social media. 

• Click the picture to select it, and then point to the square sizing handle at the upper left corner of the 
picture. Drag down and to the right until the sizing handle aligns with approximately 3 inches on the 
ruler. 

• If necessary, scroll up to view the image and the text above it. Click directly under the picture and insert 
a 2 x 2 table by selecting the Insert Tab, then Table. Type Join our team as a social media coordinator in 
the first cell of the table. Select the entire first row of the table, right-click, and choose Merge. Then, 
center the text. In the second row of the table in the first cell, type: Interviews will be conducted on the 
spot. 

• In the last cell, type: We are hiring two interns! 
• Select all of the text in the table, change the font size to 14, and change the color to any color that 

coordinates well with your image. 
• If necessary, select the ellipses in the Toolbar (three dots) to view the table border width, and select zero 

so that no borders are displayed. 
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• Click Insert, Headers and Footers, and then Footer. 
• In the Footer, choose the arrow next to options. Enter a page number and center it on the page. 
• Click Tools, Spelling and Grammar, Spelling and Grammar Check. Verify Spelling and Grammar are 

correct. 
• Take a moment to preview your document, and make any adjustments as necessary. Ensure your 

document fits to one page only. 
• Your document will be saved automatically. Submit as instructed by your instructor 

MASTER ACTIVITY 2 

Complete the following Master Activity and submit your completed 
project. 

In this activity, you are working for an employment agency and have been asked to fix a resume before 
sending it to potential employers. Follow the guidelines below to correct the resumes, ensuring it is 
professional, organized, and easy to read without changing the content. 

• From your data files, open the file Starter_Word_Master2. Rename the file as 
Lastname_Firstname_Word_Master2. 

• Merge the first two cells in the first row of the table. 
• Center the text in the first row. 
• Change the font, font color, and font size of the text in the first row. 
• Change the font of the remaining text to ensure it coordinates with the heading. 
• Apply bullets, indenting, and modify the Font to the text in the second column to make it easier to read. 
• Resize the table, and ensure the resume fits to one page only. 
• Hide table borders. 
• Apply a border to the first row only, to ensure the name and contact information stand out. 
• Ensure font, font size, and paragraph spacing are consistent. 
• Run spelling and grammar check and make all necessary corrections. 
• Submit as instructed by your instructor. 
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MASTER ACTIVITY 3 

Complete the following Master Activity and submit your completed 
project. 

In this activity, you will research a topic that is interesting to you and write a one-page, three-paragraph 
research paper. If you have a research paper from another course, you may use that for this assignment. Your 
research paper must include the following elements: 

• A running header in MLA seventh edition style 
• At least two footnotes 
• At least two citations 
• A bibliography (this should be on a separate page, for two pages total) 

Use PDF reflow to save your research paper as a PDF file 
Submit as instructed by your instructor. 

CHALLENGE IT 
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Complete the following Challenge and submit your completed 
project. 

In this challenge activity, you will complete a project 
that incorporates all the key skills learned in the Word 
unit. As the Director of Career Services, you have been 
asked to prepare and present documents to the Board of 
Directors regarding an upcoming National Convention. 
You have been asked to prepare 

◦ A letter to the board explaining the upcoming 
convention 

◦ A newsletter to employees with information on the 
convention 

◦ An essay on why internships matter 
◦ A Resume for the Keynote Speaker 
◦ An online Flyer to advertise the event 

 

• Open the Word document Starter_Word_Challenge. Be sure that the rulers and formatting marks 
display. 

• Rename your file as Lastname_Firstname_WordChallenge and save it. 
• On the letter on Page 1, select the first paragraph—Paradise Valley Community College, Career 

Services—and increase the Font Size to 28 pt. Change the Font Size of the next four paragraphs—the 
address lines and website—to 12 pt. 

• Select the first five paragraph lines that you just formatted, change the Font to Arial, and then with the 
text selected, display the Borders and Shading dialog box. Create a 6 pt., Automatic-colored border on 
the left side of the selected text. 

• In the paragraph that begins “If you have any,” select the second sentence and move it to the beginning 
of the paragraph. Adjust spacing as necessary so that there are no extra blank spaces at the end of the 
paragraph. Remove any extra spaces as necessary to ensure the letter fits on one page. 

• On Page 2, in the newsletter, select the second paragraph of text, which begins with “All Employee 
Newsletter.” Display the Borders and Shading dialog box, and then add an Automatic-colored, 3 pt. line 
below the paragraph. 

• Starting with the paragraph that begins “All Employee Newsletter,” select all of the text from that point 
to the end of the page, including any paragraph marks for that page only. Do not select the Page Break. 
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Change the Spacing After to 6 pt., format the text in two columns, and apply the Justify alignment. 
• At the top of the first column, select the paragraph Annual National Convention Special Edition. From 

the Font dialog box, change the Font Size to 20, apply Bold, and add the Small caps effect. Then Center 
the paragraph. Apply the same formatting to the other headings on the newsletter. 

• On the same page, in the blank line above the last paragraph of the newsletter, insert the picture from 
your downloaded files “Word_Challenge_Step8.” 

• Set the Height of the picture to 1.2″ and the Width of the picture to 3.2″ and apply the first Picture 
Style, Simple Frame, White. 

• Under the image, type: 

For more information, please visit our website at www.maricopa.edu. Click on the link for the Annual 
National Convention. Here you will find additional information on the agenda, which will be updated 
daily. You can also message conference organizers with any questions you might have prior to and during 
the conference. Housing, meals, and additional safety protocols will be announced here. 

• At the bottom of the newsletter, insert an online recycling image using the Bing image search, and center 
it at the bottom of the page. 

• Ensure the headings on the newsletter are 20 pt., and the text underneath is 12 pt. 
• Apply a page border to the newsletter only using the following: 

◦ Box 
◦ Thick upper line, thinner lower line 
◦ Automatic Color 
◦ 3 pt 

• Ensure the page border is applied to the newsletter only 
• In the blank paragraph at the top of Page 3, insert a 2 × 3 table. In the first cell of the table, type the 

following four lines, pressing ENTER after each line: 
◦ Jana Jones 
◦ 123 Maple Drive 
◦ Ajo, AZ 81657 
◦ www.janajoneskeynote.com 

• In the second row of the table, in the first cell, type Career Highlights, and then press Tab. 
• In the second cell of the second row, insert the text from the downloaded file 

Text_Word_Challenge.docx and then press BACKSPACE to remove the blank line at the bottom of the 
inserted text. If necessary, ensure there is a blank line after each entry. 

• In the third row of the table, in the first cell, type Education, and then in the cell to the right, type Ms. 
Jones’ educational information as follows, pressing ENTER after each line: 

◦ Northern Arizona University 
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◦ Ph.D. in International Women’s Studies 
◦ University of Florida 
◦ M.S. in Organizational Psychology 
◦ University of Indiana 
◦ B.S. in Psychology 

• Insert a new row at the bottom of the table. In the first cell of the new row, type Professional Experience, 
and then in the cell to the right, type the following, pressing ENTER after each line: 

◦ Women in IT Corporation 
◦ NASA Consulting Agency 
◦ National Science Foundation 
◦ National Council on STEAM 

• Apply Bold to each of the headings: Career Highlights, Education, and Professional Experience. 
• Drag the vertical border between the two columns to the 1.5-inch mark on the horizontal ruler. 
• In the first row, merge the two cells, and then Center the text. Select the name Jana Jones, increase the 

Font Size to 24 pt., apply Bold, and then add 24 pt. space before the text. Select the web address and add 
18 pt. space after the text. Select the address and web address and increase the font size to 14. 

• Create a bulleted list, using solid round black bullets, for the items to the right of Career Highlights and 
also for the items to the right of Professional Experience. Decrease both bulleted lists one time. Ensure 
both bulleted lists are set to 2.0 line spacing and remove any extra lines if necessary. 

• Apply Bold to the name of each university, and then apply 12 pt. spacing after to the name of each 
college degree. 

• Select the headings Career Highlights, Education, and Professional Experience and apply small caps and 
font size 14 pt. 

• Select the table, and then remove all borders. From the Borders and Shading dialog box, add a 3 pt. solid 
border to the top and bottom of the table. 

• Near the top of Page 4, in the paragraph that begins Internships, position the insertion point to the right 
of the period following world, and then insert the following footnote: A recent study from Georgetown 
University found that, on average, college graduates earn $1 million more in earnings over their lifetime. 

• Modify the footnote style by changing the Font Size to 11 pt., Calibri; add a First Line Indent of 0.5″; 
and set Line spacing to 2.0 (double). 

• In the paragraph that begins According to, position the insertion point to the left of the period at the 
end of the paragraph. Using MLA format, add the following website citation: 

◦ Indeed 
◦ June 5, 2020 

• On Page 6, in the blank line after Internships matter, insert a page break. In the blank line below the 
Works Cited title, insert the built-in Bibliography. Center the Bibliography title and delete Works Cited. 
If necessary, insert another page break, which will be page 7. 
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• On Page 7, select the title National Convention and center it, bold, Font size 28, and apply small caps. 
• Select the two paragraphs below the title that begin Friday and Saturday, and then change the Spacing 

After to 0. 
• Select the three paragraphs below the title—the dates—and then from the Borders and Shading dialog 

box, apply a Box border using theme color Blue, Accent 1 (fifth column, first color), and a 3 pt. border. 
Click the Shading tab, and add Shading using theme color Blue, Accent 1, Lighter 80% (fifth column, 
second color). Ensure the text is centered. 

• Click after the period after the word experience and hit enter. Insert an online video from YouTube 
about Internships. Change the Height of the picture to 3″, the Width to 4″, and then set the wrapping 
to Square. If necessary, drag the video image to the right until it aligns with the right margin. 

• Apply the Simple Frame White Picture Style. 
• At the bottom of the flyer, click in the second blank paragraph below the last paragraph of text. Insert a 

Basic Cycle SmartArt. Click the outer rectangle surrounding the SmartArt to select it, and if necessary, 
change the wrapping style to Square. On the Format tab, set the Height of the SmartArt graphic to 1.4″ 
and the Width to 5″. Add the following text, in order, to the three shapes: 

◦ Register 
◦ Attend 
◦ Succeed! 

• To the SmartArt graphic, change the colors to Colorful-Accent Colors 2-3 and apply the White Outline 
style. 

• Your final document should be 7 pages. Ensure your file is saved. 
• Run spelling and grammar check and make all necessary corrections. 
• Submit as instructed by your instructor. 
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WORD PROCESSING: CHECK YOUR 
UNDERSTANDING 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=670#h5p-3 

 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=670#h5p-4 

 
 

44  |  WORD PROCESSING: CHECK YOUR UNDERSTANDING

https://louis.pressbooks.pub/computerapplications/?p=670#h5p-3
https://louis.pressbooks.pub/computerapplications/?p=670#h5p-4


WORD PROCESSING: GLOSSARY 
WORD PROCESSING: GLOSSARY  |  45



Definition of terms used in this chapter: 
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Alignment 
guide 

a green vertical or horizontal line that displays when you are moving or sizing an object to assist with 
proper placement 

Artistic effects formats applied to images that make pictures resemble sketches or paintings 

Blank 
document a starting point for creating a new document in Microsoft Word 

Blog a regularly updated website or web page, typically one run by an individual or small group, that is 
written in an informal or conversational style 

Bullet text symbol such as a small circle that precedes each item in a list 

Bulleted list a list of items in no particular order that are preceded by a bullet for emphasis and organization 

Format 
painter allows you to copy formatting from one item and apply it to another 

Cell the intersection of a row and column in a table 

Checkbox a small box that can be clicked to indicate a check is turned on or off to indicate an on or off response 

Cover letter a letter of introduction that highlights key points in the resume that follows 

Ellipses 
informally called dot-dot-dot (…), a series of dots that indicates an intentional omission of a word, 
sentence, or whole section from a text without altering its original meaning. When selected, 
additional options appear. 

Em dash a punctuation symbol that indicates an explanation or emphasis 

Field placeholders that store and display data, and can perform simple tasks like returning the page number 
or current date and time 

Footer the bottom margin of each page 

Formatting 
marks 

characters that display on the screen but do not print, indicating where the Enter key, the Spacebar, 
and Tab key were pressed, also called non-printing characters 

Indentation specifies the distance between where the lines in a paragraph start in relation to the left or right 
margins 

Inside address the name and address of the person or business who received the letter, positioned below the dateline 

Keyboard 
shortcut one or more keys used to perform a menu function or other common functions 

Layout 
options 

picture formatting options that control the manner in which text wraps around a picture or other 
object 

Leader the space between tab stops can show a line, dots, or dashes to line up information and guide the 
reader 

Letterhead the heading at the top of a sheet of letter paper that typically includes name and address or company 
logo 
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Lock anchor a feature in Word that allows you to move your image to any position on the same page as the anchor 
paragraph which forces the object to stay in that position 

Mini toolbar appears whenever you right-click text in Word, Excel, or PowerPoint and provides a quick-access 
version of the Font group on the Home tab, plus a few extra buttons from other groups 

Newsletter a printed or electronic report containing news regarding updates for an organization or business and 
is sent to interested parties 

One-click 
row/column 
insertion 

a feature in Word tables that allows users to insert a new row or column by pointing to the desired 
location and then clicking once 

Page border a decorative border that appears outside the margins on each page and can be solid, dashed, or an 
artistic style 

Pictures images or graphics that are stored locally on a computer or flash drive and can be uploaded to a 
document to add visual interest 

Present online a Word feature that allows you to share your documents online using a web browser 

Quick access 
toolbar 

located above the Ribbon (top-left) and provides access to commonly used features and commands, 
such as Save and Undo/Redo, and is customizable 

Quick styles an efficient way to add effects to a picture such as a shape, border, and other effects 

Resume a formal document that provides an overview of professional qualifications for an employment 
opportunity 

Resume 
assistant a feature in Word where you can see suggestions from LinkedIn to enhance your resume 

Save As dialog 
box allows the user to specify the drive, directory, and name of a file to save their file 

Screen 
clipping allows you to capture an image from your screen 

Shape effects a grouping of coordinating effects that can be applied to a shape including shadows, glows, 
reflections, soft edges, bevels, and three-dimensional (3-D) rotations 

Shape outline allows you to change the outline color, weight (thickness), and style of the outline surrounding a 
shape 

Shape styles allows you to apply preset colors and effects to quickly change the appearance of your shape 

Shapes Lines, arrows, stars, banners, ovals, rectangles, and other basic shapes with which you can illustrate an 
idea, a process, or a workflow 

Sharpen/
Soften 

a way to enhance picture details or make pictures more appealing by removing unwanted blemishes 
on a picture 
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Small caps an attractive font in which no lowercase letters are used, yet the height of lowercase letters is 
maintained 

SmartArt a graphical tool that adds visual interest 

Special 
character 

normal characters that don’t appear on standard keyboards; but once inserted into a Word doc, they 
look the same as keyboard characters 

Spelling and 
grammar 
check 

identifies spelling and grammatical errors and provides suggestions for correction 

Square text 
wrapping the manner in which text displays around an object 

Tab indicator a button to the left of the ruler that provides tab marker options 

Tab stop the horizontal position which is set for placing and aligning text on a page 

Table an arrangement of information organized into rows and columns 

Tags any word, phrase, or number string related to the file that may help you locate the file later 

Textbox a moveable, resizable container for text or graphics 

Text effects 
and 
typography 

decorative formats, such as shadows or colors that make text stand out 

Toggle button a button that can be turned on and off by clicking it once to turn it on and clicking again to turn it off 

WordArt gallery of text styles that you can add to your publications to create decorative effects, such as 
shadowed or mirrored (reflected) text 

Word 
processing the act of using a computer program to create, edit, and print documents 

Word 
processor software or a device that allows users to create, edit, and print documents 

YouTube a free video-sharing website 
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OPERATING SYSTEMS 

Learning Objectives 

1. Accessing websites 

2. Accessing and managing folders 

3. Setting up your 365 and MS Office account 
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LEARN IT 

Mainly, there are two kinds of software—application software and system software. Application software 
allows us to use a computer or computing device in many ways, such as creating a Microsoft Word document, 
creating a PowerPoint presentation, creating an Excel file, creating and querying a database, sending emails, 
browsing the internet, etc. Software such as Microsoft Office, Google Docs, antivirus programs, WhatsApp, 
Facebook, Twitter, and various apps that we install on our iPhones and Android phones are examples of 
application software. 

An operating system (OS) is a system software. It is the most important software that runs on a computer 
or a computer system. In essence, an operating system allows us to operate a computer, thus the name 
“Operating System.” It manages the computer system’s memory and processes, as well as all of its software and 
hardware. It also allows us to communicate with the computer without knowing how to speak the computer’s 
language. Without an operating system, a computer is useless. 

The computer’s operating system (OS) manages all of the software and hardware on the computer. Most of 
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the time, there are several different computer programs running at the same time, and they all need to access 
the computer’s central processing unit (CPU), memory, and storage. The operating system coordinates all of 
this and resolves conflicts to make sure each program gets what it needs. For example, if two processes (users) 
send two documents to print on a network printer, the operating system makes sure that one of them is printed 
while the other is queued because the printer can print only one document at a given time. It won’t be neat to 
print a mix of two documents! 

Examples of operating systems are Windows, Macintosh, iOS, Android, Linux, etc. The Disk Operating 
System (DOS) is the oldest operating system, which was introduced by Microsoft in 1981 to operate IBM 
computers. Windows operating system is built around the DOS. You can access the DOS on your Windows 
computer by using the command line. Operating systems usually come pre-loaded on any computer we buy. 
Many people choose the computer they buy based on the operating system, but it is possible to upgrade or 
even change operating systems. The operating system consists of many smaller programs, stored as system 
files, which transfer data to and from the disk and transfer data in and out of the computer’s memory. 
Other functions performed by the operating system include hardware-specific tasks: for example, when a key 
is pressed or when the mouse is clicked, the operating system translates it into appropriate actions such as 
displaying on the screen or starting a program. 

Most operating systems use a graphical user interface, or GUI (pronounced goo-ee). A GUI lets you use your 
mouse to click icons, buttons, and menus. Everything is clearly displayed on the screen using a combination of 
graphics and text. We can think of Windows as the GUI for the Disk Operating System. 

Functions of an operating system include 

• Booting 
◦ Booting is the process of turning on the computer and powering up the system. 

• Memory management 
◦ This is the process of controlling and coordinating the computer applications and allocating space 

for programs. 
• Loading and execution 

◦ Your OS will load, or start up, a program and then execute the program so that it opens and runs. 
• Data security 

◦ The OS is responsible for keeping data safe inside your computer. It sets up security features to 
prevent cyber attacks. 

• Disk management 
◦ This manages all the drives installed in a computer like hard drives, optical disk drives, and flash 

drives. Disk management can be used to divide disks, format drives, and more. 
• Process management 

◦ Your OS has to allocate resources to different processes on the machine, enable the processes to 
share information, protect them, and synchronize them. 
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• Device controlling 
◦ Your OS will allow you to open or block access to devices like removable devices, CDs/DVDs, data 

transfer devices, printers, USBs, and others. 
• Print controlling 

◦ Simply put, your OS takes control of the printers that are connected to the computer and the 
materials that need to be printed. 

• User interface 
◦ A user interface or UI refers to the part of the OS that allows an interface between the user and the 

computer. The user can communicate with the computer by typing, clicking the mouse, or using 
any other input devices, such as a pen, joystick, microphone, or camera. The computer responds to 
the user by displaying information on the screen, by executing a program, by playing a movie or 
song, or by printing a file. 

Common operating systems are 

▪ Microsoft Windows 
▪ Linux 
▪ Apple iOS 
▪ Google Android 

Mobile vs. computer 

All computing devices use an operating system. Mobile devices, like smartphones and tablets, may use 
different operating systems than computers or laptops. Computer and mobile OSs are different because they 
are developed for different uses. Computer systems will have to store lots of complex data, have a different user 
interface, and be prepared for printing, removable disks, a mouse, and a keyboard. They feature a desktop and 
a control panel for users to manage all of their information. Computer operating systems have been around 
longer and therefore are more familiar. 

Mobile devices also feature a desktop and control panel but are different from a computer desktop and 
control panel. Their user interface is much more about simple moves, things you can do with your fingers 
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or voice, and a simple interface. However, with the rapid advancements in computing technology, such 
distinctions are diminishing. Mobile OSs also allow the user to watch movies, browse the web, manage 
calendars, and play games. Examples of mobile operating systems include Apple iOS and Google Android. 
Touchscreen interfaces, like those used on smartphones and mobile devices, are becoming increasingly 
popular and newer operating systems are touchscreen compatible. 

Since Microsoft Windows holds the vast majority of the business market share, we will primarily focus on 
Microsoft going forward. 

Windows 10 
Windows 10 is an operating system developed by Microsoft Corporation that works with mobile 

computing devices as well as with traditional desktop and laptop PCs. 
The major tasks of Windows 10 are to 

• Manage your computer’s hardware—the printers, scanners, disk drives, monitors, and other hardware 
attached to it. 

• Manage the application software installed on your computer—programs like those in Microsoft Office 
and other programs you might install to edit photos and videos, play games, and so on. 

• Manage the data generated from your application software. Data refers to the documents, worksheets, 
pictures, songs, and so on that you create and store during the day-to-day use of your computer. 

• Most importantly, provide an interface between the user and the computer. 

The Windows 10 operating system continues to perform these three tasks and additionally is optimized for 
touchscreens: for example, tablets of all sizes and convertible laptop computers. Windows 10 works equally 
well with any input device, including a mouse, keyboard, touchscreen, and pen—a pen-shaped stylus that you 
tap on a computer screen. 

Windows 10 operating system manages programs and applications that run on a computer. A program is 
a finite sequence of instructions that a computer uses to accomplish a task. A computer program that helps 
you perform a task for a specific purpose is referred to as an application. As examples, there are applications 
to create a document using word processing software, to play a game, to view the latest weather report, to edit 
photos or videos, or to manage financial information. 

As we learned earlier, an operating system is a specific type of computer program that manages the other 
programs on a computing device such as a desktop computer, a laptop computer, a smartphone, a tablet 
computer, or a game console. You need an operating system to 

• Use application programs. 
• Coordinate the use of your computer hardware such as a keyboard, mouse, touchpad, touchscreen, 

game controller, or printer. 
• Organize data that you store on your computer and access data that you store on your own computer 
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and in other locations. 

Windows 10, uses a graphical user interface—abbreviated as GUI. A graphical user interface uses graphics such 
as an image of a file folder that you click to activate the item represented. A GUI commonly includes the 
following: 

• A pointer—any symbol that displays on your screen in response to moving your mouse and with which 
you can select objects and commands. 

• An insertion point—a blinking vertical line that indicates where text will be inserted when you type or 
where an action will take place. 

• A pointing device, such as a mouse or touchpad, to control the pointer. 
• Icons—small images that represent commands, files, applications, or other windows. 
• A desktop—a simulation of a real desk that represents your work area; here you can arrange icons such 

as shortcuts to programs, files, folders, and various types of documents in the same manner you would 
arrange physical objects on top of a desk. 

In Windows 10, you also have a Start menu with tiles that display when you click the Start button in the 
lower-left corner of your screen. The tiles serve as an inter-connected dashboard for all of your important 
programs, sites, and services. On the Start menu, your view is tailored to your information and activities. The 
Windows 10 Start menu is a table of contents for all the apps (programs), folders, and contacts you use often. 
In Desktop mode, all the app icons appear in an alphabetical list on the left side of the screen, and they can be 
made to appear on the right side as tiles. To open the Start menu—which contains all your apps, settings, and 
files—do either of the following: 

• On the left end of the taskbar, select the Start icon. 
• Press the Windows logo key on your keyboard. 
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• 

Depending on your desktop configuration, you may 
see a search box with “Type here to search.” This is 
one way to access Cortana. Cortana is a voice-
enabled virtual assistant developed by Microsoft to 
help Windows 10 users initiate requests, complete 
tasks and anticipate future needs by surfacing 
relevant data in a personal context. 

The hardware of your computer such as the 
central processing unit (CPU), memory, and any 
attached devices such as a printer are collectively 
known as resources. The Windows operating system keeps track of the status of each resource and decides 
when a resource needs attention and for how long. Application programs enable you to use your computer. 
Examples of application programs are programs such as Word and Excel found in the Microsoft Office suite of 
products, Adobe Photoshop, and computer games. The operating system ensures all of these programs work 
together in the most efficient way possible and without conflict. 

One of the most often used functions of the operating system is data management, or the managing of your 
files and folders. Much like the importance of keeping your paper documents and file folders organized so that 
you can find information when you need it, organizing your computer files and folders groups your files so that 
you can find information easily. This is a critical computing skill. After all, are files useful if you cannot find 
them? 
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On a single computer, Windows 10 can have multiple user accounts. This is useful because you can share 
a computer with other people in your family or organization and each person can have his or her own 
information and settings—none of which others can see. Each user on a single computer is referred to as a user 
account. Take a moment to think about the user account you will be using for this class. If you are working 
from campus, what will your user account be? Compare that to your user account on your personal computer. 

In addition to your user account, the Windows 10 display may look different depending on the computer 
you are using. Windows 10 displays are configurable. For example, your college may choose to use its school 
colors or logo on the display. The basic functions and structure of Windows 10 are not changed by such 
variations in the display. You can be confident that the skills you will practice in this instruction apply to 
Windows 10 regardless of available functionality or differences between the figures shown and your screen. 
Therefore, it is important to not let visual differences in the display distract you. Moreover, the skills learned 
here will also assist you in using future versions such as Windows 11. Using a different (updated) version of 
software is akin to driving a different car. Once you learn to drive a particular car, you can also drive any other 
car. It is simply a matter of familiarizing yourself with new controls. 

Your screen will more closely match the computers on campus, and your instructors, if you set your screen 
resolution to 1280 × 768. At other resolutions, your screen will closely resemble, but not match exactly. To 
view your screen’s resolution, on the desktop, right-click in a blank area, click Display settings, and then click 
the Resolution arrow. To adjust the resolution, select the desired setting, and then click OK. 
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As mentioned earlier, Windows 10 allows you to create a Microsoft account and then use that account 
to sign in to any Windows 10 computer on which you have, or create, a user account. By signing in with a 
Microsoft account you can: 

• Download apps from the Microsoft Store 
• Get your online content—email, social network updates, updated news—automatically displayed in an 

app when you sign in 

Get your internet favorite settings 
To enjoy and get the full benefit of Windows 10, Microsoft Office, Skype, and free OneDrive cloud storage, 

if you have not already done so, create a Microsoft account. This can be completed with the link provided by 
your instructor. 

A primary function of any operating system is managing the location of files and folders. A location is 
any disk drive, folder, or other place in which you can store files and folders. A file is information stored on 
a computer under a single name. A folder is a container in which you store files. Where you store your files 
depends on how and where you use your data. For example, for your class, you might decide to store your work 
on a removable USB flash drive so that you can carry your files to different locations and access your files on 
different computers. A USB flash drive is also referred to as a pen drive. 

If you do most of your work on a single computer, for example, your home desktop system or your laptop 
computer that you take with you to school or work, then you can store your files in one of the folders on your 
hard drive provided by your Windows operating system—Documents, Music, Pictures, or Videos. If you use 
multiple computers, a flash drive might be a better option to store your files. 

OneDrive is Microsoft’s free cloud storage for anyone with a free Microsoft account. Cloud storage 
refers to the online storage of data so that you can access your data from different places and devices. Cloud 
computing refers to applications and services that are accessed over the internet, rather than to applications that 
are installed on your local computer. The internet is a vast network of computers spread worldwide. Besides 
being able to access your documents from any device or location, OneDrive also offers AutoSave, which saves 
your document every few seconds, so you do not have to. On a Windows system, AutoSave is available in Word, 
Excel, and PowerPoint for Office 365 subscribers. Changes to your document are saved to the cloud as you are 
working, and if other people are working on the same file—referred to as real-time co-authoring—AutoSave 
lets them see your changes in a matter of seconds. 

Office 365 is the cloud version of stand-alone Microsoft Office 2016/2019. If you have an Office 365 
subscription—one of the versions of Microsoft Office to which you subscribe for an annual fee or download 
for free with your college.edu address—your storage capacity on OneDrive is a terabyte or more, which is more 
than most individuals would ever require. Students at many colleges and universities can download Office 365 
for free. 
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Because many people now have multiple computing devices—desktop, laptop, tablet, smartphone—it is 
common to store data in the cloud so that it is always available. Synchronization, also called syncing 
(pronounced SINK-ing) is the process of updating computer files that are in two or more locations according 
to specific rules. So, if you create and save a Word document on your OneDrive using your laptop, you can 
open and edit that document on your tablet in OneDrive. When you close the document again, the file is 
properly updated to reflect your changes. Your OneDrive account will guide you in setting options for syncing 
files to your specifications. You can open and edit Office files by using Office apps available on a variety of device 
platforms, including in iOS, in Android, in a web browser, and in Windows. 

It is important to note that if you are using a computer issued by your college (either on campus or a 
checked-out laptop), or a computer issued by your employer, you may not be able to sign in using your 
personal Microsoft account. This is because sign-in requirements will vary, because those computers are 
controlled by the organization’s IT (Information Technology) professionals who are responsible for 
maintaining a secure computing environment for the entire organization. 

Microsoft Office runs efficiently on Microsoft Windows. Which makes sense because they are both 
Microsoft! 

As of April of 2020, Office 365 became known as Microsoft 365. According to Microsoft, it is “an 
evolution of Office 365 that builds on the foundation of Office by infusing new artificial intelligence and 
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more cloud-powered experiences.” Microsoft Office 365 is available for free to students at many colleges and 
universities. 

Office 365 is a cloud-based subscription service that receives continuous updates. Due to this, you may 
encounter some variations between what appears on your screen and what is shown in this text. Microsoft 
Office 365 is fully installed on your PC or Mac; no internet access is necessary to create or edit documents. 
When you are connected to the internet, you will receive monthly upgrades and new features, so you always 
have the latest versions of Office apps as soon as they are available. Your subscription gives you continuous free 
access to the latest innovations and refinements. It is important to note that Microsoft Access and Publisher do 
not run on a Mac. However, you can install Windows on Mac and then run Microsoft Access and Publisher 
on Windows. 

The programs in Office 365 and in Microsoft Office 2019 are considered to be desktop applications. A 
desktop application is a computer program that is installed on your PC and that requires a computer operating 
system such as Microsoft Windows to run. A desktop app typically has hundreds of features and takes time 
to learn. We will focus on apps for Windows 10 and higher, as that is the recommended configuration going 
forward. 

PRACTICE ACTIVITY 1: CREATING A MICROSOFT ACCOUNT 
AND SAVING A FILE 

Prefer to watch and learn? Check out this video tutorial: 
 

Complete the following Practice Activity and submit your completed 
project. 

• If you already have Microsoft Office installed, you can skip these steps: 
◦ To set up your Microsoft Account, follow the link provided by your instructor. 
◦ Sign into Microsoft Office. If you already sign in to a Windows PC or tablet, or you sign in to 

Xbox Live, Outlook.com, or OneDrive, use that account to sign in to Office. To create a new 
Microsoft account, in your browser, search for “sign up for a Microsoft account.” 

NOTE: This Activity is for Windows PC users. Mac users refer to the document Creating a Folder for File 
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Storage on a Mac. Mac users can refer to the document Creating a Folder for File Storage on a Mac available in 
Canvas, or your instructor can provide this document to you. 

• In this Activity, you will create a File and store it in a Folder. This example will use the Documents folder 
on the PC at which you are working. If you prefer to store it on your OneDrive or on a USB flash drive, 
you can use similar steps. It is a good idea to have a conversation with your instructor on the pros and 
cons of storage locations. Take a moment to decide where you want to store your files for this course. If 
necessary, insert your flash drive or other removable storage device. 

• Launch Microsoft Word and choose a new blank document. This can be done in any of the following 

ways:

1. In the “Type here to search” box, enter “Word” 
2. Look for a tray icon with a blue W 
3. Look for a desktop shortcut for Word 

• At the top of your screen, in the title bar, notice that Document1—Word displays. The Blank option on 
the opening screen of an Office program displays a new unsaved file with a default name—Document1, 
Presentation1, and so on. As you create your file, your work is temporarily stored in the computer’s 
memory until you initiate a Save command, at which time you must choose a file name and a location in 
which to save your file. 

• In the upper left corner of your screen, click the File tab to display Backstage view, and then on the left, 
if necessary, click Info. 

Backstage view is a centralized space that groups commands related to file management; that is why the 
tab is labeled File. File management commands include opening, saving, printing, or sharing a file. The 
Backstage tabs—Info, New, Open, Save, Save As, Print, Share, Export, and Close—display along the left 
side. The tabs group file-related tasks together. Here, the Info tab displays information—info—about 
the current file, and file management commands display under Info. For example, if you click the Protect 
Document button, a list of options that you can set for this file that relate to who can open or edit the 
document displays. On the right, you can also examine the document properties. Document properties, 
also known as metadata, are details about a file that describe or identify it, such as the title, author name, 
subject, and keywords that identify the document’s topic or contents. 
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On the left, click Save As, and notice that, if you are signed into Office with a Microsoft account, one 
option for storing your files is your OneDrive. You have to be signed in to your Microsoft account to see 
OneDrive. 

• When you are saving something for the first time—for example, a new Word document—the Save and 
Save As commands are identical. That is, the Save As command will display if you click Save or if you 
click Save As. 

NOTE: After you name and save a file, the Save command on the Quick Access Toolbar saves any changes you 
make to the file without displaying Backstage view. The Save As command enables you to name and save a new 
file based on the current one in a location that you choose. After you name and save the new document, the 
original document closes, and the new document—based on the original one—displays. 

• To store your Word file in the Documents folder on your PC, click Browse to display the Save As dialog 
box. On the left, in the navigation pane, scroll down; if necessary click > to expand This PC, and then 
click Documents. 

• In the Save As dialog box, you must indicate the name you want for the file and the location where you 
want to save the file. When working with your own data, it is good practice to pause at this point and 
determine the logical name and location for your file. Your instructor will provide additional guidance 
on where to save your files and the file name. For this assignment, name your file your 
lastname_firstname. 

• In the Save As dialog box, a toolbar displays, which is a row, column, or block of buttons or icons, that 
displays across the top of a window and that contains commands for tasks you perform with a single 
click. 

• On the toolbar, click New folder. In the file list, Windows creates a new folder, and the text New folder 
is selected. 

• Type OFTEC 108 instead of BPC110 and press Enter. In Windows-based programs, the Enter key 
confirms an action. In the file list, double-click the name of your new folder to open it and display its 
name in the address bar. 

• A screenshot window depicts the Save As dialog box with the new folder name displayed in the Address 
bar. 

• In the lower right corner of the Save As dialog box, click Cancel. In the upper left corner of the 
Backstage view, click the Back arrow. 

• In the upper right corner of the Word window, click Close. If prompted to save your changes, click 
Don’t Save. Close any other open windows or programs. 

PRACTICE ACTIVITY 2: CREATING A FOLDER STRUCTURE 
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Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=87#oembed-1 

Complete the following Practice Activity and submit your completed 
project. 

• In this activity, we will use Windows to create a folder structure to store your files for class. It is 
important to keep your files organized so that you can find them when you need them. Saving, accessing, 
and uploading files is critical to your success in this course. This assignment will assist you in keeping 
your files organized throughout this course. 

• Using Windows, create the file structure on your flash drive as indicated by your instructor. Your top 
folder should be OFTEC 108. 

• There are a few different ways to create a new folder in Windows. 
◦ In File Explorer, click the new folder icon in the upper left-hand corner 
◦ Use the shortcut key CTRL+Shift+N 
◦ Right-click the white area of the File Explorer Window, and select New, Folder 

• Your completed file structure should look something like this: 

Note: Some students like to put a number in front of the folders so that they display in chronological order. 
Other students like to abbreviate the unit and chapter names. The file structure is for you, so use names and 
logic that make sense to you. 

Helpful Hints: 

• After you type the name of the folder, press enter. 
• Use the File Explorer Navigation Pane to expand each file folder. If the arrow, or carrot, is pointing 

down, the file is expanded. This will allow you to see the folder contents. 
• To rename a folder, right-click on the folder. In the shortcut menu, choose Rename. Start typing the 

new name, and then hit Enter on your keyboard. 
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• To delete a folder, right-click on the folder. In the shortcut menu, choose Delete. 

MASTER ACTIVITY 1 

Complete the following Master Activity and submit your completed 
project. 

Using Windows 10, explore data management options such as files and folders and cloud storage. Practice 
safely saving and moving your files. In a Word document, explain the following: 

Which data management tool works best for you and why? 
How did you organize your files and why did you choose this organization? 

MASTER ACTIVITY 2 
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Complete the following Master Activity and submit your completed 
project. 

Using Windows 10, explore each of the following: 

• A pointer—any symbol that displays on your screen in response to moving your mouse and with which 
you can select objects and commands. 

• An insertion point—a blinking vertical line that indicates where text will be inserted when you type or 
where an action will take place. 

• A pointing device, such as a mouse or touchpad, to control the pointer. 
• Icons—small images that represent commands, files, applications, or other windows. 
• A desktop—a simulation of a real desk that represents your work area; here you can arrange icons such 

as shortcuts to programs, files, folders, and various types of documents in the same manner you would 
arrange physical objects on top of a desk. 

Using the snipping tool or any other screen-capturing tool, take a snip of each of the above and paste it into a 
Word document with a label. Take care to not include any personal or confidential information. 

Note: To take a screenshot using Windows 10, press PrtScn on your keyboard. This copies the entire screen 
to the clipboard. You can also press Alt + PrtScn. This copies the active window to the clipboard, which you 
can paste into another program. If you do not have PrtScn on your keyboard, press the Windows key + Shift + 
S. You can also use the “Type here to search” box to search for Snipping Tool. This is an App that is free with 
Windows 10 and allows you to capture any image on your screen. 

MASTER ACTIVITY 3 
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Complete the following Master Activity and submit your completed 
project. 

Using Cortana or the Windows “Type here to search” box, locate the following apps on your computer: 

• Word 
• Excel 
• Access 
• PowerPoint 
• Snipping Tool 

Launch each app and explore. 
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CHALLENGE IT 

Complete the following Challenge and submit your completed 
project. 

Using the Windows 10 search box, explore Windows’ settings. Take care not to change a configuration you 
do not want to change. Take note of what might be configurable on a campus or work computer versus your 
personal computer. Why might this be? Is there another way to get to these settings? 

Windows settings to explore might be: 

• Display settings, including brightness 
• Focus Assist 
• Power and Sleep 
• Tablet Mode 
• Devices, such as Bluetooth 
• USB 
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OPERATING SYSTEMS: CHECK YOUR 
UNDERSTANDING 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=679#h5p-1 

 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=679#h5p-2 
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OPERATING SYSTEMS: GLOSSARY 

Definition of terms used in this chapter: 
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Application A computer program that helps you perform a task for a specific purpose 

Backstage View A centralized space for file management tasks such as opening, saving, printing, or sharing a file 

Booting Booting is the process of turning on the computer and powering up the system 

Cloud-based Subscription service that receives continuous updates 

Cloud 
Computing Applications and services that are accessed over the internet 

Cloud Storage Online storage of data including files and folders that allow access from different places and devices 

Cortana Microsoft’s “personal assistant” in Windows 10 

Data The documents, worksheets, pictures, songs, and so on that you create and store during the 
day-to-day use of your computer 

Data 
Management The management of files and folders for organization 

Data Security The OS is in charge of keeping data safe inside your computer and computer programs. It sets up 
security features that keep unwanted cyber attackers at bay. 

Desktop Simulation of a real desk that represents your work area 

Desktop Apps A computer program that is installed on your PC and requires a computer operating system such as 
Microsoft Windows to run 

Desktop Mode A Windows 10 view where app icons appear in an alphabetical list on the left side of the screen; they 
can be made to appear on the right side as tiles 

Device 
Controlling 

Your OS will allow you to open or block access to devices like removable devices, CDs/DVDs, data 
transfer devices, printers, USBs, and others 

Disk 
Management 

This manages all the drives installed in a computer like hard drives, optical disk drives, and flash 
drives. Disk management can be used to divide disks, format drives, and more 

File Information, such as a document, stored on a computer under a single name 

File Name The name of the file. It is good practice to use an underscore “_” rather than other special characters 
when naming a file 

Folder A spot to store and organize files on a computer 

GUI An acronym that stands for Graphical User Interface: Graphics such as an image of a file or folder 
that you click to perform an action 

Icons Small images that represent commands, files, applications, or other windows 

Insertion Point Blinking vertical line that indicates where text will be inserted when you type or where an action 
will take place 

Loading and 
Execution Your OS will load, or start up, a program and then execute the program so that it opens and runs 
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Location Any disk, drive, folder, or another place on your computer in which you can store files and create 
folders 

Memory 
Management 

This is the process of controlling and coordinating the computer applications and allocating space 
for programs 

Microsoft 365 A version of Microsoft Office that includes Word, Excel, Access, and PowerPoint to which you 
subscribe for an annual fee. Microsoft 365 may be free to you as a student. 

Microsoft 
Account 

A user account with which you can sign into any Windows 10 computer on which you have, or 
create, an account 

OneDrive Microsoft’s free cloud storage for anyone with a Microsoft account 

Operating 
System A computer program that manages the other programs and devices on a computer 

Pen A pen-shaped stylus that you can use on touchscreen computers 

Pointer Any symbol that displays on your screen in response to moving your mouse and with which you can 
select objects and commands 

Pointing Device A mouse or touchpad that is used to control the pointer 

Process 
Management 

Your OS has to allocate resources to different processes on the machine, enable the processes to 
share information, protect them, and synchronize them 

Program A set of instructions that a computer uses to complete a task 

Printing 
Controlling 

Simply put, your OS takes control of the printers that are connected to the computer and the 
materials that need to be printed 

Resources The physical components of your computer such as the CPU, memory, and other attached devices 
like a USB or printer 

Start Menu A menu in Windows 10 that displays as a result of clicking the Start or the Windows icon and 
displays installed programs and tiles 

Synchronization Also called syncing, this is the process of updating computer files that are in two or more locations 
according to specific rules. 

Touchscreen 
Interfaces 

Often used on mobile devices, tablets, and some laptops, a display device that allows the user to 
interact with a computer by touching areas on the screen 

USB Flash 
Drive 

Also called a removable storage device, used to save and transfer information from one computer to 
another 

User Account A single user on a computer 

User Interface A user interface or UI refers to the part of the OS that allows a user to enter and receive 
information. This can be done with typed commands, code, and so forth 

Windows 10 An operating system developed by Microsoft Corporation that works with mobile computing 
devices and also with traditional desktop and laptop PCs 
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Windows 10 
Display The configurable pages in Windows 10 
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PRESENTATION SOFTWARE 

Learning Objectives 

1. Define functions of presentation graphics programs as used in business. 

2. Design, create, and execute an artistic presentation that includes graphics and animation. 

 

LEARN IT 

Presentation software is designed to allow the user 
to present information in an engaging way with text, 
pictures, sound, and video. It is a way to 
communicate ideas in a powerful, organized 
manner. It utilizes sequences of slides that 
accompany a spoken presentation. The presentation 

may also be recorded and posted online. The slides are consolidated in virtual files called slide decks. 
Communication skills are necessary for many careers. Presentation software can help to deliver a message 
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online or in-person to a large audience or small group. The goal is to create a presentation that will leave a 
lasting impression on the audience, and not distract them from the message you are delivering. The ultimate 
goal is to create dynamic, interesting presentations that engage your audience. 

Common presentation software programs: 

Presentation Software Type Key Features 

Microsoft 
PowerPoint App 

Available across many platforms including mobile devices for ease of use 
Arguably the most commonly used presentation software in business 

Powerful and easy to use 
Integrates well with Microsoft Office 

Apple Keynote App 

Included with most Apple devices 
Real-time collaboration 
Use Apple Pencil on your iPad to create diagrams or illustrations that bring 

your slides to life 

Google Slides App Integrates with other Google Apps Unique audience Q&A feature 
Advanced web publishing features 

Going forward, we will focus primarily on Microsoft PowerPoint. 
Since Microsoft PowerPoint is widely used in business, and we are using Microsoft Windows, we will focus 

on this presentation software. There are many similarities across presentation software, so the skills we are 
learning can be translated to other systems. Some of the tasks in PowerPoint may seem familiar because they 
were used in other applications. The following Practice It assignments are designed to be completed using 
Microsoft PowerPoint in Office 365 on a PC with Windows 10 or higher. You may need to download the 
Professional version of Office 365 (which is free to students) to access all features. 

POWERPOINT PRACTICE 1 

Prefer to watch and learn? Check out this video tutorial: 
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One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=753#oembed-1 

Complete the following Practice Activity and submit your completed 
project. 

We will use PowerPoint to create a presentation that welcomes individuals to coding. We will build upon this 
presentation over the next 3 practice assignments. Key skills in this practice include creating and editing a 
new presentation, entering text, adding slides, presentation themes, bullets, adding and formatting pictures, 
transitions, and printing a presentation. 

• Start PowerPoint and select the Design tab. Under Themes, select the Circuit theme. If the Circuit 
theme is not visible, use the search to locate it. 

• Select File, Save As, Browse, and then navigate to your PowerPoint folder on your flash drive or other 
location where you save your files. Name the presentation as 
Yourlastname_Yourfirstname_PowerPoint_Practice_1. 

• Take a moment to view the PowerPoint window: 

• Notice that the layout of slide 1 is Title and Content. This is a common layout for the Title Slide. All 
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text, graphics, videos, or anything that is on a slide must be in a placeholder. In the “Click to add title 
placeholder,” type Welcome to Coding! In the subtitle placeholder type Introduction to Python. 

• On the Design tab, in the Themes group, ensure under Variants, Blue colors are selected. 
• Although we only have our title slide added, most presentations have several slides. When creating your 

presentation, keep in mind the attention span of your audience, and the allotted amount of time. For 
this presentation, we have been allotted 10 minutes and will create 5 slides. 

• On the View tab, in the Presentation Views, notice that Normal view is selected. This is the most 
common view when creating your presentation. Other views are 

◦ Outline View 
◦ Slide Sorter 
◦ Notes Pages 
◦ Reading View 
◦ Slide Show 

• On the Home tab, in the Slides group, select the arrow next to New Slide and choose the Title and 
Content layout. In the “Click to add title” placeholder type: Student Life. 

• With slide 2 still active, on the Home Tab, in the Slides Group, select the arrow next to Layout and select 
Two Content. Notice how the layout of slide 2 changed. 

• In the first content placeholder on the left, type the following, pressing Enter after each line: 
◦ Coding develops problem-solving skills 
◦ Coding nurtures creativity 
◦ Coding makes math more fun and engaging 
◦ Coding promotes learning by doing 
◦ Coding enables computational thinking 

• Format the text as a bulleted list, with the default bullet. Change the font size of the text to 28. 
• In the second placeholder, use the placeholder shortcut to insert a stock image. In the Insert Pictures 

dialog box, use the search bar and search the word Coding. Choose any picture, then return and insert it 
into the placeholder. 

• With slide 2 still active, on the Transitions tab, select Fade. 
• On the Home tab, in the Slides Group, select New Slide and choose the Title and Content layout. For 

the title, type: Coding Jobs. In the Content Placeholder, type the following bulleted list: 
◦ Computer Programmer 
◦ Web Developer 
◦ Software Application Developer 
◦ Computer Systems Analyst 
◦ Computer Systems Engineer 
◦ Front and Back End Developer 

• Resize the text to 28 pt and use the default bullet. 
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• With slide 3 still active, on the Insert tab in the Illustration group, select the arrow next to Shapes. Under 
Stars and Banners add the Explosion: 8 points shape to the right of the bulleted list. Click and drag the 
shape onto the slide. 

• Inside the shape type: All High Paying Jobs. 
• On the Home tab, in the Slides Group, select New Slide and choose Blank Layout. Ensure slide 5 is 

active. 
• On the Insert tab, in the Text Group, select the arrow under WordArt, and select Word Art in the first 

row, first column Fill: White, Text color 1; Shadow. Type the text: Any Questions? 
• Change the font size of the WordArt to 72. 
• Change the font color to orange from the standard colors. 
• Select the File tab to display Backstage view. Select Print to view the Print Options. Although 

PowerPoint slides are meant for presentations, there is the option to print slides for the presenter and 
participants. Under Setting, click Print All Slides. 

• Under Slides, select 6 slides Horizontal. Notice how the data and page number display on the slide in 
Print Preview. 

• Save your presentation and take note of where it is located. There should be a total of 4 slides in your 
slide deck. Compare your presentation to the image below and make any modifications if needed. Close 
out of PowerPoint and submit your entire presentation per your instructor’s instructions. 
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POWERPOINT PRACTICE 2 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=753#oembed-2 

Complete the following Practice Activity and submit your completed 
project. 

 
We will continue to work with the PowerPoint 

presentation we started in PowerPoint Practice 1. 
You have been asked by the Dean to add additional 
content to the presentation regarding Computer 
Science courses that require coding. Key skills in this 
practice include how to enhance a presentation, 
insert and format images, manage slides, add speaker 
notes and animations, and apply effects. 

• Start PowerPoint; notice how it opens in Backstage View. Under Open, browse to locate your 
PowerPoint_Practice_1, and select Open. 

• Select File, Save As, Browse, and then navigate to your PowerPoint folder on your flash drive or other 
location where you save your files. Name the presentation as 
Yourlastname_Yourfirstname_PowerPoint_Practice_2. 

• There should be 4 slides in your slide deck. Ensure your presentation is in normal view. 
• With a slide selected, on the Home tab in the slides group, select New Slide and then Duplicate 

Selected Slides. 
• With slide 4 active, change the title to Coding Courses. 
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• In the Content Placeholder, type the following bulleted list: 
◦ Introduction to Programming I 
◦ Introduction to Programming II 
◦ Data Structures 
◦ Algorithms 
◦ Database Management Systems 
◦ Programming Languages 

• Delete the shapes from the slide. 
• At the bottom of the screen, click Notes. 
• Type the following Presenter Notes: Remember other courses that may not require coding. 
• With slide 4 active, move slide 4 above slide 3 in the thumbnail pane making slide 4 become slide 3, and 

vice versa. 
• With slide 3 still active, on the Insert tab, in the Pictures group, select Online Pictures. In the Insert 

Pictures dialog box, in the search box, type coding course and then press enter. Choose any image you like 
that represents technology. Insert the image of your choice under the last bullet on slide 3. If necessary, 
resize the picture so that it fits on the slide without overlapping with the text. 

• Select the image you just added. On the Animations tab, in the animation group, select the Wheel 
entrance effect. Once the animation is applied, notice the number 1 appears next to the image to indicate 
this is the first animation that will play. 

• On the Animations tab, in the advanced animation group, turn on the Animation Pane by clicking it 
one time. The Animation Pane will open on the right side of the screen. Click the down arrow next to 
the first animation, Picture 1, and select Effect Options. In the Wheel dialog box, select the Effect tab, 
and under Sounds choose Applause. Click the speaker icon to hear the applause and ensure your volume 
is turned up, but not too loud. Select OK to hear the applause sounds you just applied. Close the 
Animation Pane. 

• Save your presentation and take note of where it is located. There should be a total of 5 slides in your 
slide deck. Compare your presentation to the image below and make any modifications if needed. Close 
out of PowerPoint and submit your entire presentation per your instructor’s instructions. 
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POWERPOINT PRACTICE 3 

Prefer to watch and learn? Check out this video tutorial: 
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One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=753#oembed-3 

Complete the following Practice Activity and submit your completed 
project. 

We will continue to work with the PowerPoint 
presentation from PowerPoint Practice 2. After 
submitting your presentation to the Dean, she has 
asked you to make a few enhancements that 
incorporate multimedia. Key skills in this practice 
include screenshots, embedding videos, recording 
audio, and background images. 

• Start PowerPoint; notice how it opens in 
Backstage View. Under Open, browse to locate 
your PowerPoint_Practice_2, and select Open. 

• Select File, Save As, Browse, and then navigate to your PowerPoint folder on your flash drive or other 
location where you save your files. Name the presentation as 
Yourlastname_Yourfirstname_PowerPoint_Practice_3. 

• Select slide 4 in the thumbnail pane. With slide 4 active, on the Home Tab, in the Slides Group, select 
New Slide and select Layout and Content. 

• There should be 5 slides in your slide deck. Ensure your presentation is in normal view and select slide 5. 
In the title placeholder type: Why Learn Coding? 

• In the content placeholder below the title, click the icon to insert an online video. To insert an online 
video, you can also use the Insert tab, Media group, video, online video. It may take a few moments for 
the Insert Video screen to load. 

• Use the Search YouTube box by typing in Why Learn Coding? and then selecting the search icon or 
pressing enter on your keyboard. Scroll through the videos to find the video titled Why Learn Coding? 
If that video is not available, you can select a different one. Double-click the video or select Insert to add 
the video to slide 5. 

• With the video selected, on the Video Tools, Format tab, resize the video so that it has a height of 
approximately 5″ and a width of approximately 9.4″. Move the video so that it is centered on the slide if 
necessary. 
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• On the Playback tab, select Play to watch the video. 
• Another way to add an online video to a PowerPoint slide is by embedding it. Using your web browser, 

navigate to www.youtube.com. In the search window, type, Why Learn Coding? Locate the video Why 
Learn Coding? Select the Share icon, and then select embed. Copy the embed code. 

• In PowerPoint, on slide 5, select the Insert tab, Media group, Video, Online Video. In the box next to 
From a Video Embed Code, paste the code you copied from YouTube and then press Enter. It may take 
a few moments for the video to preview. If necessary, right-click on the video, and then select Preview. 
You can put the video in the presentation either way. 

• Select slide 5 in the thumbnail pane. With slide 5 active, on the Home Tab, in the Slides Group, select 
New Slide and select Layout and Content. 

• With slide 6 still active, on the Insert tab, in the Pictures group, select Online Pictures. In the Insert 
Pictures dialog box, in the search box, type: computer languages. Choose any image you like that 
represents technology. Insert the image of your choice. If necessary, resize the picture so that it fits on the 
slide without overlapping with the text. 

• Select slide 6 so that it is the active slide. On the Insert tab, Media group, select the arrow under Audio 
and select Record Audio. Record a short audio clip (about 20 seconds) and tell me what language you 
would like to learn. 

• After recording your audio and playing it back, name it Coding. Then, close the Record Sound audio 
dialog box. Notice a speaker icon displays on slide 6. Move this icon to the upper left-hand corner of 
slide 6. Click the speaker once to play the audio. 

• On slide 6, in the Notes pane, add the following note: Remember to play the audio. 
• Select slide 1 so that it is the active slide. On the Design tab, customize group, and select Format 

Background. Under Fill, select the button next to Picture of texture fill. Under insert picture Online 
Picture, search for any coding picture and select Insert. Be sure to not select Apply to All, as we only 
want the background image applied to the title slide. 

• Close the Format Background dialog box by clicking the x in the upper right-hand corner. 
• Save your presentation and take note of where it is located. There should be a total of 9 slides in your 

slide deck. Compare your presentation to the image below and make any modifications if needed. Close 
out of PowerPoint and submit your entire presentation per your instructor’s instructions. 
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MASTER ACTIVITY 1 
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Complete the following Master Activity and submit your completed 
project. 

All about me using Google Slides 
You will need to be logged into your Google 

account to complete this assignment. Since Google 
Slides is web based, it changes frequently. The steps 
outlined here may be slightly different from what 
you see on your screen. If you do not already have a 
Google account, you will need to create one. Go to 
http://google.com and in the upper right corner, 
click Sign In. On the Sign In screen, click Create 
Account. On the Create your Google Account page, 
complete the form, read and agree to the Terms of 
Service and Privacy Policy, and then click Next step. On the Welcome screen, click Get Started. 

For this assignment, 
we will use Google Slides 
to create an “All About 
Me” Presentation that 
highlights: 

◦ Hobbies 
◦ Family and pets 
◦ Work 
◦ Major 
◦ 1-, 5-, and 10-year goals 

• From the desktop, open your browser, navigate to http://google.com, and then sign in to your Google 
account. In the upper right corner of your screen, click Google apps, and then click Slides. 

• Select the template gallery to browse templates. Take a moment to view General templates. 
• Select the back arrow to go back to the main Slides page. Select the plus sign to start a new Blank 

presentation. If necessary, hit ESC on your keyboard to show the toolbar. 
• In the Themes dialog box, select the Simple Dark theme. 
• Name your presentation Yourlastname_Yourfirstname_PowerPoint_Master1, and save it in your Google 

Drive or other location as indicated by your instructor. 
• With Slide 1 selected, enter your name as the title, and for the subtitle type All About Me. 
• On the Slide tab, select New Slide to insert a new blank slide. Type My Hobbies as the slide title. In the 

textbox below, create a bulleted list with at least 5 hobbies. The bulleted list is found on the main menu, 
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format, in Google Slides. 
• On the main menu, select the plus button to add another new slide with the same layout as the previous 

slide. 
• Type My Family and Pets for the slide title. In the textbox below the title, create a bulleted list with 

information on your family and pets. 
• On the main menu, select the arrow next to the plus button to add a new slide with the title and two-

column layout, then type My Work and Major for the title. In the textbox to the left create a bulleted list 
that contains at least 3 bullets about your work life. In the textbox to the right create a bulleted list that 
contains at least 2 bullets about your major or future career. 

• On the main menu, select the arrow next to the plus button to add a new slide with the Section Title 
and Description layout, then type My Goals for the title, and delete the subtitle textbox. In the textbox 
to the right, create a numbered list with the following: 

◦ My one-year goal is to… 
◦ My five-year goal is to… 
◦ My ten-year goal is to… 

• Complete each sentence with your own personal goals. 
• Select slide 1 so that it is the active slide. Ensure the entire slide is selected, not the textbox. On the main 

menu, select background. In the background dialog box, next to Image, select Choose image. Select the 
option for Google image search. Find an image that represents you, and add it to the background for the 
title slide. 

• If necessary, change the text color, or move the text so that it stands out against the new background 
image. To change the text color, select the textbox, and on the main menu, select text color. 

• Select slide 2 so that it is the active slide. On the main menu, select the Insert Image button, and select 
Search the Web. Search for an image that describes your hobbies, and then insert it into slide 2. If 
necessary resize the image by selecting it and using the resize handles. 

• With the image selected, choose Animate on the main menu. Add an Object Animation to Fade in on 
click. Play the animation to preview it and close the Motion dialog box if necessary. 

• Select slide 3 so that it is the active slide. In the empty space next to the bulleted list, add a shape from the 
Insert tab, then Shapes. Choose any shape to compliment slide 3, and add it to your slide. Then, add text 
and a fill color to the shape. 

• Select slide 4 so that it is the active slide. On the Insert tab, select video, and use the YouTube search to 
embed a video related to your future career. Trim the video so it is 3 minutes or less. If necessary, close 
the Format video dialog box. 

• Select slide 5 so that it is the active slide. Select the textbox with your goals listed. On the main menu, 
select a light blue fill color for the textbox. Then, select a darker blue Border Color, with a border weight 
of 8px. Ensure the solid borderline is selected. 

• On the Tools tab, run spell check and make any corrections. 
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• In the upper right-hand corner, select the arrow next to Present, and then select Present from the 
beginning. Use the arrows on your keyboard to navigate each slide of the slide deck. When completed, 
press the ESC key on your keyboard. 

• Make any final adjustments to your slide deck, and submit per your instructor’s instructions. 

MASTER ACTIVITY 2 

Complete the following Master Activity and submit your completed 
project. 

In this assignment, you 
are working as a Clinical 
Educator for a local 
healthcare company. You 
have been asked to make 
enhancements to a 
presentation that will be shared with employees on how to properly wash their hands. You have been asked to 
make the following enhancements to the presentation: 

◦ Change the slide deck theme Droplet Third Variant 
◦ Insert and edit an online video demonstrating proper handwashing 
◦ Add a chart 
◦ Add speaker notes 
◦ Add professional quality images to add visual interest to the presentation 
◦ Add transitions and animations 
◦ Add sources 
◦ Correct bulleted list and fonts 
◦ Run spelling and grammar 

• From your data files, open the file Starter_PowerPoint_Master2. If necessary, enable content. In 
Backstage view, under File, Save As, save the database as Lastname_Firstname_PowerPoint_Master_2 in 
your assignment files folder. 
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• Change the slide deck theme to Droplet, with the third color variant. The color variant should be light 
blue. Ensure the theme and variant are applied to all slides in the deck. 

• On slide 3, ensure the hand washing video from YouTube is enabled. If not, insert an online video from 
YouTube from a reputable source that demonstrates the WHO proper handwashing technique. 

• Format the video so that the Height is approximately 5″ and the Width is approximately 9″. 
• With slide 4 active, insert a new slide with the Title and Content Layout. For the title, type Statistics. In 

the content placeholder below the title, select the Insert Chart icon and select Clustered Column. 
• Enter the following data for the clustered column chart. 

Reduction of Illness 

GI 31% 

Respiratory 21% 

• On slide 5, select the vertical value axis and format the axis so that the minimum bounds is 0.0 and 
maximum bounds is 0.4. 

• Apply Quick Style 6 to the clustered column chart and delete the chart legend. 
• Insert a textbox below the chart, and enter the following text: Source: Am J Public Health. 2008 

Aug;98(8):1372-81. doi: 10.2105/AJPH.2007.124610. Epub 2008 Jun 12. 
• On slide 5, enter the following speaker note: 

This data is based on the research study, Effect of hand hygiene on infectious disease risk in the 
community setting: a meta-analysis, and Improvements in hand hygiene resulted in reductions in 
gastrointestinal illness of 31% and reductions in respiratory illness of 21%. 

• Select slide 2. Delete all of the text starting with “This helps prevent…” and all of the text following it. 
Remove the bullet from the first paragraph that begins with “Cleaning hands at key times…” and change 
the font size to 24. 

• Under the paragraph, insert an online picture that represents the importance of handwashing. The 
image selected should be professional. Resize the image and center it under the paragraph. Apply the 
Drop Shadow Rectangle Quick Style to the picture. 

• Select slide 4. With all of the text selected, remove the bullets (do not delete the text). Insert an online 
picture that represents FAQ, or Frequently Asked Questions. Insert the image in the upper right-hand 
corner next to the title. Resize the image if necessary so that it fits to the right of the title. 

• With slide 6 active, enter the following bulleted text in the textbox below CDC.gov: 
◦ Centers for Disease Control 
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◦ Federal Government 
◦ Clean hands save lives 

• With slide 6 active, enter the following bulleted text in the textbox below WHO.INT: 
◦ World Health Organization 
◦ The International Health Authority on Handwashing 
◦ Infection, Prevention and Control 

• With slide 6 active, replace the text Marcopa.gov with thurstoncountywa.gov. Enter the following bulleted 
text in the textbox below thurstoncountywa.gov: 

◦ Thurston County Public Health in Washington 
◦ Local County Health and Wellness 
◦ Handwashing Toolbox 

• Ensure all text that was just added is a bulleted list and left justified. 
• With slide 6 still active, insert an online picture that represents the importance of handwashing. The 

image selected should be professional. Resize the image and center it under the paragraph. Apply the 
Drop Shadow Rectangle Quick Style to the picture. 

• With the picture on slide 6 selected, add the Shape Animation to the picture. 
• With slide 1 active, apply the Reveal Transition to all slides in the slide deck. 
• Run spelling and grammar check and make any corrections. 
• View your slideshow. 
• Save your presentation, and take note of where it is located. There should be a total of 6 slides in your 

slide deck. Compare your presentation to the image below, and make any modifications if needed. Close 
out of PowerPoint and submit your entire presentation per your instructor’s instructions. 
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MASTER ACTIVITY 3 

Complete the following Master Activity and submit your completed 
project. 

In this activity, you will create a presentation regarding your plan of study. Your presentation should include: 

• 6 slides in the following order: 
◦ A title slide with your major or plan of study 
◦ A slide explaining why you chose this major 
◦ A slide detailing your graduation timeline 
◦ A slide with post-graduation plans such as University Transfer, Jobs, Certifications, etc. 
◦ A slide highlighting your dream job 
◦ A slide that details your biggest influencers or motivators for completing your plan of study 

Your presentation should be professional and collegiate and demonstrate effective presentation strategies. It 
should include the following elements: 

◦ Professional quality graphics 
◦ Transitions and animations 
◦ A theme 
◦ A background image on the title slide 
◦ Proper spelling and grammar 

• Review your presentation slideshow view. 
• Save your presentation 

as YourLastName_YourFirstName_PowerPoint_Master_3, and take note of where it is located. There 
should be a total of 6 slides in your slide deck. Close PowerPoint and submit your entire presentation 
per your instructor’s instructions. 

CHALLENGE IT 
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Complete the following Challenge and submit your completed 
project. 

In this challenge activity, you will complete a project 
that incorporates many of the key skills learned in the 
Presentation Software unit. For this project, you are the 
Marketing Director for the Arizona Tourism Office. The 
goal of the presentation is to educate visitors on all of the 
wonderful things Arizona has to offer. You will create a 
PowerPoint Presentation with the following: 

◦ Animations and transitions 
◦ Line Graph 

◦ SmartArt 
◦ WordArt 
◦ 7 Themed slides 
◦ Graphics 

 

• Open PowerPoint and select Blank Presentation. In Backstage View, save the presentation in your 
PowerPoint folder, and name it Lastname_Firstname_PowerPoint_Challenge. 

• On the Title Slide, in the Title Content Placeholder, add the following text: Arizona. 
• In the content placeholder under the title, add the following text: The Grand Canyon State. 
• Change the Font Color to Black, Background 1. Bold all of the text. 
• Add a background picture to the title slide only. The background image is found in your data files and 

titled PowerPoint_Challenge_Step3. Change the transparency of the background picture to 25%. 
• Change the Theme to Office Theme, with the third variant. 
• Using Reuse slides, add slides 2-6 from the presentation in your data files titled 

PowerPoint_Challenge_Step_5. 
• On Slide 2, insert an online picture of a cactus. Resize and reposition the picture so that it fits to the 

right of the text. Apply the Soft Edge Rectangle Quick Style. 
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• On Slide 2, show the speaker notes. In the notes pane, add a period after 2019. And then type the 
following note: Retrieved online on 1/26/2021 at https://tourism.az.gov 

• On slide 3, insert the picture from your data files titled PowerPoint_Challenge_Step8. Resize and 
reposition the image so that it fits to the right of the text. Apply the Soft Edge Rectangle Quick Style. 

• On Slide 3, show the speaker notes. In the notes pane, add the following note: The Grand Canyon is also 
located in Arizona and is a National Park. 

• On Slide 3, insert an Oval Callout shape. Resize the shape so that it has a height of about 2.1″ and a 
width of about 3.4″. The shape should be located in the bottom portion of the slide, it is ok if it covers a 
portion of the text or picture. Apply the Colored Fill—Blue, Accent 5 Shape Style. In the shape, type: 
Which parks have you been to? Apply the Float In animation to the shape. 

• On slide 4, insert a Line with Markers Chart. Use the following data: 

Year End Visitors 

2015 2,660,672 

2016 2,788,118 

2017 3,076,938 

2018 3,191,415 

• Apply Quick Style 3 to the Line Chart, and delete the Legend. 
• In the speaker notes on slide 4, type the following note: Data provided by the Arizona Office of Tourism 

in collaboration with Northern Arizona University—The W.A. Franke College of Business. 
• On slide 5, insert the alternating hexagon SmartArt. In each shape, enter one sports team per shape, in 

any order. Delete the Add a picture placeholder, and delete the bulleted list of sports teams. Move the 
SmartArt to the right of the title. Change the colors of the SmartArt to Transparent Gradient 
Range—Accent 1. Apply the 3-D polished Quick Style to the SmartArt. 

• On slide 6, insert an online picture of a desert sunset. If necessary, resize and reposition the picture so 
that it fits to the right of the text. Apply the Soft Edge Rectangle Quick Style. 

• After slide 6, add a new slide with the Blank Layout. Insert a Fill—Blue, Accent 1 Shadow WordArt 
with the words: We look forward to seeing you soon! 

• Apply the Page Curl transition to all slides in the deck. 
• Run spelling and grammar check and make any corrections. 
• View the slideshow. 
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• Save your presentation, and take note of where it is located. There should be a total of 7 slides in your 
slide deck. Compare your presentation to the image below, and make any modifications if needed. Close 
out of PowerPoint and submit your entire presentation per your instructor’s instructions. 
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PRESENTATION SOFTWARE: CHECK YOUR 
UNDERSTANDING 

 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=767#h5p-9 

 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=767#h5p-10 
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Definition of terms used in this chapter: 
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Animation a visual or sound effect added to an object or text on a slide 

Animation Pane the pane that displays additional options that can be applied to animations 

Audio sound files that can be recorded and embedded into a presentation 

Background image an image that can be added to the background of a PowerPoint slide and will be 
automatically resized to fill the entire slide 

Clustered column 
a type of chart that displays more than one data series in clustered vertical columns; 
commonly used for direct comparison of multiple series, but they become visually complex 
quickly 

Contiguous slides that are adjacent to each other in a presentation 

Color Variant a variation on the presentation theme style or color 

Crop a command that removes unwanted or unnecessary areas of a picture 

Crop to shape a command that removes unwanted or unnecessary areas of a picture and forms it into a 
specified shape 

Effect options additional enhancements such as sound and timing that can be applied to an animation 

Embedding the integration of links, images, videos, gifs, and other content from a variety of digital 
sources into a presentation 

Eyedropper a tool that captures the exact color from an object on your screen and then applies it to any 
shape, picture, or text 

Fit a function of the crop command that allows you to resize the picture so that the entire 
picture displays inside the picture area while maintaining the original aspect ratio 

Homepage the main page of a website 

Keep source formatting maintains formatting options from the source file 

Layout the arrangement of elements in a PowerPoint slide such as title and subtitle, lists, pictures, 
shapes, charts, tables, and media 

Lock aspect ratio a graphic option in which the ratio between height and width remains constant but the 
height and width can increase or decrease 

Microsoft PowerPoint a presentation program used to create business, educational, or informal presentations 

Noncontiguous slides that are not adjacent to each other in a presentation 

Normal view the primary editing view in PowerPoint where you write and design your presentations 

Notes pages a printout that contains the slide image on the top half of the page and notes that you have 
entered on the notes pane in the lower half of the page 

Notes pane a printout that contains the slide image on the top half of the page and notes that you have 
entered on the notes pane in the lower half of the page 

Online pictures allows you to find and insert online pictures into your presentation from a variety of sources 
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Outline view a PowerPoint view that displays the presentation outline to the left of the slide pane 

Placeholder a box on a slide with a dotted border that holds the title, body text, or other content such as 
charts, tables, and media 

Presentation 
the process of communicating on a topic to an audience, typically a demonstration, 
introduction, lecture, or speech meant to inform, persuade, inspire, motivate, or build 
goodwill or to present a new idea or product 

Presentation software computer software used to display information in the form of a slide show, published to the 
web, or recorded to watch as a video 

Print options although presentations are not typically printed, this will allow efficient options for when 
printing is necessary 

Print preview provides a preview of what the presentation will look like when printed 

QuickStyles styles listed in the styles list that can be accessed at any time; can be predefined or created 

Reading view a view in PowerPoint that displays a presentation in a manner similar to a slideshow but in 
which the taskbar, title bar, and status bar remain available in the presentation window 

Remove background automatically removes unwanted portions of a picture; markers can be used to indicate areas 
to keep or remove from the picture 

Reuse slides 
allows you to take slides from an existing presentation and insert them into a new 
presentation without the need to open the old presentation; also allows you to keep the 
original formatting or apply the formatting used in your new presentation 

Screen clipping a type of screenshot that allows you to take a quick snapshot of part of the screen and add it 
into a presentation 

Screenshot a picture of one’s computer screen that can be inserted into a presentation 

Shape styles applies preset colors and effects to quickly enhance the appearance of your shape or textbox 

Slide decks a collective group of slides in a presentation 

Slideshow occupies the full computer screen exactly the way your presentation will look on a big screen 
when your audience sees it 

Slide sorter displays a miniature version of each slide 

Slide a presentation page that can contain text, pictures, tables, charts, and other multimedia or 
graphic objects 

SmartArt a visual representation of information that you create by choosing from among various 
layouts to communicate your message or ideas effectively 

Smart guides dashed lines that display on your slide when you are moving an object to assist you with 
alignment 

Speaker notes helps presenters recall important points, such as key messages or stats, as they give a 
presentation 
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Status bar located at the bottom of the PowerPoint window; shows messages and information about 
the view, such as the slide number and the current theme template used 

Template gallery thousands of pre-made templates available in Google Slides 

Templates pre-made Google Slides presentations that can be used as-is or modified to fit your needs 

Themes a set of unified design elements that provides a coordinated look for your presentation by 
applying colors, fonts, and effects 

Theme styles a coordinated group of theme attributes that can be applied to shape styles 

Title slide a slide layout that is commonly used as the first slide in a presentation and contains an 
introduction to the presentation 

Transitions motion effects that occur in slideshow view when you move from one slide to another 
during a presentation 

Trim refers to taking off either part of the beginning or end of a media clip 

URL stands for Uniform Resource Locator, also commonly known as a web address 

WordArt a gallery of text styles with which you can create decorative effects, such as shadowed or 
mirrored text 
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SPREADSHEETS 

Learning Objectives 

1. Demonstrate an understanding of the purposes of spreadsheets and the essentials of 

mastering the use of spreadsheet applications. 

2. Identify the major components of electronic spreadsheets and how they work, including 

navigation of program menus and ribbon, and screen manipulation. 

3. Create, design, and edit spreadsheets and workbooks using formatting techniques. 

4. Understand the syntax and apply electronic spreadsheet formulas and functions: including 

simple calculations; analyze and chart data; and summarize data with pivot tables. 

5. Understand the basics of using spreadsheets’ statistical functions including average and 

standard deviation. 

6. Apply data analysis techniques like charts and graphs to different data structures including 

lists and tables. 

7. Create basic plots including histograms and dependent vs. independent variables. 

 

 

LEARN IT 
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A spreadsheet is a file with cells in rows and columns. A spreadsheet helps arrange, calculate, and sort data. 
Data in a spreadsheet can be numeric values, text, formulas, references, and functions. We will even learn how 
to embed charts and graphs into a spreadsheet. Spreadsheets are used to visualize data in a meaningful way that 
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can be used to make complex decisions. Spreadsheets are the most basic tool in data science. Spreadsheets can 
take raw data, and tell a story with it. 

Common Spreadsheet Software: 

Software 
Name Type Key Features 

Microsoft 
Excel Commercial 

Runs on Windows and MacPart of Office 365. 
Recent features include robust formulas and functions, 

charts, graphs, and sparklines. 
Arguably the most popular spreadsheet software. 

Google 
Sheets 

Online—Part of the free, 
web-based Google Docs 
Editors suite 

Allows users to create, view, and edit spreadsheets online while 
collaborating with other users in real-time. 

Available as a web application supported on most web 
browsers. 

Compatible with Google Drive. 

LibreOffice 
Calc 

Free and open-source office 
productivity software suite 

Uses the OpenDocument standard, but supports formats of 
most other major office suites, including Microsoft Office. 

Official support for Microsoft Windows, macOS, and 
Linux. 

It has several unique features, including a system that 
automatically defines a series of graphs, based on information 
available to the user. 

Apple 
Numbers 

Online—Part of the iWork 
productivity suite Runs on the MacOS, iPadOS, and iOS operating systems. 

Going forward, we will focus on Microsoft Excel and LibreOffice Calc. 

SPREADSHEET PRACTICE 1 

There are many similarities across spreadsheet software, so the skills we are learning can be translated to 
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any other software and apps. The following assignments are designed to be completed using either Microsoft 
Excel in Office 365 or LibreOffice Calc on a PC with Windows 10 or higher. 

We will use spreadsheet software to perform Data Analysis including complex calculations, analyze data 
so that we can make intelligent decisions, and create visually interesting charts and graphs that help us 
understand the data. It is best to use a keyboard and mouse or touchpad rather than a touchscreen when 
working with spreadsheets. 

In a spreadsheet, data is stored in a cell. Cell content is anything that is stored in the cell and can be either a 
constant value or a formula. The most used values are text values and number values. Values can also be a 
date or time. A text value is also referred to as a label. 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=96#oembed-1 

Complete the following Practice Activity and submit your completed 
project. 

For our first assignment, we will create a spreadsheet with monthly expenses. We will go over the activity 
with both software: Microsoft Excel and LibreOffice Calc. When the instructions for both spreadsheet 
applications are different, the Microsoft Excel steps will be shown at the left, and the LibreOffice Calc steps 
at the right. However, most of the instructions are identical. 

• We will start with a new blank spreadsheet. 

Start Excel. Click Blank Workbook. Start LibreOffice Calc. 

• Select File, Save As, Browse, and then navigate to your folder on your flash drive or other location where 
you save your files. Name the file depending on the software you are using as 

Yourlastname_Yourfirstname_Excel_Practice_1, if you are 
using Microsoft Excel. 

Yourlastname_Yourfirstname_Calc_Practice_1, if you are 
using LibreOffice Calc. 

• Take a moment to locate the following components of the spreadsheet window. Notice how Columns
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are lettered and Rows are numbered. The intersection of a row and column is a cell. The active cell in 
the image is A1. 

◦ Microsoft Excel 

◦ LibreOffice Calc 
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• Notice the vertical and horizontal scroll bars. Use the arrows to practice scrolling on the page. 
• In cell A1, type My Budget By Month and press Enter. 
• In cell A2 Type For the First Quarter and press Enter. 
• In the Name Box, change A3 to A4 and then Hit Enter. Notice how the active cell changed to A4. The 

Name Box is the little window just above the spreadsheet in the left corner. 
• Starting in cell A4, Type each of the following, pressing Enter after each: 

◦ Housing 
◦ Groceries 
◦ Utilities 
◦ Misc. Expenses 
◦ Monthly Total 

• In cell B3, type January and press Enter. 
• Select cell B3 and use the fill handle to drag to cell D3. Notice how the names of the months 

automatically generate. The fill handle enables autofill, which generates and extends a series of values 
into adjacent cells based on the value of other cells. 

• Adjust the column width for column A by dragging the right boundary until all the text is displayed in 
the cells. 

• Select the range B3:D3 and center the text. 

On the Home Tab, Paragraph Group, choose Center. On the Formatting Toolbar, choose Align Center 

• In cell B4, type 1200 and enter the remaining numbers as shown: 

112  |  SPREADSHEETS



January February March 

Housing 1200 1200 1200 

Groceries 200 250 275 

Utilities 85 80 90 

Misc 
Expenses 20 50 30 

• In cell B8, type =b4 + b5 + b6 + b7 and press Tab. 
• In cell C8, type =c4 + c5 + c6 + c7 and press Tab. 

Note: Using this technique we are manually entering a formula that sums a range of cells. Notice the Formula 
Bar as you enter your formula. The formula bar displays the Underlying Formula. 

• A quicker way to enter a formula is with a function. We will use the SUM function next. In cell D8, 
type =SUM(D4:D7) and press Enter. You can also type =SUM( and select the range of cells D4 to D7. 

• In cell E3, type Total and then press Enter. 
• Click in cell E4; Press Alt + =. This is a keyboard shortcut that enters the Sum function. If the 

keyboard shortcut does not work (this is common due to variations in keyboards), use the technique for 
using the SUM function described previously. 

• With Cell E4 selected, drag the fill handle in cell E4 down through cell E8. 
• Click in cell F3, type Trend, and press Enter. 
• Click in cell A1 and drag your cursor to the right to select the range A1:F1. 

On the Home tab, in the Alignment Group, choose Merge 
and Center. 

On the Format Tab, Merge Cells, choose Merge and 
Center Cells. 

• The title should be Merged and centered in the range A1:F1. 
• Using the same technique, merge and center the title in the range A2:F2. 

Apply the Title style to cell A1 and the Heading 1 style to cell A2. 
Cell styles are on the Home Tab, Styles Group, then choose the 
arrow next to cell styles. 

Apply the Heading 1 style to cell A1 and the 
Heading 2 style to cell A2. Cell styles are on the 
Styles Tab of the Menu bar. 

Apply the Heading 4 style to the ranges B3:F3 
and A4:A8. Apply the Accent 3 style (under the Styles Tab) to the ranges 

B3:F3 and A4:A8. 
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• You can select the first range, hold down the CTRL key, and select the second range, then apply the cell 
style. Or apply, one at a time. 

Apply the Accounting number format to the ranges B4:E4 and B8:E8. The 
number format is located on the Home Tab, Number Group. Select the arrow 
to view a drop-down list of all number formats 

Apply the Currency Format
under the Formatting Toolbar, 
and choose the Default. 

Apply the Comma number style to the range B5:E7. This is 
located on the Home Tab, Number Group. Select the comma. 

Apply the Format as Number located on 
the Formatting Toolbar to the range 
B5:E7. 

Apply the Total number style to the range B8:E8. Cell 
styles are on the Home Tab, Styles Group. Then choose 
the arrow next to cell styles. 

To the range B8:E8, first apply Bold lettering, then 
apply Borders and choose top and bottom borders. 
Both are in the Formatting Toolbar. 

• AutoFit column D. Select column D by clicking on the D Column Header. Then, double-click the line 
between the D and E. 

Or, with Column D selected, on the Home Tab, Cells Group, click 
the arrow next to Format and choose Autofit for the Column. Or, with Column D selected, on the Menu Bar, 

choose Format tab, Columns, and Optimal Fit. 

Apply the Slice theme to the Workbook. On the Page Layout Tab, in the Themes Group, choose Slice. If necessary, adjust the total cells, or an

• Select the range A3:D7. 

With the chart selected, under Chart Tools, in the Chart Design Tab, in the 
Chart Layouts Group, choose the Add Chart Element and ensure the Chart 
Title is Above Chart. Change the Chart Title to My Budget. 

With the chart selected, under 
Insert, choose Titles. Then, change 
the Chart Title to My Budget. 

On the Insert tab, in the charts group, click Recommended Charts, 
click All Charts, and select Cluster Column chart. 

On the Insert tab, in the Chart group, click 
Column chart, the leftmost option. 
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Using Change Colors select 
Colorful 4. Change colors located 
on the Chart Tools, Design Tab, 
under Chart Styles. 

To change the chart colors and transparency, double-click each of the columns 
to open a window menu, and choose Color, the required Palette, and the 
specific color. Then, in Transparency, choose Gradient, Linear, and one Start 
value and one End value. 

• Drag the chart by clicking and holding any of the chart’s outer lines. Move the chart so that the upper 
left corner is inside cell A10. 

Ensure the chart is still selected, and apply Chart styles, Style 6. Chart styles are located 
on the Chart Tools, Design Tab, under Chart Styles. Click the down arrow to see all the 
Chart Styles. 

You can customize all 
the elements of your 
chart separately 

• Select the range B4:D4 and insert a Line sparkline in cell F4. Be sure to not include the totals in the 
sparkline range. 

• Sparklines are located on the Insert Tab. In the Sparklines group, choose Line. The sparkline will display 
in cell F4. For the location range, click into cell F4. 

With cell F4 selected, on the Sparklines, Design Toolbar, in the Show group choose the checkbox next to Markers. 

Apply the Sparkline Style Colorful #4 style. Styles are located on the Sparkline Design toolbar in the Style group. Choose the down arro

With cell F4 selected, use the fill handle to fill the sparkline to cells F5:F7. 

On the Page Layout Tab, Sheet Options Group, click the arrow 
to launch the Page Setup Dialog Box. Notice how it opens to the 
Sheet tab. Go to the Margins tab and click the checkbox to center 
the data and chart horizontally on the page. 

On the Menu Bar, Format, click 
Page Style. Go to Page, Layout 
Settings, and choose Horizontal 
Table alignment. Click OK. 

Open the Page Setup Dialog Box, go to the 
Header/Footer tab. Choose Custom Footer 
and insert the File Name in the left section of 
the footer. 

On the Menu Bar, Format, click Page Style. Choose Footer, 
and click Footer on. Then, click Edit. And chose the File 
Name followed by the page number between the options 
displayed. 

• The file name will show in the Print Preview and also when the spreadsheet is printed. This is a field, so 
if the file name is changed, it will automatically update the footer with the new file name. 
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Click File to go to Backstage View. Under 
Info, choose Properties, and then 
Advanced Properties. Add the following 
Properties: 

Title: Excel Budget 
Subject: Course name and Section # 
Author: Your First and Last Name 
Keywords: Sums, Charts, Budget, Excel 

Click Tools, Options under LibreOffice File to go to 
Backstage View. Under Info, choose Properties, and 
then Advanced Properties. Add the following 
Properties: 

Title: LibreOffice Budget 
Subject: Course name and Section # 
Author: Your First and Last Name 
Keywords: Sums, Charts, Budget, LibreOffice 

 

• Click the back arrow to exit Backstage view. Click the Save shortcut button and ensure your file is saved 
in a safe location. 

• Select the range A2:F5 and then press Ctrl + F2. This is the keyboard shortcut that displays Print 
Preview. If you do not have the shortcut key, click File to enter Backstage View, Print, and view the 
Print Preview. 

• Change the print settings option to Print Selection and notice how the Print Preview changes. 
Printing of this assignment is not required, but if you needed to print a copy, you would click Print. 

• Exit Backstage view and Save your file. 
• On the Formulas tab, in the Formulas Auditing group, Show the Formulas. This is a toggle button, so 

press it once to show the formulas. Press it again to hide the formulas. Notice how row 8 displays the 
formula rather than the result when Show the Formulas is turned on. 

• On the Page Layout tab, in the Page Setup group, Change to Landscape orientation and Scale the data to 
fit on one page. This is on the Page Tab of the Page Layout Dialog Box. 

• Run spelling and grammar check, compare your file to the image below, and make all necessary 
corrections. 

• Submit as instructed by your instructor. 
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SPREADSHEETS: CHECK YOUR 
UNDERSTANDING 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=676#h5p-5 

 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=676#h5p-6 
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SPREADSHEETS GLOSSARY 

Definition of terms used in this chapter: 
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3D map a type of map that is three-dimensional and appears to have all three spatial 
dimensions including length, width, and depth 

Absolute 
a cell reference that refers to cells by their fixed position in a worksheet; an absolute 
cell reference remains the same when the formula is copied and is indicated by the $ 
sign 

Accounting 
number format 

an Excel number format that applies a thousand comma separator where appropriate, 
inserts a fixed U.S. dollar sign aligned at the left edge of the cell, two decimal places, 
and leaves a small amount of space at the right edge of the cell to accommodate 
parenthesis for negative numbers 

Active cell the cell surrounded by a black border that is ready to have content typed into it or 
perform a command 

Auto fill an Excel feature that generates and extends values into adjacent cells based on the 
values of the selected cells 

Average an Excel function that adds a group of values and then divides the result by the 
number of values in the group 

Blank 
workbook a file that data has not been entered into yet and contains one or more worksheets 

Cell content anything typed into a cell 

Cell styles a defined set of formatting characteristics such as font, font size, font color, cell 
borders, and cell shading 

Chart editor provides options to edit and customize a chart in Google Sheets 

Chart sheet a workbook sheet that contains only a chart 

Chart title a label that describes the chart’s purpose 

Clear all when selected, all formats and comments that are contained in the selected cells will be 
cleared 

Clear contents when selected, clears only the contents in the selected cells while leaving any formats 
and comments in place 

Columns a vertical group of cells in a spreadsheet, indicated by letters 

Comma 
number style 

an Excel number format that inserts a thousand comma separators when needed, with 
two decimal places, and leaves a space to the right to accommodate parenthesis for 
negative numbers 

Constant value a set value that does not change and is directly typed into a cell; there are two types: 
text and number values 

COUNTIF 
a statistical Excel function that counts the number of cells within a range that meet 
the given condition and has two arguments—the range of cells to check and the 
criteria 

Ctrl + F2 a keyboard shortcut that displays the print preview 
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Data analyst 
an IT professional whose responsibilities include inspecting, cleansing, transforming, 
and modeling data with the goal of discovering useful information, informing 
conclusions, and supporting decision-making 

Data labels a text that describes and identifies data in a chart 

Decrease 
decimal 

for numbers already entered in a worksheet, you can increase or decrease the number 
of decimal places displayed by using the toolbar buttons 

F7 a function key that runs spelling and grammar check when pressed 

Fill handle the small square in the lower right-hand corner of a selected cell 

Financial 
analyst 

a professional career, undertaking financial analysis for external or internal clients as a 
core feature of the job 

Flash fill 
recognizes a pattern in your data and then automatically fills in values when you enter 
an example of the desired output; can be used to split data from two or more cells or 
to combine data from two cells 

Formula an equation that performs a mathematical calculation on values in a worksheet 

Formula bar an element in the Excel window that displays the value or formula contained in the 
active cell, you can edit and enter formulas here 

Function a predefined formula 

Function 
arguments the values that an Excel function uses to perform calculations or operations 

Goal seek a what-if analysis that finds the input needed in one cell to arrive at the desired result 
in another cell 

Keyboard 
shortcut a key or combination of keys providing quick access to a particular function 

Label descriptive words that explain data in a spreadsheet 

MAX an Excel function that determines the largest value in a selected range of values 

MEDIAN an Excel function that finds the middle value that has as many values above it in the 
group as is below it 

Merge and 
Center 

a command that joins selected cells in an Excel spreadsheet into one larger cell and 
centers the contents of the merged cell 

MIN an Excel function that determines the smallest value in a selected range of values 

Multiple 
operators 

a type of Excel formula that contains more than one operator; mathematical order of 
operations is followed 

Name box an element of the Excel window that displays the name of the selected cell, table, 
chart, or object 
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Non-adjacent cells that are not touching one another; to select non-adjacent rows or columns, hold 
Ctrl and select the row or column numbers 

NOW Function an Excel function that retrieves the date and time from your computer’s calendar and 
clock and inserts the information into the selected cell 

Number values Constant values consisting of only numbers 

Order of 
operations the mathematical rules for performing multiple calculations within a formula 

Pie explosion when one slice or all of the slices of a pie chart are pulled away from each other to add 
emphasis 

Print preview a backstage view feature that displays on the screen what a hard (printed) copy would 
look like 

Print selection allows you to print a specific selection of cells 

Quick Analysis 
Tool 

a button that appears at the bottom right corner of the selected data and lets you 
instantly create different types of charts, including line and column charts, or add 
miniature graphs called sparklines 

Range two or more selected cells on a worksheet that are adjacent or nonadjacent 

Range finder an Excel feature that outlines cells in color to indicate which cells are used in a 
formula; useful for verifying which cells are reinforced in a formula 

Rows a horizontal group of cells in a spreadsheet, indicated with numbers 

Sheet1 a new spreadsheet will be created with only one sheet, called Sheet1; additional sheets 
can be added as you need them 

Sparklines a tiny chart in the background of a cell that gives a visual trend summary alongside 
your data 

Spreadsheet 
also known as a worksheet, where data is entered for organization, analysis, and 
storage in tabular form in rows and columns of a grid and can be manipulated and 
used in calculations 

SUM Function a commonly used predefined formula that adds all of the numbers in a selected range 

Summary sheet a worksheet where totals from other worksheets are displayed and summarized 

Tab a key on your keyboard that allows you to move to the next cell in Excel 

Text values Constant values that are only text, and oftentimes provide descriptions for Number 
values; may also be called label 

Theme a predefined set of colors, fonts, lines, and fill effects that coordinate each other 

Underlying 
formula the formula entered in a cell and visible only on the Formula Bar 

What-if analysis the process of changing the values in cells to see how those changes affect the outcome 
of formulas in a worksheet 
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Wildcard special characters that can be used to take the place of characters in a formula, 
including ? (any one character) or * (zero or more characters) 

Workbook a file that contains one or more worksheets to help you organize data 
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DATABASE SOFTWARE 1: AN INTRO TO 
DATABASES 

Database Objects 

Jennifer Lavergne 

Learning Objectives 

1. What is a database? 

2. What are database objects? 

3. What connects tables? 

4. What is database maintenance? 

5. How to use MS Access 

LEARN IT 

A database is an organized collection of data, generally stored and accessed electronically from a computer 
system. Data stored in databases might include facts about people, events, things, or ideas. This provides 
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information, which generates knowledge. Databases contain objects to store or reference data. The database 
objects we will focus on are: 

• Tables 
• Queries 
• Forms 
• Reports 

Good database design is critical and must be planned out 
before the database is built. One of the first steps in 
designing a database is to ask “What questions should this 
database be able to answer?” The goal of the database 
should be to store data in a way that makes it easier to 
answer this question. 

The database should be user friendly. Good database 
design means that the data should be organized in a way 
that eliminates duplicate records. Redundancy in the 

data can cause the integrity of the database to be compromised. Another principle of good database design is a 
focus on accuracy and consistency of the data. Since many different end users might update data in a database, 
care should be taken to ensure data controls are in place to ensure consistency. When working through the 
projects in this chapter, it is important to pay close attention to the details. For example, spelling and naming 
conventions must be precise and consistent. Attention to detail is required when working with databases. Since 
databases are relational, there is a hierarchy that must be followed. 

If a mistake is made when creating the database foundation, it will not function properly. The mistake will 
need to be corrected before continuing on. If you run into a database error, it is best to re-read the previous 
steps in the assignment and double-check your work. If you are not able to resolve the error, your instructor 
can help. 

We will focus on relational databases. These types of databases are more robust than flat databases. 
Going forward, we will focus primarily on Microsoft Access. If you are using a Mac, you will need a dual 

boot with Windows to run Microsoft Access. 
Since Microsoft Access is widely used in industry, and we are using Microsoft Windows, we will focus on 

this DBMS going forward. There are many similarities across database systems, so the skills we are learning 
can be translated to other systems. The following Practice It assignments are designed to be completed using 
Microsoft Access in Office 365 on a PC with Windows 10 or higher. You may need to download the 
Professional version of Office 365 (which is free to students) to view Access. 

We will use Access to analyze, design, and create a database to extract, sort, calculate, and report business 
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data. Since Access is used for Data Analysis, it is best to use a keyboard and mouse or touchpad rather than a 
touchscreen. 

In Access, data is stored in tables. This is the foundation of the database. Tables can be related to one 
another to create a relational database, which is a robust database. Each table row contains a record, and each 
table column is a field. 

For our assignments in MS Access, we will use a database template to become familiar with database 
structure including tables, forms, queries and reports. 

Let’s look closer at what exactly data and tables are in 
reference to a database. Data is the most important part 
of our database system. Our job is to organize all of the 
data we collected into logical storage for easy retrieval. As 
stated before, using data to create knowledge is one of the 
most important things your database can do. Some 
examples of data can be your college transcript, a store’s 
sales for a month/year/decade, or your personal profile on 
social media. Typically, when deciding how to organize your data, we begin by looking for nouns. 

If we use college transcripts as an example, we have several nouns we can use to group information around: 

• Students—yours and your fellow student’s information 
• Classes—the classes offered at the university 
• Offering—the class you are enrolled in for a given semester and associated grades 
• Faculty—the faculty member who taught the offering 
• Building—the building your class was taught in 
• University—the university you are attending 

All of these are examples of possible groupings. There can be more or less depending upon the type and 
amount of data you have. 

After we determine the groupings we like, we can create database tables based on these groupings. Tables 
organize the data into Columns and rows for easy retrieval and storage. Columns are typically referred to as 
fields and rows are typically referred to as records. Here is an example of a student table in a database: 
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A table consists of 4 different parts: The header, body, rows, and columns. The header includes the name 
of the table and each of the column names. In the Student table above, the header would be this portion: 

The body of a table contains all of the rows in the table. This is where all of our data is stored that is related 
to this particular table. In the Student table above, the body would be this portion: 

The body of a table is separated into horizontal rows. These are also referred to as records. A single row 
contains all of the information about that item in the table. In the table above, a row contains all of the 
information about a given student. In your school’s database, you have a row in a table with all of your 
information. This is an example of a single row in the Student table above. This row contains all of Candy 
Hernandez’s information: 

Keep in mind that a database table normally has thousands to millions of records. This is why it’s important 
to make sure the data you enter into a table is correct. Editing a thousand records by hand would be very time-
consuming. 

Columns are the vertical storage portion of our tables. A single column/field contains all of some value 
that is associated with the rows in the table. For example, in the Student table above, the First Name column 
contains all the first names of the students in the table. The GPA column contains all student’s GPAs in the 
table. Here is the First Name column from the Student table: 

In a database, a column should always be guaranteed to contain the expected information. That is, only store 
first names in the First Name column. Only store city names in the City column. Etc. The most important 
column of a table is the ID column. It’s possible that when you log into your account at school, you use some 
form of ID or username. It’s your unique ID/username that is only assigned to you personally. This is done so 
that when you want to retrieve your transcript, all you need is your ID/username. This column is called a 
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Primary Key and is required in every table in a relational database. It is required to always be unique, not used 
for anything else, and can never be empty. In the Student table above, the StudentID column contains the 
Primary Key for each record/row in the table. It’s desirable to have your database automatically increment a 
numerical value by one each time a new record is added to the table. So, if our last id was 101, the system would 
assign an id of 102 to the next record. 

Each column has a data type associated with it. Every 
value in that column has to have the same datatype. For 
example, if a column is given the Currency data type, then 
only monetary values should be stored in that column. We 
would not store a person’s last name in a column reserved 
for money. Microsoft Access has several built-in data 
types. The table below lists the data types that are 
important to know for our Access modules. 

Data Type Usage 

Short Text Alphanumeric data (names, titles, etc.) (formerly known as “Text”) 

Long Text Larger paragraphs of alphanumeric data (formerly known as “Memo”) 

Number Numeric data. 

Large Number Large numeric data. 

Date/Time Dates and times. 

Date/Time Extended Dates and times with milli- and nano-seconds 

Currency Monetary data, with 4 decimal places 

AutoNumber Unique value generated by Access for each new record; Primary Key 

Yes/No Boolean (true/false) data 
zero (0) for false, and -1 for true. 

For the assignments and examples in this book, we will be using these data types. 
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RELATIONSHIPS 
We have mentioned relational databases several times in the previous sections. So why do we call a database 

relational? In a relational database, every table is related in some way to some other table or tables in the 
database. When we look for relationships in our databases, we begin by looking for the verbs. For example: A 
student enrolls in a class offering. Enroll is the verb we are looking for. Also, a faculty member teaches a class. 
For this example, teaches is our verb. These verbs connect, or form relationships, between our databases. In the 
relationship diagram below, the boxes represent a table in the database, and the lines between represent the 
relationships. 

By connecting these tables together using the relationships, we can turn data into information. We can 
calculate your GPA, the percentage of your degree you have completed, etc. All of this information has to be 
stored in separate tables, or we would have duplicate entries. Duplicating entries is an inefficient way to use a 
database. 

In the database, we connect tables using the Primary Key columns discussed before. Let’s look at the 
Student and Offering tables. The Offering table has its own Primary Key column called Offering ID. Notice, 
both tables contain the StudentID column. 
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If we look at the Offering table, we can see that Homer’s ID appears 3 times, and Zarin’s 2 times. We can 
also see when they took the class, the ID of the faculty member who teaches the class, and the grade they were 
assigned in the class. In a relationship, when a table “borrows” a primary key from another table, we call this 
a Foreign Key. These keys are only used for linking tables together. The Offering table is “borrowing” both 
the StudentID and the FacultyID columns, so both of these are considered Foreign Keys. We usually indicate 
that the column borrowed references a specific table when the table is created. If we retrieve data based upon 
Homer’s ID, we can create his transcript with the records we retrieve: 

There are several types of relationships, but the most common is a one-to-many relationship. This means 
one record from a table is related to many records in another table. The Offering/Faculty tables relationship is 
considered one-to-many since only one teacher will teach an offering at a time, but the faculty member could 
teach many classes each semester. In relational databases, we strive to have only one-to-many relationships, as 
the other types can cause redundancy issues and data anomalies. 

ADDITIONAL RESOURCES 
The following are common relational DBMS, or database management systems: 

◦ Microsoft Access 
◦ Lotus1-2-3 
◦ DB 4 
◦ SQL Server 
◦ Azure SQL 

Examples of non-relational databases for lightweight applications can be seen below: 

◦ Firebase 
◦ MongoDB 
◦ MongoDB 
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◦ Apache Cassandra 
◦ Redis 
◦ Couchbase 
◦ Apache HBase 

DATABASE PRACTICE 1 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=539#oembed-1 

 

Complete the following Practice Activity and submit your completed project. 

• Start Access. In the search for online templates box, type Students and then press Enter. If you receive an 
error message, ensure you are connected to the internet. 

• Select the Students template database. Name the database Lastname_Firstname_Access_Practice1. Click 
the folder icon next to the file name to save the database on your flash drive or in another safe location. 
After you name the database, click create. Access is different from other software since you must give the 
file a name before you start entering information. 

• It may take a few moments for the database to load. If a Welcome window opens, you can close this. If a 
yellow bar displays across the top of the database, select Enable Content. 
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• Once the database is open, take a moment to view the database window. 

• In the navigation pane, click the shutter bar once to close the Navigation Pane. Click it again to open 
it. The shutter bar looks like two arrows pointing to the left on the navigation bar. 

• In the Navigation pane, click the downward pointing arrow next to All Access Objects. Ensure Object 
Type and All Access Objects are checked. 
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• Notice how the Student List is the current open Access Object. On the Home Tab, in the Views Group, 
choose the arrow below Views. Notice how Form View is selected. Change the view to Layout View, 
and notice the change in the object window. Then change the view to Design View, and notice the 
change in the object window. Return view to Form View. 

• Close the Student List form by clicking the x in the object window. Take care to not close the entire 
database, rather only close the open object. The database window should be empty. 

• From the navigation pane, under tables, double-click the Students Table. On the Home Tab, in the 
views Group, click the arrow under View. Notice how the table opened in datasheet view. 

• The ID field name has autonumber as the data type. This means that the ID will be automatically 
assigned, and you do not have the option to type it in. Ensure you are on the Fields tab under table tools. 

• The Last Name field has a data type of short text, so you can enter a value here. Under Last Name, type 
in your last name and then press Tab. 

• In the First Name field, type your first name and press Tab. Continue to enter data for the E-mail 
address, and Student ID. You can make up data for these values. Notice how Level is a drop-down box. 

• On the Home Tab, in the Views group, change the table view to Design view. Notice the Fields Names 
and Data Types. These are the two required attributes to add a new field. 

• Close the Students table. Notice how a warning to save did not pop up. Changes to tables in Access save 
automatically. Double-click the Students table to open it and view the data you just entered. Then, close 
the table. 

• From the navigation pane under Queries, double-click the Students Extended query to run it. The query 
opens in datasheet view and displays the query results. You should see the record you added on the 
Students table. 

• On the Home tab, in the Views group, change the View of the table to Design View. Notice the 
Students table in the upper portion and the query grid with fields in the bottom section. 

• Close the Students Extended table. 
• From the navigation pane under Forms, double-click the Student List form to open it. Notice how it 

opens in Form View. 
• You should see the record you added to the Students table. 
• Under the first name field, to the left of (New), enter data for First Name, Last Name, and email. You 

can enter any data. 
• On the Home Tab, in the Views group, change the View of the Form to Layout View. Notice the 

changes in the Object Window. Then change the view to design view and notice the changes in the 
Object Window. Close the Students List object. 

• From the navigation pane under Reports, double-click the All Students report to run it. You should see 
three student records you added. 

• On the Home Tab, in the Views group, change the View of the Report to Print Preview. Notice how 
changes to the report cannot be made in this view. Click the red X to Close Print Preview and return to 
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Report View. 
• Change the view of the report to Layout View. Notice how if a field is selected, you can move it and 

rearrange it within the report. 
• Change the view of the report to Design view. This is also known as Developer’s view because it is the 

most powerful view. Anything can be modified in this view. Close the report without saving changes if 
prompted. 

• To exit out of the database, first close any database objects that are open. It is good database practice to 
only have one database object open at a time. Select the File tab, and take note of where your database is 
saved. Then select close. Ensure your database is saved in your Access folder. Then, exit out of Access. 

• Submit your entire database for grading per your instructor’s instructions. 
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DATABASE SOFTWARE 1: CHECK YOUR 
UNDERSTANDING 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=590#h5p-11 
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DATABASE SOFTWARE 2: DATABASE 
OBJECTS AND QUERYING A DATABASE 

Querying a Database 

Jennifer Lavergne 

Learning Objectives 

1. Creating databases 

2. Creating tables in datasheet view 

3. Entering data into datasheets 

4. Importing data into tables 

5. Filtering and sorting datasheets 

6. Previewing and printing datasheets 

7. Creating queries with the simple query wizard 

8. Creating queries in Design view 

LEARN IT 
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INTERACTING WITH A DATABASE: DESIGNING AND CREATING 
TABLES 

Now that we have grouped our data into tables, we can begin planning how to add the data into the tables. 
Important things to decide at this point are: 

• plan what columns/fields will be in the table and what we should name them 
• plan the data types we plan to associate with each column/field 
• plan what data will be added to the tables themselves 

Let’s plan the student table we used in the previous chapter. This table will contain all of the information 
about the students attending this school. Each row will contain the information for one student. In the table 
below, we decide what data type we plan to use for the column/fields in the Student table: 

140  |  DATABASE SOFTWARE 2



Column Name Data Type 

StudentID AutoNumber 

FirstName Short Text 

LastName Short Text 

City Short Text 

State Short Text 

Zip Number 

Major Short Text 

Class Short Text 

GPA Number 

For our ID, we can select the AutoNumber data type so that MS Access will automatically update this column 
for us whenever we add a new record. This is preferable since we don’t want to duplicate a Primary Key value. 
Next, we have our First Name, Last Name, City, State, Major, and Class columns. These will all contain a string 
of letters, making a word. Our word is not likely to exceed 255 characters, so we can use the Short Text data 
type. Long Text is used more for long descriptions or messages, not a few words. Finally, we have our Zip and 
GPA columns. These will be numerical, i.e., contain numbers, so we will assign those columns as the Number 
data type. 

When we create the student table, we use the above design to add the fields with these names, and then assign 
them datatypes. Now let’s plan the Offering table. We will once again use the same table from our previous 
example. 

DATABASE SOFTWARE 2  |  141



This table will contain all of the information about the course offerings offered at this school for a given 
semester and year. Each row will contain the information for one offering. In the table below, we decide what 
data type we plan to use for the column/fields in the Offering table: 

Column Name Data Type 

OfferingID AutoNumber 

StudentID Number 

FacultyID Number 

Grade Short Text 

Semester Short Text 

Year Number 

Since OfferingID is the Primary Key field for this table, we will assign it the AutoNumber data type. Next, 
we need to address our two “borrowed” fields, also known as our Foreign Keys. Since in this table they are 
not Primary Keys and they must match values in the originating table, we will assign the Number data type 
to them. We cannot use AutoNumber since we need to match values in a meaningful way. Also, it’s possible 
to have more than one of the same StudentID or FacultyID in the Offering table. One student can take as 
many class offerings as they want. A faculty member can teach as many offerings as they are allowed to. When 
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assigning a data type to a Foreign Key, make sure you match the data type. AutoNumber creates Number 
values. So, we can use the Number type to match Primary Keys to Foreign Keys in this example. 

ADDING DATA TO TABLES 

Now that we have designed and created our tables, we can add our records. When a record is added to a table, it 
is typically appended to the bottom of the data already inside a table. This happens since the records are added 
one at a time either by hand or via an outside source. These outside sources can be an Excel spreadsheet, an 
entry Form, a webpage, and more. The records added to the tables from outside sources will be added in order 
of appearance, with no sorting considered. 

Excel Spreadsheet Example for non-AutoNumber IDs 
In our tables with the AutoNumber for our Primary Key fields, we do not need to enter a value for that field. 

Observe the differences between the Excel spreadsheet example above and below. In the one below, we do not 
have a column for StudentID. MS Access already knows to auto-populate the StudentID because of the data 
type we assigned it. 

Excel Spreadsheet Example for AutoNumber IDs 
It’s absolutely vital that, when you create an Excel sheet to import data into a database, the headers of the 

table in the spreadsheet match exactly the location and names of the corresponding table in the database. In 
the figure below you can see the lineup between the headers in the database at the top and the headers for each 
column in the spreadsheet. 
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When adding to a Foreign Key field, make sure the value you are adding has a match in the originating 
table’s Primary Key field. For example, make sure when adding a StudentID into the Offering table that the 
StudentID exists in the Student table. Students who are not in our database are not allowed to enroll in a course 
offering. This would create a data anomaly since we would have a phantom student enrolled in an offering. 
We also cannot have imaginary faculty members teaching offerings. All FacultyIDs in the Offering table must 
match a FacultyID in the Faculty table. 

QUERYING TABLES 

When we say we are querying the database, it means we are asking the database a question. Examples of such 
questions are: 

• How many students are enrolled in the honors program? 
• How many students are enrolled in the History, English, or Biology programs? 
• How many students have declared Health Sciences as their Field of Interest? 
• What is the total amount awarded to students with a scholarship? 
• What faculty teach in the honors program and teach History? 

Asking a database a question results in information. We can take that information and turn it into actionable
information. For example, if we ask the database “How many students have declared Health Sciences as their 
Field of Interest?” and the answer is significantly larger than in previous years, we may need to hire new faculty 
members. Another example is asking the question “What is the total amount awarded to students with a 
scholarship?” If the answer is larger than our current budget, we may need to find another revenue stream to 
cover it. This is actionable information, or information we can make logical changes based upon. 

When planning a query for a database, you first need to decide what table or tables you will need. Next, we 
need to decide what fields we want to return and if we want to do any calculations. Finally, we need to decide 
if we need to filter the results with conditions. Conditions evaluate to true or false depending upon what they 
are checking. For example, if we only want students who are freshmen, the condition will evaluate true if class 
= FR, but not for any other classes. Results will only be displayed when the conditions evaluate to true. 

Let’s plan the query for “What faculty teach History?” First, we have determined that all of the information 
we need is in the Faculty table. we need to decide what fields we want to display. The query asks for a list of 
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faculty members who teach History. Do we want their first names? Last names? Etc. Ask your user/professor 
what needs to be returned. A better query would be: “Display the first and last names of all faculty members 
who work in the History department.” 

Completing this query will display results using the requested fields and the conditions. First, all faculty who 
are not in the History department will be ignored. This does not affect the table in the database itself; it’s only 
for the copy of the results we display to the user. In the table below, we show the records that we will not be 
ignoring. 

Finally, we ignore the columns/fields not listed in the query. The request was only for the first and last 
names. As above, this does not affect the table itself, only the results copy. The table below shows the final 
results of the query when the columns are ignored. 
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This table represents the first and last names of all faculty members who are in the History department. This 
is not an actual table in the database; it’s only a copy we display for results. If you close it, it will go away. 

DATABASE PRACTICE 2 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=558#oembed-1 

Complete the following Practice Activity and submit your completed 
project. 

For Practice 2, we will create an access database that manages student and faculty data in the Honors program 
at South Puget Sound Community College. For this practice, we will focus on creating the table structure for 
the database. 

• Open Access, and select Blank Desktop Database. You might have to click on New in the red left-hand 
pane. Name the database Lastname_Firstname_Access_Practice2, and save it to your flash drive or 
another safe location. Select Create. 

• The database will open with a table named Table1 open in datasheet view. If it does not, you may need 
to select Create, then Table. We will use this table to track Student data in our database. Click the down 
arrow next to Click to Add and choose Short text as the data type. Rename Field1 to Last Name and 
press Enter. Remember that in Access, table names need to be precise. 

• Click the arrow next to Click to Add, choose short text as the data type, type First Name and press 
Enter. 

• Choose short text as the next data type, type Field of Interest, and press Enter. Continue to add the 
following fields and Data Types to the Table. 
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Field Data Type 

E-Mail Short Text 

Graduation Year Short Text 

Faculty ID Number 

Scholarship Yes/No 

• On the Home tab, under Views, change the View of the table to Design view. When prompted, save the 
table as Students. 

• In Design view, change the ID field to StudentID, and change the Data Type to Number. 
• Verify that the Field Name and Data Type are entered exactly like this: 

• Save and close the Students Table. 
• Importing data into a table is a quick and easy way to populate a table with data. On the External Data 

tab, under the Import & Link group, select Excel. You may need to select New Data Source, from File, 
Excel. In the Get External Data—Excel Spreadsheet Dialog Box, under file Name, select Browse to locate 
the Import_Access_Practice2 Excel file. This should be saved on your flash drive, or where you save your 
data files. 

• Ensure to Append a copy of the record to the table Students is selected and select OK. 
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• The Import Spreadsheet Wizard should appear on your screen. If it does not, go back to your database 
window and ensure all database objects are closed. When running an import, tables and other database 
objects must be closed. 

• On the Import Spreadsheet Wizard, select the checkbox next to First Row Contains Column Headings. 
If this is grayed out, ensure it is checked. Take a moment to preview the data that will be imported into 
the Students table. Then, select Next. 

• On the next screen, ensure the Import to Table shows Students. Do not check the box next to “I would 
like a wizard to analyze my table after importing the data.” Once the import runs, it is not necessary to 
save the import steps, as we will not be running this import again. 

• If your import was successful, go to the next step. If you received errors, try the following: 
◦ If you receive an error message, such as the image below, that says a field does not exist, close the 

import. Open your Students table, and compare your field names and data types to the image of 
Field Names and Data Types above. Your table fields must be in this order, and be spelled exactly 
the same. If your field names do not match the expected headers in your Excel import file, the 
import will fail. 

◦ If you receive an error message that says the import cannot be completed, ensure all database 
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objects are closed. Before an import can successfully run, all database objects must be closed. 
◦ If you receive an error message that says your database is in use by another user, close the import. 

Ensure all database objects are closed. Save the database, and take note of where your database is 
saved. Close Access. If possible, restart your computer, and then open your database and try the 
import again. 

• To verify the import ran successfully, double-click the Students table to open it from the navigation 
pane. Verify there are 38 records in the table. 
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• Close the Students Table and ensure all database objects are closed. 
• On the External Data tab, in the Import & Link group, select Excel. 
• In the Get External Data—Excel Spreadsheet dialog box next to File name, browse to find the file 

Import2_Access_Practice2. This should be saved in your data files folder on your flash drive. 
• Choose the first option, Import the source data into a new table in the current database, and then select 

OK. 
• On the Import Spreadsheet Wizard, check the box next to First Row Contains Column Headings. 
• Take a moment to preview the data that will be imported, but do not make any changes. Select Next. 
• Take a moment to look at the next screen, but do not make any changes. Select Next. 
• On the next screen, select Choose my own primary key and ensure Faculty ID displays here. Select Next. 
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• Under Import to Table, type Faculty for the table name, and then select Finish. Do not check the box 
next to “I would like a wizard to analyze my table after importing the data.” It is not necessary to save the 
import steps. 

• In the navigation pane, right-click the Faculty table to open it in Design View. Select the Faculty ID 
field. Ensure the Data Type is set to Number. Under Field Properties, ensure the Field Size is set to 
Double. 

• With the Faculty table still open, select the Faculty ID field. Notice how there is a little key next to it, 
and on the Table Tools Design Tab, in the Tools group, Primary Key is selected. This indicates this field 
is the primary key. This is a required field in the table that uniquely identifies a record. Save and close 
the faculty table. 

• Open the Students table in Design view. Notice that StudentID is the primary key. Select the Faculty ID 
field and ensure the Data Type is set to Number. Under Field Properties, ensure the Field Size is set to 
Double. Save and close the Students table. 

• Ensure all database objects are closed. On the database tools tab, in the relationships group double-click 
Relationships. In the Show Table dialog box, on the Tables tab, double-click Faculty to add the table. 
Then double-click students to add the table. Close the Show table dialog box. 

• In the Relationships window, ensure the Faculty table is first, and the Students table is second. You can 
resize and move the tables if you would like. This is helpful so that you can see all of the fields in the 
table. 

• Notice on the Faculty table, the Faculty ID is the primary key. Click and hold the Faculty ID table on 
the Faculty table, and drag it to meet the Faculty ID table on the Students table. This will create a 
relationship between the two tables. This is what makes this Access database a relational database. 

• In the Edit Relationships dialog box, ensure the Faculty ID from the Faculty table displays and Faculty 
ID from the Students table displays. Check all boxes including Enforce Referential Integrity, Cascade 
Update Related Fields, and Cascade Delete Related Records. Notice the relationship type is One-To-
Many. Select Create to create the relationship. 

• In the Relationships window, the line connecting the two tables is called the Join Line. Double-click the 
join line to view the Edit Relationships window. Select OK to close the window. Close the relationships 
window. 

• In the navigation pane, ensure all database objects are displayed. You should see two tables, the Faculty 
table and the Students table. It is important that these tables are created, as we will use them in Practice 
3. 

• To exit out of the database, first close any database objects that are open. Select the File tab, and take 
note of where your database is saved. Then select close. Then, exit out of Access. 

• Submit your entire database for grading per your instructor’s instructions. 
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DATABASE PRACTICE 3 

Prefer to watch and learn? Check out this video tutorial: 
 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=558#oembed-2 

Complete the following Practice Activity and submit your completed 
project. 

For Practice 3, we will continue to work with the same database we started in Practice 2, which manages 
student and faculty data in the Honors program at South Puget Sound Community College. For this 
practice, we will focus on creating queries for the database. We will create queries that answer the following 
questions: 

◦ How many students are enrolled in the honors program? 
◦ How many students have declared Health Sciences as their Field of Interest and how many are 

undeclared? 
◦ What students have been awarded a scholarship? 
◦ What faculty teach in the honors program, and what students are they assigned to? 

• Open Access, and under Open, select the database Lastname_Firstname_Access_Practice2. You may 
need to browse to your flash drive or other location that you saved this database to. In Backstage view, 
select Save As, and save the database as Lastname_Firstname_Access_Practice3. Ensure the database is 
saved on your flash drive or another safe location. 

• If necessary, select Enable Content to show all of the database content. 
• Open the Navigation pane, and verify there are two tables, Students and Faculty, with 38 records each. 
• Close all open database objects. On the Create tab, in the queries group, select Query Wizard. We are 

going to use the Query Wizard to write a query that will answer the question: How many students are 
enrolled in the honors program? 

• In the New Query Dialog Box, select Simple Query Wizard and then OK. 
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• In the Simple Query Wizard Dialog Box, under Tables/Queries ensure the Table: Students displays. 
• Under Available Fields, Select the following fields. You can double-click the field name to add it to the 

Selected Fields, or use the >. 
◦ StudentID 
◦ Last Name 
◦ First Name 

• Select Next. Title the Query Honors Student List, and select the option to Open the query to view 
information. Select Finish. 

• Notice how the query opened in Datasheet View. At the bottom of the page, view the record count, and 
take note that there are 38 records. Practice using the arrows to scroll through the records. 

• Next to Last Name, select the arrow, and select sort A to Z. This will sort the query by Last Name in 
ascending order. 

• On the Home Tab, in the Views Group, select Design view. Notice how the Students table displays in 
the top portion of the window, and the Fields display in the lower portion. 

• Save and close the Honors Student List query. Notice how in the navigation pane, under Queries, the 
Honors Student List query displays. 

• On the Create tab, in the Queries group, select Query Design. In the Show Table Dialog Box, on the 
Tables Tab, select Students and then Add. If necessary, close the Dialog Box. 

• We will use the Students table to write a query that answers the questions: How many students have 
declared Health Sciences as their Field of Interest and how many are undeclared? If necessary, resize the 
Students table so that you can see all of the fields in the table. You can resize it by selecting the outer edge 
and dragging. 

• In the Students table view, double-click StudentID to add it to the query grid. You can also drag and 
drop the StudentID field from the Students table into the query grid to add it. 

• Add the following fields to the query grid: 
◦ Last Name 
◦ First Name 
◦ Field of Interest 
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• In the query grid, under Field of Interest, in the Criteria row, we will add criteria to determine which 
students have declared Health Sciences as their Field of Interest. Type Health Sciences in the criteria row 
under Field of Interest. 

• Notice the Check Marks in the Show row. This indicates whether the field will display when the query 
is in datasheet view. On the Query Tools Design Tab, in the Results group, select Run. Notice there are 
22 students that have declared Health Sciences as their Field of Interest. 

• Right-click on Query1 and select Save. In the Save As Dialog Box, save the Query Name as Health 
Sciences Students and then select OK. 

• On the Home Tab, in the Views group, change the View to Design view. We will modify this query so 
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that it answers the question: How many are undeclared? 
• In the Query Grid, under Field of Interest, remove the criteria for Health Sciences and replace it with Is 

Null. This will tell us how many records have a blank or missing Field of Interest. 
• Run the query. Notice that 7 students are missing a value for Field of Interest. 
• Select the File tab, Save As, then select Save Object As. Then select Save As. In the Save As Dialog Box, 

change the name of the Query to Students Missing Field of Interest. Ensure it is saved as a query, and 
then select OK. 

• In the navigation bar, notice how the query we just created displays. With the query still open, change 
the view to Design view. In the query grid, under Field of Interest, in the Show row, remove the 
checkbox. Save and run the query. Notice how the Field of Interest field no longer displays. Close the 
query. 

• Using the Query Design, we will create a new query that answers the question: What students have been 
awarded a scholarship? Add the Students table to the Query Design view. Add the following fields to the 
query grid: 

◦ Last Name 
◦ First Name 
◦ Scholarship 

• Ensure all three fields are Shown. Under Last Name, sort ascending. To sort the Last Name Field in 
ascending order, ensure the query is in Design view, under the Last Name field. The sort should be set to 
ascending. 

• Under Scholarship, in the Criteria row, enter Yes. 
• Run the query. Notice there are 20 records, or 20 students that have been awarded a scholarship. 
• Save and name the query Scholarships Awarded. 
• Close the Scholarships awarded query. 
• On the Create tab, in the Queries group, select Query Design. Add the Faculty and Students tables. 

Notice how the tables are automatically joined. This is because the relationship has already been 
established. If the tables are not joined, re-visit Practice 2. 

• We will create a query that answers the question: What faculty teach in the Honors program, and what 
students are they assigned to? From the Faculty table, add the following fields to the query grid: 

◦ Faculty ID 
◦ Last Name 
◦ First Name 

• From the Students table, add the following fields: 
◦ Student ID 
◦ Last Name 
◦ First Name 

• Save the query as Honors Program Faculty and Students. Run the query. Close the query. 
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• Take a moment to verify you have the following tables and Queries in your database. 
◦ Tables: 

▪ Faculty 
▪ Students 

◦ Queries: 
▪ Health Sciences Students 
▪ Honors Program Faculty and Students 
▪ Honors Student List 
▪ Scholarships Awarded 
▪ Students Missing Field of Interest 

• To exit out of the database, first close any database objects that are open. Select the File tab, and take 
note of where your database is saved. Then select close. Then, exit out of Access. 

• Submit your entire database for grading per your instructor’s instructions. 
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DATABASE SOFTWARE 2: CHECK YOUR 
UNDERSTANDING 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=699#h5p-12 
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DATABASE SOFTWARE 3: CREATING 
REPORTS AND FORMS 

Creating Reports and Forms 

Jennifer Lavergne 

Learning Objectives 

1. Use the Form Wizard 

2. Format forms in Layout View 

3. Create reports using the Report Tool 

4. Preview and print reports 

LEARN IT 

FORMS AND REPORTS 

Database software has many tools available that allow a programmer to create user interfaces and formatted 
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documents. The user interfaces, also known as forms, allow the user to enter data into the database. Forms 
are user friendly and have an easy-to-follow layout so the user knows exactly where each data point should go. 

Formatted documents are a way to convert data into information. This information then can be displayed 
in a coherent manner. These are also known as reports and can be tailored to a user’s preferences. 

 

DATABASE FORMS 

The image below shows a basic user interface form that will take the user’s entries as input. The input will then 
be stored in the student table we saw before. 
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The user enters into each textbox the information needed, then submits the form. The database system 
then takes the contents of each and maps it to its corresponding field in the database. We, as the developer, 
indicate where each textbox’s data will be stored. Automating data storage can make data entry less time 
consuming and error prone. 

Student Information Maps to Student Table 

First Name Zabby            → FirsName 

Last Name Boudreaux            → LastName 

City New Orleans            → City 

State LA            → State 

Zip Code 70032            → Zip 

Major BIO            → Major 

Class JR            → Class 

GPA 3.98            → GPA 

Forms allows the user to add data to the database table without interacting directly with the table itself. This 
is desirable, first and foremost, because we do not want to add anything to our table we have not made sure 
is correct. For example, a user should not be able to add a city name in the zip code field. We also might want 
to make sure the GPA entered is between 0.00 and 4.00. This allows us to ensure the integrity of our data. 
Meaning, when a user looks for a zip code, they are guaranteed to only see zip codes. 

DATABASE REPORTS 

Once we have entered our data in our table via our form, we can then generate a report. A report queries the 
data from a table or tables and formats it in an easy-to-consume manner. Any time you search for something 
on the internet you are seeing a report. 
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If one searches for socks on a clothing site and then clicks on the search button, the website then sends a 
query for socks to the database. The database uses the query to find all matching records with your search 
and sends them back to the webpage. The page then displays a report showing these results, formatted in an 
intuitive manner. A report using our Students table could display all students, all students who are seniors, or 
all students who are seniors and have a high GPA. It’s based upon the user’s needs. 

As the developer, we have many options for organizing and formatting a report. Most report creation 
software offers a plethora of different tools, colors, and options to format a report however your user requests 
it. Below is an example of a report with student GPAs sorted in ascending order. 

Student GPA Report 

First Name Last Name GPA 

Jossef Goldberg 4.0 

Terri Duffy 3.98 

Roberto Tamburello 3.85 

Ken Sánchez 3.65 

Note that it’s possible for there to be many more records than this in a real-world report. In this case it would 
be useful to decide how many to display at one time and make separate reports for each list. This way the user 
can “flip” through the ‘pages’ of the report and see a limited number of records on each “page.” 
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DATABASE PRACTICE 4 

Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded from this version of the text. You can view 

them online here: https://louis.pressbooks.pub/computerapplications/?p=573#oembed-1 

Complete the following Practice Activity and submit your completed 
project. 

For Practice 4, we will continue to work with the same database that manages student and faculty data in 
the honors program at South Puget Sound Community College. For this practice, we will focus on creating 
reports for the database. We will create four reports: 

• Student Contact Information 
• Student Scholarships 
• Faculty Contact Information 
• Faculty Division Listing 

Open Access, and under Open, select the database Lastname_Firstname_Access_Practice3. You may need to 
browse to your flash drive or other location that you saved this database to. In Backstage view, select Save As, 
and save the database as Lastname_Firstname_Access_Practice4. Ensure the database is saved on your flash 
drive or another safe location. 

• If necessary, select Enable Content to show all of the database content. 
• Ensure the navigation pane is open and all database objects are displayed. 
• On the Create tab, in the Reports group, notice there are several ways to create a report. We will focus on 

the following: 

◦ Report 
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◦ Report Wizard 

• In the navigation pane, select the Students table, but do not open it. On the Create tab, in the reports 
group, select Report. This will create a report with all of the fields on the Students table. We will modify 
this report to provide Student Contact Information. 

• You can close the navigation pane to allow more room to view the report. Notice that the Students 
report opens in Layout View. The Report Layout Tools contain four tabs: 

◦ Design 
◦ Arrange 
◦ Format 
◦ Page Setup 

• Select the Student ID label. It should be the first column of the report. On the Report Layout Tools, 
Arrange Tab, in the Rows & Columns group, select Select Column. Then press the Delete key on your 
keyboard to delete the entire column. Notice how the other columns shift automatically. 

• Select the Field of Interest label, then select the entire column. Right-click and select Delete Column. 
• Use either one of the techniques you just learned to delete the following columns: 

◦ Graduation Year 
◦ Faculty ID 
◦ Scholarship 

• The only remaining columns should be Last Name, First Name, and E-Mail. 
• On the Design tab, in the Themes group, select the Office theme. Under Colors, select Blue. Under 

Fonts, select Arial. 
• Scroll to the bottom of the report, and delete the page count textbox. 
• At the top of the report, double-click the title Students. Remove the text inside the label and type 

Student Contact Information. 
• Save the report as Student Contact Information and close it. Notice how the report shows up in the 

Navigation Pane under Reports. 
• On the Create tab, in the Reports group, select Report Wizard. 
• In the Report Wizard dialog box, under Tables/Queries, select the Query: Scholarships Awarded. 

• Select all of the available fields by clicking the double arrow and moving them to the selected fields. Last 
Name, First Name, and Scholarship should all be in the Selected fields box. Select Next. 

• Do not add any grouping levels, and select Next. 

DATABASE SOFTWARE 3  |  163



• Add an ascending sort on the Last Name field and then an ascending sort on the First Name field and 
then select Next. 

• For the report layout, select Justified, and portrait orientation. Check the box to Adjust the field width 
so all fields fit on a page. Select Next. 

• Title your report Student Scholarships, and preview the report. Select Finish. 
• Notice that the report opens in Print Preview. Use the scroll bar at the bottom of the page to scroll 

through all 6 pages of the report. 
• Close the Print Preview. You may also want to close the Navigation pane so that you have more space to 

work with the report. 
• Ensure the report is in Design View. Notice there are several sections to this report: 

◦ Report Header 
◦ Page Header 
◦ Detail 
◦ Page Footer 
◦ Report Footer 

• In the Report Header section, double-click inside the title Student Scholarships. Remove the text and 
type Honors Program Scholarship Awardees. 

• Turn on the Property Sheet. In the detail section, select the Last Name textbox. Take care not to choose 
the label. The textbox has a control source of Last Name. With the Last Name textbox selected, on the 
format tab of the property sheet, change the height to .4″ and press enter. 

• Select the First Name textbox. Take care not to choose the label. The textbox has a control source of First 
Name. With the Last Name textbox selected, on the format tab of the property sheet, change the height 
to .4″ and press enter. 

• In the detail section, select Scholarship and then press delete on your keyboard. Select the checkbox 
underneath, and press delete on your keyboard. 

• Resize the Detail section by selecting the outer box and dragging up about an inch to remove any excess 
space in the detail section of the report. Save and close the report. 

 

• On the Create tab, in the Reports Group, select Report Wizard. We will use the Report Wizard to write 
a report that provides Faculty Contact Information. In the Report Wizard dialog box, select the Table: 
Faculty. 

• In the Available Fields, select Last Name, First Name, and E-Mail, and move these to the Selected Fields 
by using the single arrow, or double-clicking each field. Select Next. 

164  |  DATABASE SOFTWARE 3



• Do not add any grouping levels, and select Next. 
• Add an Ascending sort to the Last Name field, and then an Ascending sort to the First Name field. 

Select Next. 
• Choose the Tabular Report Layout with Portrait orientation. Check the box to Adjust the field width so 

all fields fit on a page. 
• Title the report Faculty Contact Information, and preview the report. Select Finish. 
• Take a moment to view the report in Print Preview and scroll through both pages of the report. Close 

the Print Preview. 
• Open the Faculty Contact Information report in Design View. 
• In the Report Header, change the title label to Honors Faculty E-Mail Addresses and manually center 

the title across the report page. 
• Resize the Report Header so there is about an inch of extra space under the title. 
• In the empty space under the report title, on the Design tab, in the Controls group, select Insert Image. 

Browse to find the image Access_Practice_4_Puma, which should be located in your data files. 
• Click once, or drag and drop to insert the image of the Puma in the Report Header. Center the Puma 

image under the report title. 
• In the Page Header, change the Label that reads E-Mail to say Faculty E-Mail Address*. Be sure to 

include the asterisk. 
• Select and Drag the line below the Report Footer to create about an inch of space in the Report Footer. 

You can also right-click on the Report Footer, select Properties, and in the Property Sheet change the 
Height to 1″. 

• On the Report Design Tools, Design Tab, in the Controls group, select Label. Click in the Report 
Footer to add the Label. Inside the Label type: *If a faculty email is missing from this report, please 
contact HR@spscc.edu. 

• Save and close the Faculty Contact Information Report. 

 

• For our final report, we will use the Report Tool to create a report that provides the Faculty Division 
Listing. Select, but do not open the Faculty table. On the Create tab, in the Report Group, select 
Report. You may close the Navigation pane to allow more room to work on the report. 

• With the report in layout view, on the Report Layout Tools, Design Tab, in the Grouping Totals group, 
turn on the Group & Sort by clicking it one time. The Group, Sort, and Total dialog box will display 
at the bottom of the page. 

• In the Group, Sort, and Total section, select Add a group. In the Select a field box, select Division. 
Notice how the report now groups faculty based on the division they work in. Click More, and select the 
option to keep the whole group together on one page. Close the Group, Sort, and Total pane by clicking 
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the X to Close Grouping Dialog Box. Take care not to remove the group that was just added. 
• Select the Faculty ID label, right-click, and select Delete Column. Use the same process to delete the E-

Mail column. 
• Select the title of the report that reads Faculty. Change the report title to Faculty Division Listing. 
• Change the Report View to Design View. In the Report Header, select and delete the auto logo, which 

looks like an image of a book. 
• Right-click on the Report Header, and select Fill/Back Color. Choose a light gray color from the first 

column. Ensure you can still see the text after the fill color is applied. 
• In the Page Header, select the Division Label. On the Report Design Tools, Format Tab, in the Font 

group, select the arrow next to Background color. Under Theme Colors, select White, Background 1, 
Darker, 15%. Apply the same background color to the Division textbox in the Division Header. 

• In the Page Footer, delete the page number count by selecting it and then pressing delete on your 
keyboard. 

• In the Report Footer, add a label control and then type: “Please e-mail HR@maricopa.edu with any 
changes to this report.” Resize the label control if necessary to ensure all of the words display. 

• In layout view, select the Division label, right-click, and select the entire column. Select the right outer 
edge of the column and drag it to the left until the column is about 2.5″ wide. Another option is to turn 
in the property sheet, Format Tab, and verify the width is 2.5″. 

• Change the view of the report to Print Preview. In the lower right-hand corner, use the zoom scroll bar 
to zoom in and out of the report. Then, use the Page arrows to view all pages of the report. Ensure extra 
blank pages will not be printed, and make any modifications to your report as necessary. 

• Save the report as Faculty Division Listing and Close all open database objects. Ensure all database 
objects are closed and the Navigation Pane is open and displays All Access Objects. 

• Take a moment to verify you have the following database objects in your database. 

◦ Tables 
▪ Faculty 
▪ Students 

◦ Queries 
▪ Health Sciences Students 
▪ Honors Program Faculty and Students 
▪ Honors Student List 
▪ Scholarships Awarded 
▪ Students Missing Field of Interest 

◦ Forms 
▪ Faculty 
▪ Students 
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◦ Reports 
▪ Faculty Contact Information 
▪ Faculty Division Listing 
▪ Student Contact Information 
▪ Student Scholarships 

• To exit out of the database, first close any database objects that are open. Select the File tab, and take 
note of where your database is saved. Then select close. Then, exit out of Access. 

Submit your entire database for grading per your instructor’s instructions. 

MASTER ACTIVITY 1 

Complete the following Master Activity and submit your 
completed project. 

Exporting an Access report to Word and editing in Google Docs 

As a student at SPSCC, you should already have a Google Account. You will need to be logged into your 
Google account to complete this assignment. 

Since Google Docs is web based, it changes 
frequently. The steps outlined here may be slightly 
different from what you see on your screen. If you do 
not already have a Google account, you will need to 
create one. Go to http://google.com and in the 
upper right corner, click Sign In. On the Sign In 
screen, click Create Account. On the Create your 
Google Account page, complete the form, read and 
agree to the Terms of Service and Privacy Policy, and 
then click Next step. On the Welcome screen, click 
Get Started. 
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For this assignment, we will use Access to export a report to Microsoft Word, upload the Word 
document to OneDrive, and then edit the report in Google Docs. 

• From the desktop, open your browser, navigate to http://google.com, and then sign in to your Google 
account. In the upper right corner of your screen, click Google apps, and then click Drive. If you are 
already logged into your Google Apps Account, click Apps, then Drive. 

• Navigate to where your date files are stored, and open your Practice 4 database. If necessary, enable 
content. 

• Ensure the navigation pane is open, and all access objects are shown. Click once to select the Faculty 
Contact Information report. Select it, but do not open it. 

• On the External Data tab, in the Export group, select More, then choose Word. 
• In the Export-RTD file dialog box, click Browse, and then navigate to where you save your files. In the 

File, Save as Dialog, click in the File Name box, type 
YourLastName_YourFirstName_Faculty_Contact_Information, and then Save. In the Export-RTF File 
dialog box, select Open the destination file after export operation is complete button and then click OK. 

• Notice how Word opens with the exported report data. In Backstage view of the Word doc, verify the 
location where your Word doc is saved. Under Save As, notice you may have the option to save your 
document to OneDrive or Sites. Do not save your file here yet; rather, we will upload the Word 
document through Google. 

• Close Microsoft Word, and Close the Access Database. 
• From your Google Account, click the Apps Menu, and then click Drive. In Google Drive, click New in 

the upper left-hand corner, select Folder, and title the folder Access Reports. 
• In the upper right-hand corner of your Google Drive window, click Settings, and then on the menu, 

select settings again. In the Settings dialog box, next to Convert Uploads, ensure the checkbox next to 
Convert uploaded files to Google Docs editor format is selected. Click Done to close the Settings dialog 
box. 

• Click New in the upper left-hand corner, and then select File Upload. In the File Upload dialog box, 
navigate to where your files are stored, and locate the Faculty Contact Information Word document. 
Select the document, and then press upload. Double-click the file to open it in Google Docs. 

• In Google Docs, notice how E-Mail has a red wavy line under it. Right-click in E-Mail, and select Add E-
Mail to the dictionary. 

• Select the entire report title and apply Bold and Underline. This is found on the Format tab. 
• Select the column heading Last Name. Apply underline and highlight color yellow. Apply the same 

format to the column headings First Name and E-Mail. 
• Scroll through the email column of the report. For any E-Mail that is missing, type in the email using the 

convention lastnamefirstnane@spscc.edu. There should be two records that are missing an E-Mail 
address. Apply the font color red to the email addresses just added. 
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• At the bottom of the report, delete the comment that starts with “If a faculty email is missing…” 
• Close your browser window to exit out of Google Docs. 
• Submit or share your Google doc per your instructor’s instructions for grading. 

MASTER ACTIVITY 2 

Complete the following Master Activity and submit your completed 
project. 

In this assignment, you are working as a database administrator (DBA) for a healthcare company. 
Your supervisor has asked you to apply fixes to this database so that it will function as expected. Fixes 
to the database include: 

◦ Correct the patient import from Excel so that it will accurately update patient data. 
◦ Create a user-friendly patient intake form based on the patient table to streamline data entry. 
◦ Correct the Copay Query so that only those patients that are missing a copay are listed. 
◦ Create a query that only lists patients in the city of Phoenix. 
◦ Create a query that only lists patients in the ED and CCU. 

• From your data files, open the file Starter_Access_Master_2. On backstage view, under File, Save As, save 
the database as Lastname_Firstname_Access_Master2 in your assignment files folder. 

• Open the Patient Table in Design View. Notice the primary key field, and other fields and their 
properties. Close the table without making any changes. Import the Excel file Import_Access_Master_2 
into the existing Patient table. If the import fails, re-open the Patient table in design view, make 
corrections to the field name, and re-run the import. Once the import runs successfully, there should be 
21 records on the Patient table. 

• Create a form based off of the Patient table. The form should: 
◦ Include all fields from the Patient table 
◦ Include a theme and colors 
◦ Include an image in the form header 
◦ Have a user-friendly format 
◦ Be titled Patient Intake Form 
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• Be sure to test out the form by adding a new record to the table and make any modifications as needed. 
• Open the Copay query in design view, and add criteria so that only those patients that are missing a 

copay (copay is 0) are shown in the query results. 
• Create a query, with all fields from the Patient table, that displays patients from the city of Phoenix only. 

Name the query Phoenix. 
• Create a query, with all fields from the Patient table, that displays patients with a Unit of CCU or ED. 

Name the query ED or CCU. 
• Close all database objects, close the database, and submit per your instructor’s instructions. 

MASTER ACTIVITY 3 

Complete the following Master Activity and submit your completed 
project. 

In this activity, you will create a course sequencing database in Access for your anticipated plan of study. Your 
database should include: 

• A table with the following fields: 
◦ Course Code (ex: OFTEC 108) 
◦ Course Description (ex: Introduction to Microsoft Office) 
◦ Semester (this will indicate the past or present semester that you plan to take or have completed the 

course). 
◦ Letter Grade (if completed) 

• A form to enter the data above 
• A query that identifies missing Letter Grades 
• A query that identifies the upcoming semester’s courses 
• A report that identifies the upcoming semester’s courses (can be built from the query) 

The following should also be included: 

◦ A theme for the Form and Report 
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◦ A college or program logo for the Form and Report 
◦ The Report must have a page number and current data and time 
◦ Ensure the report prints neatly to one page 

CHALLENGE IT 

Complete the following Challenge and submit your completed 
project. 

In this challenge activity, you will complete a 
project that incorporates many of the key skills 
learned in this unit. For this project, you are a 
Database Administrator responsible for managing 
data on student athletes at South Puget Sound 
Community College. 

You will create an Access database from scratch 
that includes: 

• Tables 
◦ Students 
◦ Sports 

• Queries 
◦ Student Athlete Scholarships: Which student athletes have a scholarship? 
◦ Summer Soccer Training: Which student athletes are on the soccer team and are required to train 

over the summer? 
◦ Student Athletes in Health Sciences: What student athletes are in the Health Sciences field of 

interest? 
◦ Baseball or Softball Student Athletes: What is the field of interest for baseball or softball student 

athletes? 
• Forms 

◦ Sports 
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◦ Students 
• Reports 

◦ Student Listing 

• Open Access and select Blank Desktop Database. Save the database in your data files folder, and name it 
Lastname_Firstname_Access_Challenge, and create the database. 

• Create a new table titled Students, with the following fields and data types. Save and close the table when 
completed. 

StudentID Short Text 

First Name Short Text 

Last Name Short Text 

Field of Interest Short Text 

Sport Short Text 

GPA Number 

Anticipated Graduation Year Short Text 

Scholarship Yes/No 

• Import the Excel spreadsheet data titled Access_Challenge_Import1 and append it to the Students table. 
Fifty-two records should import into the Students table. Ensure the Student ID is the primary key and 
close the Students table. Be sure to resolve any import errors before continuing. 

• Import the Excel spreadsheet data titled Access_Challenge_Import2 into a new table in the current 
database. Ensure the first row containing column headings is checked, keep the default field imports, and 
assign Sport as the Primary Key. Name the new table Sports. Open the Sports table to verify there are 6 
records. 

• Create a relationship using the Sports and Students tables using the Sport field to join the two tables. 
Enforce referential integrity and select both cascade options. Save and Close the relationships window, 
resolving any error or warning messages. 

• Create a new query using Query Design that answers the question: Which student athletes have a 
scholarship? Include all fields from the Students table, include criteria to indicate those students that 
have a scholarship, and sort the query ascending by Last Name. Do not display the StudentID or GPA 
fields in the query. Run the query to verify there are 20 records. Save the query as Student Athlete 
Scholarships. Close the query. 

• Create a new query using Query Design that answers the question: Which students are on the soccer 
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team and are required to train over the summer? Include the following fields from the Students table: 
First Name, Last Name, Sport. Include the Summer Training field from the Sports table. Include criteria 
to indicate those students that have the correct sport (soccer) and summer training (yes). Sort the query 
ascending by the Last name field. Run the query to verify there are 12 records. Save the query as Summer 
Soccer Training, and close it. 

• Create a new simple query using the Query Wizard that answers the question: What student athletes are 
in the Health Sciences field of interest? Include all fields from the Students table, detail format, name the 
query Student Athletes in Health Sciences, and modify the query design. Add criteria to only include 
those students with a field of interest in Health Sciences. Run the query to verify there are 31 records. 
Save and close the query. 

• Create a new simple query using the Query Wizard that answers the question: What is the field of 
interest for baseball or softball student athletes? Include the following fields from the Students table: 
First Name, Last Name, Field of Interest, and Sport. Name the query Baseball or Softball Student 
Athletes and modify the query design. Add criteria to the Sport field to include softball or baseball only. 
Run the query to verify there are 14 records. Save and close the query. 

• Using the Form Wizard, create a form based off of the Sports table. Include all of the Fields from the 
Sports table, tabular format, and name the form Sports. Open the form to view or enter information. 
Add a new record to the form with the following information: 

◦ Sport: Cross Country 
◦ Summer Training: No 
◦ GPA Requirement: 3 

• In Design view, change the Summer Training label and textbox so that it is about 2″. Resize the GPA 
Requirement label and control so that you can see the entire label. Apply the organic theme with Blue 
colors, and Arial font. Save and close the form. 

• Using the Form Tool, create a Form based off of the Students table. Apply the organic theme with Blue 
colors, and Arial font. In Design View, change the title in the form header to Student Athletes, and add 
the Puma image from Access Practice 4. Resize the image and form header if necessary to ensure both 
the title and image display. Save the Students Form and close the form. 

• Create a report using the report wizard and the Students table. Include the following fields: First Name, 
Last Name, Field of Interest, Sport, and Scholarship. Add a grouping level based on Field of Interest. 
Sort ascending by last name, then first name. Apply the Stepped layout, portrait orientation, and adjust 
the field width so all fields fit on a page. Title the report Student Listing and preview the report. In 
Design view, apply organic theme with Blue colors, and Arial font. Insert the same image of the Puma 
from Practice 4 into the Report Header. Resize the image and header if necessary to ensure both the title 
and image display. Save and close the report. 

• Save and close all database objects, and take note of where your database is stored. Close out of Access 
and submit your entire database per your instructor’s instructions. 
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DATABASE SOFTWARE 3: CHECK YOUR 
UNDERSTANDING 

An interactive H5P element has been excluded from this version of the text. You can view it 

online here: 

https://louis.pressbooks.pub/computerapplications/?p=701#h5p-13 
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DATABASES: GLOSSARY 

Definition of terms used in this chapter: 
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Append to add on to the end of an object, for example, adding records to the end of an existing table in a 
database 

Arrange tab a tab in the Access Form or Report Layout toolbar that allows you to make changes to the 
arrangement of tables, rows, and columns in a form or report 

Autonumber 
a data type that describes a unique sequential or random number assigned by Access as each record is 
entered and that is useful for data that has no distinct field that can be considered unique; this data 
type cannot be manually changed or typed in 

Blank form allows you to create a new, blank form, which you can then customize and format the way you want 

Bound a control that retrieves data from an underlying table or query 

Data facts about people, events, things, or ideas 

Data type classification identifying the kind of data that can be stored in a field such as numbers, text, or dates 

Database an organized collection of facts about people, events, things, or ideas related to a specific topic or 
purpose 

Datasheet 
view the Access view that displays data organized in columns and rows similar to an Excel spreadsheet 

DBA 
stands for Database Administrator, an IT professional whose primary responsibilities include database 
installation, configuration, design, migration, performance monitoring, security, and troubleshooting, 
as well as backup and data recovery 

Design tab a tab in the Form or Report Layout toolbar that allows you to make modifications to the design of the 
form or report 

Design view 
an Access view that displays the detailed structure of a table, query, form, or report; also known as 
developer’s view; for forms and reports, this may be the only view in which some tasks are performed; 
only the controls, not the data, are displayed in this view 

Detail the area in a form or report that data is displayed and interacted with; may include textboxes, 
checkboxes, combo boxes, labels, pictures, and other data editing controls 

Developer’s 
view also known as Design view; the most powerful view in Access 

Enable 
content Microsoft Office’s built-in security feature 

End user the person or people that use the database 

Export also known as a “dump,” extracting and saving a database file that can be used for storage, distribution, 
or importing into another system 

Field a single piece of information that is stored in every record and is represented by a column in a database 
table 

Field name the description that identifies a field 

Flat database a simple database file that is not related or linked to any other collections of data 
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Form a database object that you can use to enter new records into a table or to edit, delete, and display 
existing records in a table 

Form design allows you to work with the underlying structure of your form 

Form footer the bottom margin of each page of an Access form 

Form header the top margin of each page of an Access form 

Form view the Access view in which you can view, modify, delete, or add records in a table but you cannot change 
the layout or design of the form 

Form wizard a step-by-step way to create a form 

Format tab a tab in the Report Layout toolbar that allows you to make changes to the formatting of a report, such 
as Fonts and Backgrounds 

Group, Sort, 
and Total 

a pane that displays at the bottom of the report window in Design view in which you can control how 
information is sorted, grouped, and totaled in a report 

Importing the process of copying data from another file, such as an Excel Spreadsheet, into a separate file, such as 
an Access table 

Information data that is accurate, timely, and organized in a useful manner 

Is Null criteria used in queries in which searched-for fields are empty 

Knowledge processed information that is useful when making important decisions 

Label a control on a form or report that contains descriptive information, usually a field name or title 

Layout view the Access view in which you can make changes to a form or report while the data from the 
underlying data and source displays 

Navigation 
pane 

an area of the Access window that displays and organizes the names of the objects in a database and 
allows objects to be opened for use 

Object type a way to sort objects in the navigation pane so they are grouped by type 

Objects the basic parts of a database that you create to store your data and to work with your data; includes 
tables, queries, forms, and reports 

One-To-Many the most common type of database relationship between two tables, where one record in the first table 
corresponds to many records in the second table 

Page setup a tab in the Report Layout toolbar that allows you to make changes to the setup of a report to prepare 
it for printing, such as Page Size and Page Layout 

Populate the action of filling a database table with records 

Primary key a required field that uniquely identifies a record in a table 

Print preview a Report view that displays what the printed report will look like 

Property 
sheet 

a list of characteristics, or properties, for fields or controls on a form or report in which you can make 
precise changes to each property associated with the field or control 
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Queries a database object that retrieves specific data from one or more database objects, either tables or queries, 
and displays the requested data in a datasheet 

Query grid the bottom pane of the Query Design view window in which you specify the fields, sort order, and 
limiting criteria for the query 

Query wizard a step-by-step way to create four types of queries to use in accessing and modifying the data in your 
database 

Redundancy in a database, information that is duplicated in a manner that indicates poor database design 

Relational 
database 

a sophisticated type of database that has multiple collections of data within the file that are related to 
one another 

Relationship an association that you establish between two tables based on common fields 

Report also known as the Report Tool, a quick and easy way to create a new report 

Report view the default view used when you double-click a report in the Navigation Pane 

Report 
wizard a step-by-step way to create a report 

Short text an Access data type that describes text that can be a combination of letters and numbers that are not 
used in calculations, such as a zip code 

Show a checkbox in the Query Grid that enables fields to be shown or hidden 

Tables a database object that organizes and presents text and data in columns and rows and is the foundation 
for databases 

Textbox a bound control on a form or report that displays the data from an underlying table or query 

Unbound 
label a control that does not have a source of data, such as the title in a form or report 

User friendly easy to use and understand, it is a goal to create databases of this kind 
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ADAPTATION STATEMENT 

Computer Applications is a cloned version of Intro to Microsoft Office by Abigail Rusu, Andrea Long, 
Heather Maye, Jennifer Evans, and Amy Ledgerwood, which was an adaptation of Computer Usage and 
Applications by Abigail Rusu, published using Pressbooks by Maricopa Millions Grant. Unless stated 
otherwise, Computer Applications (c) 2022 is licensed under a Creative Commons-Attribution 4.0 
International license. 

The majority of the original text was kept with some editing for formatting and wording. The original H5P 
was separated from the text and put into Check Your Understanding sections so that adopters of this book can 
link to the H5P activities. 

The following additions or changes have been made to the database chapters. 

Database Software 1: An Intro to Databases 

• Kept from original: 
◦ Learn It section <– turned into Database Overview 
◦ Access Practice 1 <– turned into Apply Your Knowledge 
◦ Some images reused 
◦ Modified objectives 
◦ Copied out and modified original assignment for end-of-module assessment. 

• Written from scratch: 
◦ Data and Tables section 
◦ Relationships section 
◦ Other resources section 

• Other: 
◦ Turned database module into 3 chapters. 
◦ Highlighted glossary words 
◦ Added new images 

Database Software 2: Database Objects and Querying a 
Database 

• Kept from original: 
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◦ Practice activities 4 and 5—Self-Assessment 
◦ Master It activities 1–3 
◦ Challenge It activities 
◦ Some images reused 
◦ Modified objectives 
◦ Copied out and modified original assignment for end-of-module assessment 

• Written from scratch: 
◦ Database interaction overview 
◦ Other resources examples 
◦ Other resources 

• Other: 
◦ Highlighted glossary words 

Database Software 3: Creating Reports and Forms 

• Kept from original: 
◦ Practice activities 2 and 3—Self-Assessment 
◦ Some images reused 
◦ Modified objectives page 
◦ Copied out and modified original assignment for end-of-module assessment 

• Written from scratch: 
◦ Reports and Forms overview 
◦ Other resources 

• Other: 
◦ Highlighted glossary words 
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GLOSSARY 

Append 

to add on to the end of an object, for example, adding records to the end of an existing table in a database 

auto fill 

an Excel feature that generates and extends values into adjacent cells based on the values of the selected 
cells 

AutoNumber 

a data type that describes a unique sequential or random number assigned by Access as each record is 
entered and that is useful for data that has no distinct field that can be considered unique. This data type 
cannot be manually changed or typed in 

Backstage View 

A centralized space for file management tasks such as opening, saving, printing, or sharing a file 

Cell content 

anything typed into a cell 

Cloud storage 

Online storage of data including files and folders that allows access from different places and devices 

columns 

a vertical group of cells in a spreadsheet, indicated by letters 

computer 

a device for computing 
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constant value 

a set value that does not change and is directly typed into a cell. There are two types: text and number 
values 

Cortana 

Microsoft’s personal assistant in Windows 10 

data 

Facts about people, events, things, or ideas 

data type 

classification identifying the kind of data that can be stored in a field such as numbers, text, or dates 

database 

an organized collection of facts about people, events, things, or ideas related to a specific topic or purpose 

Datasheet View 

the Access view that displays data organized in columns and rows similar to an Excel spreadsheet 

Design View 

an Access view that displays the detailed structure of a table, query, form, or report. Also known as 
developer’s view. For Forms and Reports, this may be the only view in which some tasks are performed. 
Only the controls, not the data, are displayed in this view 

Enable Content 

Microsoft Office’s built-in security feature 

end users 

the person or people that use the database 

file 

Information, such as a document, stored on a computer under a single name 
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fill handle 

the small square in the lower right-hand corner of a selected cell 

flat databases 

a simple database file that is not related or linked to any other collections of data 

folder 

A spot to store and organize files on a computer 

formula 

an equation that performs a mathematical calculation on values in a worksheet 

GUI 

An acronym that stands for Graphical User Interface: graphics such as an image of a file or folder that you 
click to perform an action 

Importing 

the process of copying data from another file, such as an Excel Spreadsheet, into a separate file, such as an 
Access table 

information 

data that is accurate, timely, and organized in a useful manner 

knowledge 

processed information that is useful when making important decisions 

location 

Any disk, drive, folder, or another place on your computer in which you can store files and create folders 

Microsoft 365 

A version of Microsoft Office that includes Word, Excel, Access, and PowerPoint to which you subscribe 
for an annual fee 
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mini-toolbar 

Appears whenever you right-click text in Word, Excel, or PowerPoint and provides a quick-access version 
of the Font group on the Home tab, plus a few extra buttons from other groups 

Name Box 

an element of the Excel window that displays the name of the selected cell, table, chart, or object 

objects 

the basic parts of a database that you create to store your data and to work with your data; includes tables, 
queries, forms, and reports 

One-To-Many 

the most common type of database relationship between two tables where one record in the first table 
corresponds to many records in the second table 

OneDrive 

A computer program that manages the other programs and devices on a computer 

operating system 

A computer program that manages the other programs and devices on a computer 

populate 

the action of filling a database table with records 

Primary Key 

a required field that uniquely identifies a record in a table 

queries 

a database object that retrieves specific data from one or more database objects, either tables or queries, 
and displays the requested data in a datasheet 
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query grid 

the bottom pane of the Query Design View window in which you specify the fields, sort order, and 
limiting criteria for the query 

Query Wizard 

a step-by-step way to create four types of queries to use in accessing and modifying the data in your 
database 

range 

two or more selected cells on a worksheet that are adjacent or nonadjacent 

Redundancy 

in a database, information that is duplicated in a manner that indicates poor database design 

relational databases 

a sophisticated type of database that has multiple collections of data within the file that are related to one 
another 

relationships 

an association that you establish between two tables based on common fields 

rows 

a horizontal group of cells in a spreadsheet, indicated with numbers 

spreadsheet 

software for working with data 

Synchronization 

Also called synching, is the process of updating computer files that are in two or more locations according 
to specific rules 

Tables 

GLOSSARY  |  185



textbox 

a moveable, resizable container for text or graphics 

USB flash drive 

Also called a removable storage device, used to save and transfer information from one computer to 
another 

user friendly 

easy to use and understand; it is a goal to create databases that are easy to use 
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APPENDIX A: CHECKLIST FOR 
ACCESSIBILITY 

Organizing Content 

• Content is organized under headings and subheadings. 
• Headings and subheadings are used sequentially (e.g., Heading 1, Heading 2). 

Images 

• Images that convey information include alternative text (alt text) descriptions of the image’s content or 
function. 

• Graphs, charts, and maps also include contextual or supporting details in the text surrounding the 
image. 

• Images do not rely on color to convey information. 
• Images that are purely decorative do not have alt text descriptions. (Descriptive text is unnecessary if the 

image doesn’t convey contextual content information). 

Links 

• The link text describes the destination of the link and does not use generic text such as “click here” or 
“read more.” 

• If a link will open or download a file (like a PDF or Excel file), a textual reference is included in the link 
information (e.g., [PDF]). 

• Links do not open in new windows or tabs. 
• If a link must open in a new window or tab, a textual reference is included in the link information (e.g., 

[NewTab]). 
• For citations and references, the title of the resource is hyperlinked, and the full URL is not hyperlinked. 

Tables 

• Tables are used to structure information and not for layout. 
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• Tables include row and column headers. 
• Row and column headers have the correct scope assigned. 
• Tables include a caption. 
• Tables avoid merged or split cells. 
• Tables have adequate cell padding. 

Multimedia 

• All audio content includes a transcript. The transcript includes all speech content and relevant 
descriptions of non-speech audio and speaker names/headings where necessary. 

• Videos have captions of all speech content and relevant non-speech content that has been edited by a 
human for accuracy. 

• All videos with contextual visuals (graphs, charts, etc.) are described audibly in the video. 

Formulas 

• Equations written in plain text use proper symbols (i.e., −, ×, ÷).1 

• For complex equations, one of the following is true: 
◦ They were written using LaTeX and are rendered with MathJax (Pressbooks). 
◦ They were written using Microsoft Word’s equation editor. 
◦ They are presented as images with alternative text descriptions. 

• Written equations are properly interpreted by text-to-speech tools.2 

Font Size 

• Font size is 12 point or higher for body text in Word and PDF documents. 
• Font size is 9 point for footnotes or endnotes in Word and PDF documents. 
• Font size can be enlarged by 200 percent in webbook or ebook formats without needing to scroll side to 

side. 

Learn more about Pressbooks’ commitment to Accessibility. 

1. For example, a hyphen (-) may look like a minus sign (−), but it will not be read out correctly by text-to-speech tools. 
2. Written equations should prioritize semantic markup over visual markup so text-to-speech tools will read out an equation in a way that makes 

sense to auditory learners. This applies to both equations written in LaTeX and equations written in Microsoft Word’s equation editor. 
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